We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content

ralhue

Members
  • Content Count

    84
  • Joined

  • Last visited

Everything posted by ralhue

  1. Das mit dem Curv_tol Wert sehe ich auch so. Grand Canyon mit Curv_tol 3 ergibt ca 1,8 Mio Triangels mit 0.5 ca. 5 Mio. Das Grand Canyon Beispiel aus dem Manual ist übrigens echt super, ergibt zwar eine riesen Kachel - sieht aber super aus und man hat einen großen Lerneffekt. LG Ralf
  2. Mein Problem (beschrieben in Post #50) konnte ich beheben, indem ich auf dem Win8.1 Rechner die Python Version 3.5 durch 3.4 ersetzte. Mit den entsprechenden whl´s natürlich. Jetzt läuft dank maydayc Anleitung alles wie am Schnürchen. LG Ralf
  3. Also bei mir hat sowohl die Installation (dank maydayc excellenter Anleitung) als auch die Erstellung der ersten Kachel nach Anleitung aus dem Manual prima geklappt. Auch die zweite Kachel (+049-003 Jersey) hat funktioniert. Aber beim Erstellen von +53+007 (friesische Inseln) tut sich bei Step 3 einfach nichts. Step 1 und Step 2 laufen ohne Fehlermeldung durch. Step 3 meldet "Start of the texture attribution process...." und das wars dann. Keine Fehlermeldung aber im Taskmanager keine Aktion. Die Höhendaten liegen natürlich im Verzeichnis Ortho4XP\Elevation_data. Bin echt ratlos. LG Ralf P.S. (Was hat es eigentlich mit dem Punkt 2.5: Build Mask auf sich?)
  4. Gugst Du hier: http://simheaven.com/?page_id=3262
  5. die XD Variante ist performanter bei gleichzeitig höherer Objektdichte. Mein Problem taucht aber auch bei der HD Version auf. ABER - Armin hat wieder mal gezaubert!!!!! Seine brandneue w2xp DACH ihd Version hat das Problem nicht mehr! Wer also beim Start in Speyer EDRY von der 16 merkwürdige Kühltürme sieht - umsteigen auf ihd. Danke PilotBalu - da wird mal wieder ein Klick auf den Donation Button fällig . LG Ralf
  6. Moin, ich nutze w2xp_D+A+CH_xd und hätte da mal eine grundsätzliche Frage: bei mir erscheinen beim Annähern an ein Kernkraftwerk die eher rudimentären w2xp Kühltürme und überlagern (durchdringen) teilweise die originären. Sieht eher bescheiden aus. Kann man da was machen oder ist das einfach so (oder mache ich was falsch)? Wenn das bei den Kühltürmen so ist, müßte das ja bei anderen Objekten auch so sein? Bin noch nicht so lange beim "anderen" Sim (aber mit wachsender Begeisterung!), deshalb erscheint die Frage vieleicht etwas doof - sorry. LG Ralf
  7. Strg+E zum Motor starten ist aber Iiiiiih. Machts jemand mit Schaltern und Tastern? Gruss Ralf
  8. hallo Johannes, ich glaube ich habe das gleiche Problem wie du. Wenn ich die Mitchell Wing geladen habe stürzt mir der FSX nach einiger Zeit ab. Das kenne ich sonst überhaupt nicht - mein FSX ist ansonsten absolut stabil selbst mit PMDG und anderen anspruchsvollen Fliegern auch in Kombination mit ORBX. Andere Frage: wie kriegst Du denn den Motor zum Laufen? Außer das sich der Propeller ein paar Sekunden lang dreht kriege ich keinen Start des Triebwerkchens hin (schäm). Hat das Teil irgendwo noch einen Benzinhahn oder was ähnliches? Grüsse Ralf
  9. Hello all, Can someone tell me why the RXPGNS 530 display looks in the Duke RealAir better than in the Katana? RealAir Duke Diamond KatanaX I am grateful for any help Ralf
  10. Hallo zusammen, weiß jemand ob man bei der KatanaX den Steuerknüppel ausblenden kann? Wenn ja wie? Gruß Ralf
  11. Hallo Otto, Dein Tip war nicht schlecht, löst aber nicht mein primäres Problem. Nach der Deaktivierung von UTXE waren zwar ein paar szenrieprobleme weg (steil ansteigende Uferböschungen und wasserfallartige Stufen im See) aber nicht mein Problem mit dem holprigen Vorfeld. Habe mal verstärkt Flugplätze in Östereich speziell auf diese Phänomen hin überprüft - bis auf Andras Field keine Probleme ob mit oder ohne UTXE. Hat vieleicht noch jemand eine Idee??? Gruß Ralf
  12. Hallo, beim Rollen auf den Vorfeldern fängt an manchen Sellen der Flieger stark zu wippen an und das Fahrwerk spritzt Dreck auf. Das Phänomen tritt NICHT auf der Runway auf und KAUM im Airpark. Habe für Europa UTX, CH Pro X, AT Pro X, LOWI, VFR3 und FS Global installiert. Das Problem tritt nur bei Andras Field und NICHT bei anderen Plätzen Östereichs auf. Gruß Ralf
  13. Hollo zusammen, ich kann die Beobachtungen von Holgsch nur bestätigen. Hamburg und Bremen würde ich mir nicht mehr kaufen. Was die Frames angeht nimmt die Qualität der Airportreihe deutlich ab. Gruß Ralf
  14. Hallo zusammen, Ich habe die Downloadversion von "Kleinflugplätze Schweiz X Teil 3" installiert, finde aber nicht das versprochene Handbuch dazu. Die VACs der 5 Plätze als PDF habe ich gefunden, aber eben kein Handbuch. Weiß jemand Rat? Gruß Ralf
  15. Hallo zusammen, ich habe mal wieder ein Problem mit den German Airfields. Diesmal mit den Nordlichtern: Plaziere ich die Beech Baron auf EDXM Michaelisdonn Startbahn 08 hängt mein Flieger heftig in der Luft. Und zwar bei Position N 53 58,67 E 9 8,42 Höhe 127,4 Fuß NN. Normal wären an dieser Position aber 119,7 Fuß NN. Die 127,4 Fuß sind eigentlich die exakte Höhe auf der man ohne GAF 2 steht - dann natürlich auf dem Boden. Und Christoff ich weiß das die VFR Traffic vor der AerosoftAFD stehen muß und das tut sie auch. Es sieht also so aus, als würde der Flieger sich noch an die alte Höhe des FSX halten. Ich habe schon deinstalliert und neu installiert (nichts gebracht). Was mir aber auffällt, wenn ich mir im Bereich "Flughäfen auswählen" die Startbahn/Startposition ansehe wird mir nur "Aktive Start- bzw. Landebahn", die 26 oder 08 angeboten - NICHT wie bei einem Rechner auf dem die GAF 2 funktioniert, die Parkplätze 1,4,5 und 6 an der Rampe GA klein. Ebenfalls fiel mir auf, das die File Synchronisation, die direkt nach der Installation abläuft sehr schnell fertig war - auf dem Rechner auf dem die GAF 2 läuft, dauerte das sehr lange, da immens viel Datein geprüft wurden. Zum besseren Verständnis: Mein Simulator besteht aus 6 Rechnern und 7 TFTs gekoppelt mit WideTraffic 1.2 und WideView 2.2. Auf allen Rechnern läuft ausschließlich der FSX unter XP Prof und NUR Aerosoftprodukten. Deshalb kann ich beurteilen wie es ausschaut wenn die GAF 2 richtig läuft (Das tut sie nämlich auf (leider nur) einem Rechner. Die GAF 1 und 9 machen diese Probleme nicht. Den Vorschlag von Sascha mal den Effekte Ordner zu verschieben habe ich auch ausprobiert (weil die Rechner im Bereich der GAF 2 (und nur dort) öfter abkacken) - seither läufts stabil. Ich hoffe euch Jungs fällt dazu was ein. Viele Grüße Ralf
  16. Hallo Sascha, Nachtrag. Ich habe jetzt die German Airfields 9 und die German Airfiels 9_LC wieder in der Szeneriebibliothek nach unten verschoben wie in meinem obigen Post beschrieben (VFR3 immer noch deaktiviert). Ergebnis Flieger säuft NICHT mehr ab. Dann habe ich in meinem jugendlichen Leichtsinn die VFR3 wieder aktiviert (große Hoffnung hatte ich allerdings nicht). Überraschung - Flieger säuft immer noch nicht ab. Landebahn entlangerollt - die Taxiways ausprobiert - alles prima. Da ich soweit aber vor zwei Tagen schon einmal war und am nächsten Tag das Maleur wieder da war, habe ich den Rechner auch nochmal neu gestartet und das ganze Prozedere noch mal durchgespielt. Immer noch alles astrein. Prima - nur verstehen tu ich es nicht!!! Eins ist aber klar: GAF9 nach der VFR3 installieren ohne händisch in der Szeneriebibliothek rum zu fummeln macht Probleme. Und ob meine jetzt zufällig funktionierende Reihenfolge das optimum darstellt weis ich halt auch nicht recht. Gruß Ralf
  17. Hallo Sascha, gesagt - getan. GAF9 laut Handbuch deinstalliert und wieder neu installiert. Jetzt verstehe ich aber gar nichts mehr!!! Flieger in EDMS auf der Startbahn positioniert, in die Außenansicht gewechselt und nur noch das obere Viertel des BB58 lugt aus der Landebahn heraus - das Fahrwerk hängt unter der Landebahn heraus (wundert mich, das ich das sehe?) ABER - die VFR Germany 3 ist doch IMMER NOCH deaktiviert ?! Also kann es doch eigentlich gar nicht an der liegen - aber erst nachdem ich die Gestern deaktiviert hatte....... Ich verstehen die Flusiwelt nicht mehr. In der Hoffnung Dir fällt dazu was ein Gruß Ralf
  18. Hallo Sascha, hatte ich doch schon gepostet: wenn ich die VFR G3 deaktiviere kein absaufen des Fliegers! Alles wie es sein sollte. Wenn Du der Meinung bist, dass es was bringt mal beides zu deinstallieren und in umgekehrter Reihenfolge zu installieren (Also zuerst GAF9 und dann VFR G3) mache ich das natürlich. Ansonsten - toller Support!!!! Gruß Ralf
  19. Hallo Sascha, Hallo Christoph, was ich in meinem letzten Post geschrieben habe stimmt leider nicht. Trotz der Veränderung in der Reihenfolge der Szenerien säuft der Flieger in EDMS Straubing beim Rollen vom Gate zur Startbahn 28 ab, bis nur noch das Leitwerk aus dem Boden ragt. Wenn ich aber die VFR G3 deaktiviere klappt alles einwandfrei. Mit Christophs Post kann ich allerdings nichts anfangen: die VFR Airfiels Traffic steht doch über der AerosoftAFD ???? Und mit dem Traffic habe ich kein Problem. Verstehe ich da was falsch? Noch ne Frage zu UTX: die Darstellung der Straßen finde ich dort schöner als in der VFR G3. Kommen die wieder zum Vorschein wenn ich sie in der Szeneriebibliothek nach oben schiebe oder soll ich da lieber die Finger von lassen? Und noch was fällt mir ein: Im Handbuch zur GAF9 steht, dass man in Bayreuth mit NAV2 auf 112,90 ein Hangartor öffnen kann. Klappt aber nicht (Regler erweiterte Effekte ganz rechts)???? Gruß Ralf
  20. Hallo Sascha, Ich habe das Problem folgendermaßen behoben: In der Szeneriebibliothek habe ich die Einträge der GAF9 nach unten verschoben und zwar dahin wo auch die Einträge der GAF2 waren (die hatte ich ja schon vor der VFR G3). Jetzt habe ich folgende Reihenfolge: VFR-Airfields Library VFR-Airfields Traffic AerosoftAFD German Airfields 9 German Airfields 2 Mega Airport Frankfurt VFR Germany 2 VFR Germany 3 German Airfields 9_LC German Airports 2_LC Mega Airport Frankfurt_LC UT FSX UT.. UT.. MyTraffic etc. Ob das so optimal ist weiss ich nicht. Auf jeden Fall säuft mir der Flieger nicht mehr auf der Landebahn ab. Wäre nett wenn Du mir Bescheid geben könntest ob die Reihenfolge so in Ordnung ist. Gruß Ralf
  21. Hallo Zusammen, habe mir nach der VFR G3 die GAF 9 Nordbayern installiert und jetzt folgendes Problem: beim Landen in EDMS Straubing oder EDNR Regensburg (habe noch nicht alle Plätze ausprobiert) versinkt der Flieger auf der Landebahn. Es sieht so aus als würde das Fahrwerk einer tiefer liegenden Fläche folgen. Was kann ich da machen? Gruß Ralf
  22. Hallo zusammen, habe gestern die VFR 3 installiert. Das EDSB nur noch rudimentär dargestellt wird - und auch warum - habe ich schon hier gelesen. Warum fehlen aber auch bei EDDS sämtliche Taxiwaybeschriftungen? Habe alle Einstellungen wie im Handbuch beschrieben gemacht. Auch von mir die Frage: wie und wann wird EDSB realisiert (German Airports oder German Airfields oder gar nicht(was schade wäre, da mein Heimatplatz)?) Gruß Ralf
  23. Habe heute die Version 1.95a neu gezogen und einfach installiert ohne vorher die Version 1.95 von vorgestern zu deinstallieren. (Titelleiste des AES Fensters zeigte gestern Version 1.95 heute 1.95a). Dies scheint geklappt zu haben - die Fehlermeldungen blieben aber die gleichen. Gruß Ralf
×
×
  • Create New...