We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content

MiHei

members
  • Content Count

    45
  • Joined

  • Last visited

Community Reputation

3 Neutral

About MiHei

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. MiHei

    EFB and KASE (Aspen)

    Just an FYI if anyone is interested. Apparently it's some sort of conflict with ActiveSky, because all is well with P3D weather. In addition (using ActiveSky) it concerns the barometric pressure, because if I increase it to project an altitude approximately 400 feet above AGL then the EFB displays the V speeds.
  2. MiHei

    EFB and KASE (Aspen)

    Thanks for the response Hans. That is exactly what I'm seeing.
  3. Strange problem with the EFB that only occurs when on the ground with flights originating from KASE. The EFB performance page does not show any projected Vspeeds until the CRJ (any model) is approximately 400' AGL. I thought at first it might have something to do with high altitude airports, but it doesn't occur at Telluride with is almost 2 thousand feet higher. I'm at a loss as to what I might look into to correct the problem. BTW this is P3D default KASE.
  4. I had a similar problem with the performance page the other day and stumbled on what appeared to be a fix, in my case that is. Once I set the parking brake everything worked normally on the perf page. I was able to duplicate it, BTW.
  5. I do not have the Airplanes folder in the location specified. Is it possible there is something wrong with my GSX install? Note: GSX works fine on the CRJ X files, but problems with the CRJ Pro.
  6. In response to both haroldeh and swa-midway, yes that is exactly what I did. Prior to this, I had installed v 1.2.1.0 then run the updater to get it to 1.2.2.0 not applying the experimental updates. Can't figure out why it would have made a difference, but in my case it did.....albeit so far!
  7. Just my 2 cents on this managed speed issue. I was having the same type of problems described above on every flight no matter the aircraft model, until my latest uninstall/reinstall of the AIrbus Pro. The only difference this time was that the reinstall included all of the experimental updates as well as the non-experimental. Only made two flights (today), but both have been flawless through out the entire flight. Regards...
  8. Experienced similar problem A319 v1220 KSMX-KLAS exact moment I hit CRZ alt of 27K managed speed dropped to 198 (speed that was listed on the DES page)
  9. Just yesterday I uninstalled and reinstalled the Airbus Pro. I just noticed that Dave had asked someone during their reinstall (sorry I can't find the post) if they also installed the experimental updates leading up to the newest version. My question is, when I reinstalled I only installed the non experimental versions, was this incorrect on my part? Thanks Mike Heidler
  10. Thank you Meyerflyer! I had the correct file. I can't believe that I didn't notice before now. All is good!
  11. I do have version 1.2.1.5 installed. I suppose it is possible that it is taxi/tire noise, but it sure sounds like the reversers especially due to the volume. Can you tell me which sound file it is so I can check it to be sure?
  12. It seems that whenever I'm taxiing and my speed hits 21 knots, I get the reverser sounds. Upon hitting the brakes and slowing below this speed the sound goes away. Outside views confirm that reversers aren't actually operating, but the sound is there. This happens on all models IAE & CFM.
  13. MiHei

    ND pop up

    Correct me if I'm wrong, but I seem to recall that prior to the latest update the ND as well as the PFD were capable of 2D pop ups. the ND in the latest version does not have one. Regards, Mike
  14. I'll try to keep this as concise as possible, yet hopefully provide enough information. To make a long story short with the advent of the latest experimental update 1.2.1.3, subject line aircraft will not take off properly from anywhere. Seems under powered when I set MAN-FLEX, barely lifts off, and then plummets to the ground. This does not occur when I reinstall 1.2.1.1.
  15. Ok Tom, apparently Just Flight has not updated because it is still version 1.0.0.0. Thanks for your patience.
×
×
  • Create New...