Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content

John Pettit

members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About John Pettit

  • Rank
    Flight Student - Groundwork
  1. Sorry Mathijs, I have found the problem - as usual it was me! Firstly I did not realise that to use the F2 key for reverse it needs to be held ON - it then works well giving a full reverse thrust EPR of 1.163 in 8 seconds. Secondly, I had not correctly calibrated the axes of the two levers I am using for reverse thrust. By chance I found out how to do it correctly, and I now have graduated reverse thrust EPR up to the same figure of 1.163 EPR, also achievable in 8 seconds. Not only that, but I am able to reduce reverse thrust in a graduated way dependent on reverse thrust lever position. Nevertheless thank you for your continuing support - it is much appreciated
  2. I have set up two of the levers to act as Thrust Reverse Levers on my Saitek Pro and Saitek Quadrant (so six levers in all). I have used FSUIPC5 and assigned them as recommended by the FSUIPC gurus. They work, BUT! The problem is that they take sooooo long to activate that the ground speed has reduced to about 60 kts or less by the time the engines spool up. This means they are effectively useless. On a real-world aircraft with which I am familiar the thrust reversers worked much faster and were in fact normally reduced to idle power by around 60 kts. [Those real-world engines were RB211-524's so engine size does not appear to be a determining factor.] My question has two parts (!): Is the timing I am experiencing realistic? If not, is there a way I can speed up the reverser response time? I would like to be able to speed it up as I am quite pleased with the attachment I have made to use what were two redundant levers.
  3. Thanks for the comments Dave. After much trial and error on the FSUIPC5 Support website the answer appears to have been a line of 'code' in the FSUIPC5 ini.file. The line in my .ini file under [JoystickCalibration.A320] read: UseAxisControlsForNRZ=No I was advised to change the response at the end of the line to Yes. This did the trick and now my throttles on my Aerosoft A3xx Pro Bundle all work as required. I am delighted!
  4. I replaced my hardware about 8 days ago. My A3xx Professional Bundle had been working flawlessly using FSUIPC5 for control and throttle assignment. However, after a couple of flights my throttles have stopped working. Everything else works just as before, but my engines remain at idle power after start up. I have done a complete uninstall and clean re-install of the A3xx Pro Bundle according to the pinned instructions - that gave no change - still only idle thrust. I followed Vol 7 of the documentation (as far as I could - it needs updating for Prepar3Dv4.5xx ), but again with no success. I also tried different combinations of 'Inverted axis' and 'Throttle Axis Count' within the configurator - again no success. I have been through axis calibration (no problems) and my Logitech/Saitek Pro controllers work fully on all other aircraft models (default C172, default Baron Be58 etc). As stated above this problem has only just started occurring a few days ago, everything worked perfectly before this. My set up is: Intel 9900k CPU @3.6GHz, nVidia RTX2080i with 11GB DDR6 RAM on board, 32 GB DDR4 ram, 1T SSD, 500 GB SSD, 1TB HDD, Logitech/Saitek Pro controllers & Pedals. Thrustmaster 1600M sidestick.
  5. Hi, The only thing I have changed is my flight computer! The C:\ drive is a new SSD with a new installation of Prepar3Dv4.5, but the old SSD with Aerosoft A319 to A321 Professional was on that older drive. Can it be that I must fully uninstall the A3xx Bundle and re-install on the new SSD drive? I know that some programs require de-activation and re-activation (eg GSX) when there is a hardware change. I believe that I did a full re-install but maybe I have to do it all again? I still have all the downloads and key codes needed, so it would be a time hassle, nothing more. regards, John
  6. My throttles worked fully as intended until 2days ago. Now, they are disconnected from the Virtual Cockpit. I have been using FSUIPC5 with no problems and the throttle response shows up correctly on the Calibration page. However there is NO movement ofthe VC hrottles and no thrust to the aircraft. Any helpmuch appreciated, John
  7. Every so often, during cruise flight, my fuel load increases by 2,000 kgs. The snapshot record below shows this. I have tried to reduce the fuel figure back down but can't do so. Anyone know why this happens, and how to cure it? John
  8. Hi Dave, Yes,all bleeds ON as required. Funny thing is that all has worked fine for the last four flights - go figure, as my cousins wouldsay!
  9. Update to the above: A complete “clean” re-install after removing previous installation has got the pressurisation system working again. 😀 However, I have a question. Is it correct that a pressurisation warning sounds at approx. 12,700 ft during the climb to cruise level? This still happens and I cannot find any reference to this. Can anyone clarify whether this is right? Many thanks.
  10. Re-starting thread as requested. Here is my current flight pressurization panel. This has happened on my last few flights (starting about 1 week ago). As you can see, at flight level 340 my aircraft pressurization is not working. If you need more info just let me know. Am running Windows 10 64 bit, P3Dv4.5, with Orbx scenery. Any help much appreciated. John
  11. I just had a P3Dv4.5 crash one hour into 3 hour flight. Managed to restore flight from an 'autosave'. However the fuel on the Upper ECAM shows an increase (!) of about 2000 kgs. I can adjust the FOB via the Options MCDU and the fuel figure on the Lad and Fuel page shows correct amount of fuel which began to reduce then stalled on the entered figure. However the Upper ECAM fuel displayed still shows 2000 kgs too much. Which figure will the simulation use for performance and trim? Is there any way to reduce the 'fuel in tanks' IN FLIGHT?
×
×
  • Create New...