Jump to content

Red1963

Members
  • Posts

    28
  • Joined

  • Last visited

About Red1963

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Red1963's Achievements

Newbie

Newbie (1/14)

25

Reputation

  1. Yes and it could be over from a past Installation of an P3D addon. Cheers
  2. Hi, are your control axis stucked too? If not, you have not the problem related to the SimmConnect.cfg. Maybe you could set your controls to default. Some bindings may causing errors. Cheers
  3. Hi, Delete Simconnect.cfg under yourusername\documents Than it works. Cheers
  4. Hi, straight after you click on Fly. Then the CRJ is loading. You should do that for both of them. 550 and 700. cheers
  5. Super 🙂 Have allways blue skies Cheers
  6. Hi unclewik, You could probably try this: I fly in 2k RTX3090 and I9-9900K@5.0Ghz here. Good luck. Uwe
  7. Hi all, after the big problems were gone and I had a bit of time to test that beautiful CRJ I come straight to the point: The CRJ is every single Cent worth. It is superb! Thank you Hans, Mathijs and all unknown people of your team for developing that bird. Excellent! The next project (Twin Otter) is a must buy for me. Being a customer since a lot of years I have had not posted much, but got a lot of help by reading threads in our community. Today it was time for me to give you some help back with this Simconnect.cfg thing. II would like to take this as an opportunity to thank the community for their help over the years. Thank you. Cheers Uwe
  8. KineticAssistant is an utility for using gliders in MsFs. If you have had an old simconnect.cfg under documents it is may be from P3D or even FSX. This file caused the conflict with CRJ. Cheers Uwe
  9. Hi, Open Filemanager and open documents or Dokumente or something in your language. There is the simconnect.cfg. If there is no you have no problems. Cheers Uwe
  10. Dear flightsimulation friends, I want to share with you a possible solution for the Dark Cockpit Errors after Restart. I opened a new topic because I think it is important enough. Possible solution my friends! Delete the old Simconnect.cfg Located under user/documents. Uninstall KinteticAssitant!! Normal behavior of the plane now!!! A User of Youtube wrote that he has the same problems with the CJ4. Thanks to Brandon. I tried it and Bingo. Have a nice day. Cheers Uwe
  11. Possible solution my friends! Delete the old Simconnect.cfg Located under user/documents. Uninstall KinteticAssitant!! Normal behavior of the plane now!!! A User of Youtube wrote that he has the same problems with the CJ4. Thanks to Brandon. I tried it and Bingo. Have a nice day. Cheers Uwe
  12. Hallo Tim, Same procedere here. Same results. Cheers Uwe
  13. Hi, please tell us how you got it to work. Cheers Uwe
  14. Good Morning everybody, Yesterday I tried any fix mentioned in this forum, but no luck. I even use the repair function for Msfs2020. The only way to get in this bird is to delete those 8 m-files and go to the complete initialisation process. Than I saw the best addon plane for Msfs2020. In VR with the Reverb G2 it is such a beauty plane. Congratulation Aerosoft. But I am realy frustrated, that I can not use it without initialisation. Every second restart of the plane means dark displays and going through all things mentioned above. My system specs: I9-9900k@5.0Ghz 64GB RAM@3600 RTX3090 Win10pro on M2 Msfs2020 on second M2 (moved via Move Function under System/Apps/Flightsimulator Take care all Uwe
  15. Hi, any news about our problems? Take care and hopefully stay healthy. Uwe
×
×
  • Create New...