Jump to content

joeli08

members
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

1 Neutral

About joeli08

  • Rank
    Flight Student - Groundwork
  1. Guten Morgen, nehme alles zurück und behaupte das Gegenteil, denn ich habe 1. vergessen nach der Umbenennung AESHelp zu aktivieren sowie 2. statt Minus einen/zwei Bindestrich gesetzt! Auf jeden Fall sind die Texturen für EDDM jetzt auch im Level 3+4 sichtbar! Jetzt aber ab ins Bett!!!
  2. Guten Abend aus München, habe den 2.23a installer drauf und die LSG Texturen in die AES textures verschoben. Für EDDM habe ich Level 3+4=ED-- + EDD- ausprobiert, beide Male kamen die LKW mit schwarzen Texturen daher. Erst bei EDDM = Level5 waren die LSG Texturen sichtbar!!!Was mache ich falsch bzw. warum bleibt der LKW bei den Leveln 3+4 schwarz. Servus Jörg
  3. Hallo zusammen, den oben gezeigten rosa Bildschirm kenne ich!!! Die Ursache war und ist der nvidia Treiber, der in einzelnen versionen scheinbar nicht immer mitspielt. Das ganze nicht beim FSX sondern irgendwann beim chatten im Internet oder bei anderer GElegenheit. Derzeit habe ich den neusten Betatreiber 301.24 drauf, nachdem der offizielle 296.10 wieder Probleme machte. Version 295.73 war wieder ok, während der Vorgänger wieder nicht gepasst hat. Zu beachten ist, dass ich HD Audiotreiber und 3D bei der Benutzer definierten Installation ausblende, da ich sie nicht verwende. Probiert mal die genannten Treiber vielleicht funktionierts wie bei mir, habe seit 24.3. keine Probleme mehr! Grüße aus München, Servus Jörg
  4. Jetzt zur Ergänzung die Madeira files unter Simobjects/airplanes:
  5. Hallo zusammen, zunächst mal an alle Forums Teilnehmer die besten Wünsche zum Neuen Jahr!!!! Dann zu meinen Problemchen mit Madeira X V.1.20, die ich mir kurz vor Weihnachten per download gegönnt habe. Bisher war bei mir ein Standartflug- Munich airport Bahn 8R-mit der Cessna fixiert, den ich nach Belieben bereits im Eröffnungsbildschirm, ohne erst diese Standartscenery richtig zu laden, ändern konnte. Dies geht so nicht mehr, da je nach Airportwahl=Madeira die Cessna unbewegbar über Madeira oder auch anderen angewählten Landschaften hängt. Nach ESC und erneutem Laden der scenery steht die Cessna dann richtig in Richtung auf die Bahn 5 und kann auch geflogen werden. Für den Fall des zunächst richtig geladenen Standartflugs=Munich sowie kurzen Bewegungen in der Scenery funktioniert alles normal=ESC+Laden scenery Madeira X=Cessna steht zum Abflug bereit! Habe dann zunächst Madeira komplett gelöscht und neu aufgespielt, dann dasselbe mit FSX, jedoch keine Änderung festgestellt. Anschließend wurden mit großem Aufwand alle Platten formatiert und Windows 7 sowie FS9+FSX neu aufgespielt. Seit der Installation von Madeira... siehe oben. Irgendetwas wurde bei der Install von Madeira immer wieder verändert... Hatte bereits resigniert und den FSX eigenen Standartflug wieder in Verwendung, als ich bei den letzten Aircraft Installationen im FSX festgestellt habe, dass unter simobjects/airplanes insgesamt ca. 5 Ordner wie z.B. A320_Madeira oder ATR72_Madeira u.ä. aufgetaucht sind, die aber nicht die üblichen Dateien eines Fliegers enthielten. Diese habe ich zunächst gelöscht, werde jedoch überprüfen ob sie bei Benutzung der scenery wieder auftauchen werden und ein Bild dazu hier rein stellen. Sind das etwa statische Flieger für die scenery ??? Da ich Madeira persönlich kenne muss ich sagen, dass die Umsetzung mehr als gelungen ist. Deßhalb werde ich diese auch weiter nutzen, vielleicht können mir die User oder die Macher dieser scenery helfen die beschriebenen Handycaps zu beseitigen Danke Euch im Voraus, Jörg!
  6. Hallo Oliver, habe jetzt die ganze Madeira scenery deinstalliert und wieder neu drauf gespielt. Fakt ist, dass bei mit Credit aktivierter LPMA scenery jedoch ohne Aktivierung von AES über den Dreitasten- Befehl an jedem Gate ein Marschaller bei Annäherung meiner Cessna erscheint und mich einwinkt. Wir hatten soetwas schon mal bei München Airport, damals hast Du das Phänomen "jedem Gate sein Marschaller auch ohne Aktivierung von AES" mit der Enge der Stellplätze untereinander erklärt und wolltest dies ändern?! Vielleicht ist dies dieselbe Ursache jetzt für die geschilderte Situation in LPMA. Einen schönen Abend, Jörg
  7. Hallo Oliver, habe LPMA in AES mit meinem letzten Credit aktiviert und bin heute mit Unterbrechungen auch durch andere scenerien dort geflogen um dann später wieder die Madeira scenery zu erkunden. Zum Wechseln der sceneries bin ich immer zurück in den FSX und vor Auswahl der neuen scenery habe ich die genannte Taste gedrückt um jedliche Verbindung zur vorherigen scenery + AES abzubrechen. Im anderen Fall gab es bei mir bei späterer Rückkehr zur Madeira scenery trotz Festlegung "Startbahn" ein Laden des letzten Abbruchzustands in Madeira und ein noch laufendes AES. Vielleicht hilft diese Info Dir weiter? Grüße Jörg
  8. Guten Abend Oliver, ich weiß zwar nicht ob das nachfolgend geschilderte Phänomen in diese Rubrik hinein gehört? Da ich aber AES in der V.2.20b eingespielt habe... Habe mir am Freitag die scenery von Madeira V.1.20 geleistet und stelle nach der Landung fest, dass an jedem Gate ohne Aktivierung von AES ein Marschaller zur Einweisung wartet. Dieser fordert Dich dann auch auf die Parking Brakes zu setzen und man kann jetzt nach Drücken der drei Tasten das ganz normale Service-Programm ablaufen lassen. Das passiert immer wieder obwohl ich zwischendurch andere sceneries benutze auch im Wiederholungsfall trotz Drücken der "Filter löschen" Taste bei Auswahl der Scenery. Ist das normal oder mache ich mal wieder was falsch?! Danke für eine Info, Jörg
  9. Hallo Oliver, jetzt, nachdem ich alle Probleme mit Deiner Hilfe gelöst habe (Cargo-Tür+Startbildschirm), konnte ich heute in München airport an mehreren Gates Terminal 1+2 AES praktizieren und kann daher zur Beta V.2.20 folgendes anmerken: 1. Zunächst ein großer Schritt in Richtung Realität (Türen der Fahrzeuge und lenkende Achsen!) 2. Der Marschaller sollte optisch noch etwas modifiziert werden, er schaut noch etwas arg "hölzern" drein! 3. Die Treppe des Reinigungspersonals kollidiert beim Wegfahren vom aircraft mit dem Fahrzeug 4. Das Reinigungsfahrzeug verlässt das aircraft bei "depature" mit hinten offenen Türen 5. Der followme mit von hinten geschlossenen Fenster und seiner rasanten Fahrt zum Gate hat sich gegenüber früher etwas zum negativen verändert 6. Super finde ich, dass sich nach dem updocken am aircraft absenkende Führerhaus für die Rückfahrt 7. Generell bei allen Vorgängen keine signifikanten fps Reduzierungen Also ein gelungener Schritt in die richtige Richtung, zusammen mit dem super Support, einfach einzigartig und auch für nicht-Profis durchführbar!!!!! Nachdem das ganze ja noch Beta ist, ist für die Final noch eine Steigerung zu erwarten?! Vielen Dank und Servus aus München, Jörg
  10. Hallo Oliver, die obere Cargotür ist bei mir die, wo das Catheringfahrzeug andockt. Deine Vermutung könnte richtig sein, dass ich beim config nicht richtig gemacht habe. Werde paralell noch mal im Handbuch nachschauen. Aber vielleicht gibt´s von Dir noch einen Tip?! Danke Jörg
  11. Schönen Sonntag aus München, diesmal bin ich auf der richtigen Seite gelandet, denn ich hatte schon in der V 2.14 wie auch in der V 2.20 festgestellt, dass auf der Cargoseite gleich nach dem Einbremsen bzw. dem "Triebwerksaus" Scherenplattformen warten bzw. gleich an die oberen Cargotüren fahren. Beim Cathering werden diese dann von den Catheringfahrzeugen "überfahren", aber die Schere bleibt trotzdem etwas sichtbar. Da mach ich doch wieder etwas falsch oder AES findet die Gepäcköffnungen nicht. Hab das gerade in GAP1 Munich mit einer A310 in V 2.20 wieder ausprobiert und die Plattformen sind erneut trotz Catering nicht verschwunden. Jörg braucht halt wieder mal ne Hilfestellung Danke im Voraus an Oliver!
  12. Sorry Oliver, habe den Fehler selbst gefunden in dem ich Deinen Hinweis hier von 03.32 Uhr nochmals gelesen habe. Mein Fehler war, dass ich bei einem aircraftwechsel nie AES richtig beendet habe.Deswegen gab´s auch einen leeren Startbildschirm, da AES ja schon oder besser noch lief!!!!! Man sollte nie unter Zeitdruck... Dafür wird unter FS9 auch noch die neue Version installiert. Vielen Dank für die Rücksicht und nochmal Danke für euer Verständnis! Jörg
  13. Guten Abend nochmal aus München Hallo Oliver, leider macht der "Vistamare" immer noch Probleme. Hab jetzt bereits zweimal Deinen Rat mit dem Löschen und neu aufspielen befolgen müssen, da nach zwei- bis dreimal funktionierendem AES wieder der leere Startbildschirm ohne Eintragung irgendwelcher gates erschienen ist.Nur die AES Version und der Hinweis auf F10 ist solange zu sehen wie die Tastenkombi gedrückt wird. Dabei ist egal, ob der gewählte Flieger Standaet oder Freeware ist. Vermutlich hat das nichts mit Deiner Geburtstagsversion zu tun, sondern generell .... Was mir noch auffällt, dass trotz Ankündigung von Dir FSX nicht offiziell mehr nach einer Akzeptanz für den Vistamare treiber fragt. Das kenne ich von früher... Sollte ich im falschen Post sein, bitte ich um Rückmeldung, da es hier ja mehr um die Darstellung der neuen Fahrzeuge geht. Was den "Vistamare" angeht, weiss ich nicht mehr weiter. Ich bitte nochmals um einen Ratschlag! Grüße Jörg
×
×
  • Create New...