Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Steph

members
  • Content Count

    48
  • Joined

  • Last visited

Everything posted by Steph

  1. Zumindest das Szenerie-Problem mit den beiden Stationen ist gelöst, man muss beim Train Simulator bei den Einstellungen für die Szenerie alle Slider ganz nach rechts schieben.
  2. Hallo, habe mir heute das Addon U-Bahn Frankfurt 2 für den Train Simulator 2019 zugelegt. Leider sind mir zumindest mal 3 Fehler aufgefallen: - Die Stationen "Westend" auf der Linie U6/U7 sowie "Habsburger Allee" der Linie U7 werden nicht korrekt dargestellt. Man hält quasi im Freien. Ich habe dazu einen Screenshot der Station "Westend" angehängt, bei der zweiten Station sieht es genauso aus. - Bei der Ausfahrt der Station "Fritz-Tarnow-Str. " auf der Linie U1/U2/U3/U8 Richtung Norden steht das Ausfahrtsignal auf grün. Beim Überfahren bekomme ich die Meldung, dass ich ein rotes Signal überfahren habe und die Fahrt wird beendet. Viele Grüße Stephan Station Westend.docx
  3. NOT broken, drag and drop works perfectly.
  4. File is NOT broken. Manual installation works fine for me as well. Maybe the one who think it is broken did the manual installation in the wrong aircraft (i.e. IAE instead of CFM, which is right) Drag and drop into the Installer works also fine.
  5. Habe die neue Version auch problemlos auf meinem Rechner laufen (FS9, Win7 64 bit). Bei all den Jubelstürmen möchte ich aber auch mal etwas kritisch anmerken, dass AES fast unverändert seit 5 Jahren auf dem Markt ist, was man halt gemerkt hat, da es eben vor allem optisch nicht mehr auf der Höhe der Zeit ist. Von daher war eine Überarbeitung aus meiner Sicht längst überfällig. Auch deshalb, falls sich eines Tages doch noch ein Mitbewerber entschließen sollte, etwas ähnliches zu veröffentlichen. Denn momentan hat Aerosoft da (leider) ein Monopol, und so was ist nie gut. Dennoch ist es ein tolles Produkt, was die Flusi-Gemeinde ungemein bereichert hat. Gruß Stephan
  6. Wollte noch mal kurz die Antwort von Aerosoft zu der Frage posten. Durch die Verlängerung der Runway ist auch der Belag der Runway erneuert worden. Er ist jetzt dunkler und weist - da er neu ist - keinerlei Reifenspuren auf. Das ist also kein Texturenfehler und entspricht der Realität (wie das in ein, zwei Jahren aussieht, ist natürlich was anderes). Gruß Stephan
  7. Hatte das gleiche Problem und vom Designer-Team die Auskunft bekommen, dass das Problem nicht behoben wird. Schade :-( Habe noch mal nach dem Grund dafür gefragt, hoffe ich bekomme eine Antwort. Gruß Stephan
  8. Schicke euch mal zwei Screenshots, hat hier leider mit dem posten nicht geklappt. Gruß Stephan
  9. Hallo Fabian, gibt es deinerseits irgendwelche neuen Erkenntnisse? Gruß Stephan
  10. Hallo Fabian, habe Paderborn allein installiert, also nicht die ganzen German Airports 3. Haber allerdings aus dieser Serie - ebenfalls jeweils solo - noch Hamburg, Bremen und Berlin. Habe außerdem noch die komplette Serie German Airports 2, aber das dürfte eigentlich keine Rolle spielen. In der Vorgängerversion hat ja alles funktioniert. Und da ich nicht der einzige bin mit dem Problem, scheint es doch etwas grundlegender zu sein. Gruß Stephan
  11. Habe jetzt mehrmals eine Neuinstallation (mit Rechtsklick und dann mit Opiton "als Administrator ausführen") nach vorheriger Deinstallation via Systemsteuerung versucht, leider immer ohne Erfolg. Habe mir zur Sicherheit auch den Installer noch mal runtergeladen, hat aber auch nichts gebracht.
  12. Die alte Szenerie hatte ich schon vor der Installation der neuen über die Systemsteuerung deinstalliert, und es waren auch keine BGLs mehr in den Szenerieordnern im Aerosoft-Verzeichnis. Habe inzwischen die Szenerie mehrmals de- und wieder installiert, leider ohne Erfolg. Muss ich halt damit leben, lohnt sich trotzdem nach EDLP zu fliegen, zumal ich den Airport auch real kenne.
  13. Hallo, habe es mal so probiert, wie beschrieben, leider ohne das gewünschte Ergebnis. Nach der Deinstallation war kein EDLP-Ordner mehr im Verzeichnis. Habe mir dann nach der Neuinstallation mal den Scenery-Ordner im EDLP SC Ordner angesehen und dort zwei "alte" BGLs entdeckt (EDLP_lwm_3 und EDLP_lwm_5, beide vom 18.12.2008). Hatte die in Verdacht und habe sie mal gelöscht, aber leider auch ohne Erfolg. Ist das korrekt, dass die beiden BGLs da rein gehören? Gruß Stephan
  14. Hallo liebes Aerosoft Team, erst mal vielen Dank für das Update von EDLP. Ich habe die FS9 Version und mir ist - auch im Vergleich zur Vorgängerversion - aufgefallen, dass die Landebahn keinerlei Abriebspuren im Aufsetzbereich der Flugzeuge aufweisen. Das Vorfeld und die Rollwege ebenfalls nicht, außerdem ist die Struktur dort sehr glatt. Ich habe dies mal mit den Screenshots auf der Produkseite verglichen, dort sieht es etwas anders aus (allerdings weiß ich nicht, ob die Screenshots FSX oder FS9 sind). Ich nutze Win7 64bit, Grafikkarte ist NVidia GTX460. Viele Grüße Stephan
  15. Hallo, vermutlich schwirren irgendwo noch Dateien der alten Szenerie rum. Wie hast du die Szenerie deinstalliert? Schau mal in der Systemsteuerung unter "Programme" nach, ob dort eventuell noch ein Eintrag ist. Gruß Stephan
  16. Upps, das Problem mit der Grafik habe ich nicht. Habe auch seit kurzem Win7 64bit Version. Vielleicht ist dein Grafiktreiber nicht mehr aktuell, dadurch kommen oftmals auch Probleme. Gruß Stephan
  17. Das Problem hatte ich auch. Lag bei mir daran, dass ich den Flusi im Kompartibilitätsmodus "Windows XP" laufen hatte. Nach dem ich diese Option entfernt hatte, läuft AES bei mir wieder ohne Probleme. Schau da mal nach. Gruß Stephan
  18. Hallo, ich hatte mir in der Hoffnung, die Standard-Texturen des FS 9 aufzupeppen, World & Sky zugelegt (Version 1.0). Zusätzlich habe ich u.a. die Szenerien Germany 1 - 4 installiert. Nach Installation von World & Sky bekomme ich jedes Mal, wenn ich von einem Flugplatz in Deutschland starte, der im Gebiet der Szenerien Germany 1-4 liegt (z.B. Egelsbach,) einen Absturz beim Laden der Szenerien. Die Meldung ist meistens ein "StackHash_505C". Ich hatte den Flusi bislang unter Vista 64 bit installiert. Habe nun seit kurzem einen neuen PC mit Windows 7 64 bit und das gleiche Problem. Hat jemand vielleicht auch dieses Problem? Viele Grüße Stephan
  19. Hallo noch mal, das Problem scheint tatsächlich mit den World Cup Stadiums 2006 zusammenzuhängen. Habe diese deinstalliert und habe kein Einfrieren mehr. Das Problem ist wohl, dass die Stadionszenerie auch beim MAF drin ist und das sich nicht verträgt. In Hamburg hat man bei der Installation des Flughafens die Option, welche Szenerie man verwenden möchte. Sind zwar jetzt bis auf Hamburg und Frankfurt die anderen Stadien weg, aber damit kann ich leben. Danke noch mal für den Tipp und viele Grüße Stephan
  20. Danke Andreas, werde ich mal probieren. Gruß Stephan
  21. Habe noch die Fußballstadien von 2006 installiert, ansonsten noch Scenery Germany 4. Gruß Stephan
  22. Ist unabhängig von der Zeit. Habe schon gelesen, dass es teilweise Probleme mit dem Spanair Paket von World of AI gibt, dass durch bestimmte Texturen ausgelöst wird. Das habe ich zwar auch drauf, aber ich fliege auch öfters von und nach Madrid und Barcelona. Dort habe ich damit keinerlei Probleme, obwohl die Flieger von Spanair dort ja häufig anzutreffen sind. Ich schaue mal, ob ich das Problem noch weiter eingrenzen kann. Gruß Stephan
×
×
  • Create New...