!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Boomer1

members
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

-1 Poor

About Boomer1

  • Rank
    Privatpilot

Recent Profile Visitors

814 profile views
  1. Danke FlyAgi für deine Links. Waren mir noch nicht bekannt. VG Marcel
  2. Hallo zusammen, die Wintertexturen funktionieren aber nur mit der Defaultscenerie und den Standardflughäfen, oder? D.h. man muss bestehende Orthos zuvor deaktivieren? VG Marcel
  3. Habs hinbekommen. Danke für eure Hilfe Daikan und Frithjof
  4. Die Exclusionfunktion im Wed habe ich schon probiert. Leider ohne Erfolg. Wie kann man denn eine DSF-Datei im Wed editieren? Wenn ich die DSF mit einem Editor öffne, erscheinen nicht lesbare Zeichen.
  5. Hallo zusammen, gibt es eine Möglichkeit einzelne Objekte aus X-Europe 3.0 zu entfernen? Wie im Screenshot ersichtlich, überlappt sich der Flughafentower mit einem Gebäude (rotes Dach). Ferner sind im Hintergrund 3 schmale höhere Silos zu sehen, welche ebenfalls mit den runden niedrigeren aus der Airportscenery kollidieren. Das Haus im Tower sowie die 3 Silos sind jeweils in der +50+11 dsf Datei im Ordner X-Europe 5 scenery, earth nav data +50+010 enthalten. Jedenfalls verschwinden sie, wenn ich diese Datei lösche. Allerdings habe ich dann in der betreffenden Kachel keine weiteren Objekte mehr. Die Airportscenery (ICAO EDQM Hof-Plauen)stammt von tdg, welcher der Realität sehr nahe kommt. Viele Grüße Marcel
  6. Hallo, das Problem wird tatsächlich durch Installaion bzw. Update von GSX versucht. Man kann jedoch durch folgende Schritte die ursprüngliche Auflösung danach wieder herstellen: 1. Rechtsklick auf das Verknüpfungssymbol der FSX exe. 2. Bei dem sich öffnenten Kontextmenü "Behandeln von Kompatibilitätsproblemen" anklicken. Es öffnet sich ein weiteres Fenster "Probleme werden ermittelt" 3. Problembehandlungsoption auswählen : Klicken "auf Programmprobleme behandeln". 4. Neues Fenster öffnet sich: Die zweite Option " Das Programm wird zwar geöffnet, aber nicht ordnungsgemäß angezeigt" auswählen und auf weiter drücken. 5. Weiteres Fenster öffnet sich: Auf "Programm testen" drücken. Daraufhin müsste der FSX automatisch mit der ursprünglichen Auflösung starten. 6. FSX beenden. Und im noch geöffneten Fenster auf weiter drücken. 7. Im nächsten sich öffnenten Fenster "die Problembehandlung wurde abgeschlossen" auf die erste Option "Ja, diese Einstellungen für dieses Programm speichern" klicken. 8. Problembehandlung schliessen. Liest sich komplizierter als es ist. Einfach ausprobieren. Gruß Marcel
  7. Hallo, auch ich habe das Problem schon vor einiger Zeit gepostet.Tritt sowohl über Land als auch über Wasser auf. Fliege mit dem FF A320. Auch eine Neuinstallation von Xplane 11 ohne jegliche Addons bzw. Plugins brachte keine Abhilfe. Scheint sich also um ein natives Xplane Problem zu handeln, dass sich in irgendeiner späteren Version eingeschlichen hat. Hatte jedenfalls vorher diese Erscheinungen von blauen Flächen nicht beobachtet. Gruß Marcel Texturfehler in Standardscenerie
  8. Die Auslagerungsdateigröße wird von WIN10 automatisch verwaltet und die Zuteilung beträgt derzeit 12GB.
  9. Hallo von Kleist, danke, für Deine Denkanstöße. Es scheint sich tatsächlich um ein sporadisches Ladeproblem zu handeln. Nach Neuladen der Scenerie im Entwicklermenü von Xplane wird alles wieder korrekt dargestellt. Bis nach einiger Flugzeit das Problem wieder auftritt. Grafikkartentreiber ist aktuell. Plugins wurden, soweit nicht benötigt, deaktiviert. Kontinente wurden neu installiert. Xplane ist ebenfalls aktuell. Der verwendete Arbeitsspeicher liegt inzwischen bei 7,0 von 12GB. Ich werde als letzten Versuch Xplane 11 noch einmal komplett löschen und neu installieren. Ansonsten kann ich nur noch einen Hardwaredefekt vermuten, da dieses Phänomen erst seit kurzem auftritt. Viele Grüße Marcel
  10. Hallo Flusigemeinde, bemerke in letzer Zeit öfter merkwürdige blaue Felder in der Standardscenerie (Screenshot). Die Ausdehnung variiert je nach Blickwinkel. An meiner Grafikkarte sollte es nicht liegen (GTX 1080). Geladene Texturen 2,8 GB bei Einstellung Qualität hoch. Verwendeter Arbeitsspeicher 10,0 GB von 12GB. Hat das Problem vielleicht noch jemand bzw. woran könnte es liegen? Gruß Marcel
  11. Hallo, werden für die Installation wirklich 35 GB freier Festplattenspeicher lt. Systemvoraussetzungen benötigt, oder ist dass ein Druckfehler? Wäre für eine einzelne Szenerie eine ziemlich grosse Datenmenge. Gruß Marcel
  12. Hallo, habe jetzt seit einigen Tagen Shadow mit xplane 11 testen können. Läuft sehr flüssig bei mittleren bis hohen Grafikeinstellungen, obwohl die bereitgestellte Intel CPU nur über eine feste Taktfrequenz von 2,50 GHz verfügt. Auch habe ich keine spürbare Latenz festellen können. Es gibt nach erfolgter Aktivierung die Option auf 1TB Speichererweiterung. Alerdings gibt es aber bei mir das grosse Problem, das sowohl mein Logitech Joystick als auch andere USB-Geräte von Shadow mit der Einstellung "USB-Geräte per IP" zwar erkannt werden, jedoch diese sich nach wenigen Minuten disconnecten und nur nach einem Neustart von Shadow sich wieder für ca. eine halbe Sunde aktivieren lassen. Ich weiss allerdings nicht, ob das eine generelles Win 10 Problem ist oder die Anbindung per IP an den Cloud PC. Bei meinem Win. 8.1 Laptop gibt es solche Schwierigkeiten jedenfalls nicht. Eine diesbezügliche Anfrage an den Shadow Support blieb bisher unbeantwortet. Sollte sich das Problem nicjht lösen lassen ist damit die Benutzung von Xplane mit Shadow allerdings hinfällig. VG Marcel
  13. Die Aktivierung soll lt. Auftagsbestätignung 2-3 Wochen betragen. Auch gibt es die Option 1TB Speichererweiterung nicht mehr. Habe zumindest keine Auswahlmöglichkeit gesehen. Ist leider erst nach der Bestellung einsehbar. Bei Verwendung von Fotoszenerien stösst man hier bei den 256 GB Standartspeicherplatz schnell an Kapazitätsgrenzen. da man nochmals ca 20 GB für die Installation von Win10 abziehen muss. VG Marcel
  14. Alles klar, Danke nochmals für dein Feedback. VG Marcel
  15. super, dann werde ich es auch einmal versuchen. Letzte Frage: wie lange dauerte bei dir die Aktivierung bzw. Bereitstellung des Dienstes?
×
×
  • Create New...