Jump to content

hammer81

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hammer81

  • Rank
    Flight Student - Groundwork
  1. Robin I am eager to see how your test flight went! Your symtoms sound similar to mine which I used to have way back when! Mine is however fixed without any CTD in sight! If only 2688mb is shown then please can I ask why you have a 4GB setup, you are barely using 3GB by what you have stated? Do you ever use the 4GB in any program you run in XP? Could the BIOS setting infact not bear any difference on XP? I read somewhere in another forum of which escapes me, either here or on Avsim, A similar situation to you within FS9 and the outcome to that problem was that 4GB is not supported by XP w
  2. Another thing VulcanB2 I also have the EVGA 7950 GX2 1GB GPU and have compared and found that the driver 94.24 is the most stable about!! Thats what I use any way James
  3. Hi VulcanB2 Could be that you are running 4GB in XP, Try 2GB which is more than sufficient. XP cannot handle 4GB Unless you some how have tweaked XP to handle 4GB. I had CTD all the time when approach the London Area and found that my fault was running 4GB now I have 2GB FS works ten times better without CTD. Cheers James
  4. Tiago You might be having the problem which many others have had, Also refer to this link http://www.forum.aerosoft.com/index.php?showtopic=17910 I also think this is the wrong place to post for your problem, this is mainly for complements of the Lisbon scenery by users So check the link or start a new topic thanks James
  5. Hi A redesign of the BAE 146 / Avro liner please So many in service and I am looking for a good version to fly out of London City Airport using STOL to full effect Thanks James
  6. Oolivier If you click on my user name and in send message post my your e-mail address then I can pass you a copy of the file, That is if you find the other process mentioned difficult. Thanks James
  7. Me Again Yes the problem has now been solved, I thank the two persons who were ever so helpful in getting me a copy of the default BGL file, Fantastic James
  8. Hi Truly Fantastic Scenery!!! This one is worth the wait. No problem with the scenery it's self in terms of any errors but you might a a few people who had the PLP scenery before come your way for help ref my post in the Scenery discussion and support section. Once again thanks for all the hard work making this splendid Airport. James
  9. Hi Again I downloaded the PLP Lisbon scenery again from Avsim and the file I beleive I am looking for is the deffault AP945180.BGL File. If anyone can pass a copy of this over then you have made my day, I hope. Thanks Again James
  10. Hi All Just purchased the great Lisbon scenery for FS2004, I was using the PLP Lisbon scenery before and have removed the scenery before installing the much better Aerosoft addon, How ever I did check Lisbon defualt before installing the scenery and noticed that there were serious mounds/hills on the runways. I then installed the scenery and the user aircraft is 100% fine but the AI traffic has sunk with only a partial of a tail fin visible. The hills on the runway have been fixed. I have a strong feeling that I know what the cause is but I think I might need more of an expert to help me fur
  11. Hi All Just a simple question please? Does anybody know in real life which Runways are used for what?, I have Been trying to get info by watching many flight videos online on youtube and flight level 350 and I have not seen any landings at 36L or 36R and only departures from those Runways. + The way it is at the moment it is very un-realistic as aircrafts are landing on every runway into paths on aircrafts on departure, I know its quite technical to get AI traffic to behave if not impossible but please can somebody give me and everybody else some ideas, thanks + I have been fiddling with t
  12. Hi Rob Yes I had the CTD at Barcelona and after rigorous searching and tests I found the issues was with the Air Nostrum Dash Aircraft Textures, I had the one supplied by WOAI, Notice they have a few errors nowadays with both installaion and bad textures. Nightmare for us guys attempting to track the faults. Cheers James
  13. Hi Shaun Did some late night experimenting last night and I am now dead certain that the cause is something to do with the Ai not your scenery. After de-activating Barcelona the problem still persisted and this time at 08:40 flight sim time, of which is day time. Somewhere in my vast list of Ai there is a rogue plane but it only strikes at Barcelona and Frankfurt. Its one of those errors where the un-faulty planes load up but in the middle of loading the corrupt plane fails casusing all other un-faulty planes to not show there livery. And in some cases I could have ten different Ai
  14. Yep I fixed that error by removing the file path from the quilty aircraft cfg but I also found that it was not the cause, Therefore it still persists. Just have to remember to fly over Barcelona and Frankfurt day time only from now. I will keep checking this forum for any updates you guys have on this matter. Standing by James
  15. I Think I have stumbled across the cause Decided to run filemon as this error is ever persistant and it pops up with these errors which look to be effects files. Program FilesMicrosoft GamesFlight Simulator 9EFFECTSfx_nicksmokeAI_sm_lear.FX Program FilesMicrosoft GamesFlight Simulator 9EFFECTS.CAB I find it strange that these only play up with the two Airports mentioned, Has any body got any ideas please. Thanks James
×
×
  • Create New...