Jump to content

abaris

Members
  • Content Count

    69
  • Joined

  • Last visited

Community Reputation

0 Neutral

About abaris

  • Rank
    Flight Student - Airwork
  1. Wht makes you say that? Not even the useage of 2 cores is totally balanced. SP1 implemented that useage after the developers screwed up in the original release. The quad is much more expensive than the E8500, which sells around 230 Euros in most parts of Europe. And the performance gain will be minimal.
  2. It's quite easy actually - I got this answer on another board and should have thought about that possibility long time ago. You just have to move everything in program files (x86)/InstallShield Installation Infromation (hidden folder!!!) temporarily to a different folder. Then everything's working fine. The leftovers are actually there, but you would have a hard time finding the right ones. After the installation process is done, just move everything back, but don't overwrite the newly created folders. That's about all and maybe it helps someone else running into that problem.
  3. For quite some time I'm fighting with some aerosoft installers (Budapest the most prominent of them), which refuse to reinstal with the message "xxx is already installed, pleses deinstall first". Now I think, that there must be some hidden registry leftovers, but I'm running Vista 64 and I'm not yet entirely comfortable with the structure of the registry of the system. In short, I don't know where to look. Has anybody encountered a similiar problem and was able to solve it?
  4. Ich habe neuerdings Probleme bei erneuter Installation. Im konkreten Fall geht es um Budapest. Da sagt mir der Installer, dass das Addon bereits installiert sei und ich es doch bitte zuerst deinstallieren sollte. Vermutlich verbirgt sich irgendwo ein Registry Rest, der sich hartnäckig jeder Entdeckung entzieht. Mein Problem ist nun, dass ich Vist 64 am Laufne habe und die Registry Struktur für mich nicht mehr so nachvollziehbnar ist, wie sie einst unter XP war. Ist jemand anderer bereits auf ein ähnliches Problem gestoßen und kann mir einen nützlichen Tipp geben?
  5. Well, Rome is certainly doing the nasty. As nasty as it can possibly get. At first, installing ruined again my installation of FSX. I had to set back my system and reinstall addon manager to get FSX up and running again. Then I wanted to unlock the scenery. Tough luck. I tried it three times, getting to step 8 of 8, telling me, that I had been successful. But closing the window led me to a window telling me, that no transaction has been made and Rome was still in trial period. So my best guess is, that I can trash X city Rome, since cloud 9 is obviously taking their own sweet time in updating any of their sceneries.
  6. Thanks for coming back. Problem is, that no solution seems to work. Since I didn't have very much installed, I removed FSX completely and gave it a new try with only FSX, SP1, Xclass Europe and the new Florence installer provided on the homepage. But as soon as I activate Addon manager (luckily I didn't trust it this time), FSX crashes right afterwards. If I start up without it, there's no problem whatsoever. This time I didn't use the new addon manager, but the one coming with the new Florence file. It's interesting, that I haven't got that kind of problem with fs9 running on the same system and the whole range of cloud 9, addon manager protected, products. Edit: OK, scratch that. I downloaded the manager from fsdreamteam and it works. The cloud 9 one seems to be as outdated as their whole website although it features the same number. Just one last question: If I install Rome afterwards, will it try to overwrite the newer manager?
  7. Hi, virtuali. I hope, you're still around. I had to reinstall my florence scenery on my newly formated system (Vista Home Premium 64). At first, the addon manager didn't show up under addons. Only FSUIPC. Then I downloaded the new addon manager from the cloud 9 website. I guess it's the same deal, since it's number is 2.4.0.2. I assigned it as trusted software and now my installation of FSX doesn't start at all. It simply doesn't load without turning up any error. I have also tried to manually remove the above mentioned files, but I haven't got bglmanx_fsdreamteam.dat. That didn't help either.
  8. Wenn ich auf meinen Account klicke finde ich nur das full update 1.20, nicht aber die angekündigte 1.30 Version. Und meine Bestellungen enden auf meiner account Site mit Mai 2006 und beginnen erst wieder mit Mai 2007. Es fehlt also ein ganzes Jahr. Tips?
  9. Das kann der Unterschied sein. Ich zahle immer über Paypal aber mit Creditkarte.
  10. Also ehrlich gesagt habe ich das so noch nie erlebt. Ich habe eine ganze Menge downloads bei aerosoft über paypal bezogen und selbst wenns mitten in der Nacht am Sonntag war, war der Link fünf Minuten später da. Da ist definitiv etwas schief gelaufen.
  11. Moentan sind, wie es sein soll, gar keine Treiber installiert. Er soll dir ja sagen, dass er neue Hardware erkannt hat. Das ist die einzig richtige Vorgangsweise und der Beweis dafür, dass du den alten Treibermüll losgeworden bist. Auch das mit dem verschobenen Desktop ist völlig im grünen Bereich. Jetzt musst du einfach einen heruntergeladenen oder auf CD vorhandenen Treiber installieren und die Geschichte ist gegessen. Und das musst du unbedingt jedes Mal machen. Auch wenn du einen neueren Treiber installieren solltest. Die alten müssen erst völlig von der Platte verschwinden, bevor du einen neuen installierst. Sonst gibt es unweigerlich Konflikte und Treiberprobleme.
  12. Irgendwie machst du da was total falsch. Du musst unbedingt über Start/Systemsteuerung/Software die derzeitigen Treiber deinstallieren. Das System auf Aufforderung neu starten. Dann fährst du sowieso ohne Treiber hoch und installierst dann den Treiber deiner Wahl. Anders wirst du die Treiberreste nie los und ich hege den Verdacht, dass das ein Grund für dein ursprüngliches Problem war.
  13. Welche Version du nimmst, hängst wesentlich von deiner persönlichen Performance ab. Ich habe zum Beispiel für meine 8800GTS den neuesten Treiber installiert und die Gurke nach einem Tag wieder entfernt. Nichts als Ruckler im fs9 und dazu noch kein dargestelltes Antialiasing oder anisotropes Filtering. Dann habe ich den alten, im November von evga auf die CD gepackten Treiber wieder installiert und alles läuft bestens. Neu heißt nicht immer besser. Wenn etwas funktioniert sollte man eher nach der Devise never change a winning team vorgehen.
  14. Ich habe eine Antwort auf mein trouble ticket bekommen, kanns aber noch nicht ausprobieren, weil ich noch in der Arbeit bin. Mal weitersehen, wenn ich heimkomme.
×
×
  • Create New...