Jump to content

joecool324

Members
  • Posts

    13
  • Joined

  • Last visited

About joecool324

Recent Profile Visitors

459 profile views

joecool324's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

0

Reputation

  1. Would it be possible for someone to do a National Airlines livery? It’s a pretty slick livery and they just got their first A330. Tail number is N819CA there’s a photo in this link https://www.google.com/url?sa=i&source=web&cd=&ved=2ahUKEwjS35bx1rXxAhW5SjABHWZ9BX0Qjhx6BAgBEAI&url=https%3A%2F%2Fwww.prnewswire.com%2Fnews-releases%2Fnational-airlines-begins-2020-with-the-introduction-of-a330-200-into-its-fleet-300991413.html&psig=AOvVaw0VOGi_MFEvsp8BmDaBYv-K&ust=1624809943653599
  2. Is there a fix planned for this? I never had this problem with your a320 series
  3. @HanseIs there a way to stay below 250kts without the co-pilot on? I've been on A330's quite a few times IRL, and I've never seem them deploy speed brakes below 10,000 on departure to meet the 250kt restriction.
  4. @DaveCT2003 What setting am I missing here, can you please tell me which specific setting I need to adjust? @masterhawk said it is one of the co-pilot settings, but I don't fly with the copilot enabled. If I could get some more specific instructions that would be great.
  5. Ok, which one of the copilot settings? I'm not able to try it right now due to my schedule, and when I am able to try it I'd like to make sure I'm selecting the right one...
  6. Thanks for the reply! Which setting exactly am I looking for in MCDU#3 that would help with the 250<10,000 restriction? I want to give that a try and maybe it'll solve my problem entirely.
  7. Hello, I’m enjoying the a330 quite a bit but I’m having one issue with it. During level offs during climb, with the speed in managed mode, it will not maintain 250 below 10,000ft and when above 10,000 and leveling off at (for example) FL240 it does not maintain the speed it selected, for example 303kts. It almost seems like EPR/N1 are rolling back too slowly causing the aircraft to not maintain the correct speed. Autothrust is engaged and the thrust levers are in the proper climb detent. What can I do to fix this?
×
×
  • Create New...