Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

ufey

members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ufey

  • Rank
    Ramp Agent
  1. Hallo Zusammen, zum Thema "Bild-Ruckler" oder "Stottern": Hatte in letzter Zeit das Problem, dass die FPS zwar OK waren (40-50fps auf 3480x1080 Ultrawide 49"-Monitor, ohne Autogen, mit Phototapete), das Bild aber ca. alle 2sec hängen blieb (Bildruckler, Stottern). Machte wirklich keinen Spaß mehr! Das Problem tauchte für mich recht plötzlich auf, ohne das ich eine neues PlugIn oder Szenerien installiert hätte. Habe heute Vormittag alle möglichen Foren-Einträge zum Thema studiert, und so manche Tipps befolgt (sind meistens schon ältere). Also Nvidia-Systemsteuerungs-Einstellungen, Windows10 Speicherverwaltung, PlugIns rausgeworfen usw. (Regler auf "Links" in Xplane sowieso). Nichts hat gefruchtet! War schon kurz vor einer Neu-Installation von Xplane11 (von DVD!), da hab ich irgendwo den Tipp gefunden, dass eine Aktivierung eines Hardware GPS das Bild bremsen könnte. Ich hatte die Tage genau damit "rumgespielt" und die Einstellung "GPS-Hardware --> NMEA MOVING MAP --> Moving Map oder ein anderes NMEA-GPS kompatibles Gerät aktivieren" war noch aktiviert, obwohl kein Hardware GPS (über die COM-Schnittstelle) dran hängt. Außerdem hatte ich noch die NMEA-Übertragungen pro Sekunde geändert. Nach Deaktivierung der GPS-Hardware in den X-Plane Einstellung läuft es jetzt wieder wie Butter! Danke dem unbekannten Tipp-Geber (leider finde ich nicht mehr raus, wo ich den Hinweis gelesen hatte). Vielleicht hilft's ja hier noch dem ein- oder anderen ebenso wie mir (Neuinstallation von DVD + Updates hinterher wäre grauslig gewesen). Beste Grüße Uwe
  2. Hallo Zusammen, nicht zum Thema "Zu wenige FPS" allgemein, sondern zum Thema "Bild-Ruckler" oder "Stottern": Hatte in letzter Zeit das Problem, dass die FPS zwar OK waren (40-50fps auf 3480x1080 Ultrawide 49"-Monitor, ohne Autogen, mit Phototapete), das Bild aber ca. alle 2sec hängen blieb (Bildruckler, Stottern). Machte wirklich keinen Spaß mehr! Das Problem tauchte für mich recht plötzlich auf, ohne das ich eine neues PlugIn oder Szenerien installiert hätte. Habe heute Vormittag alle möglichen Foren-Einträge zum Thema studiert, und so manche Tipps befolgt (sind meistens schon ältere). Also Nvidia-Systemsteuerungs-Einstellungen, Windows10 Speicherverwaltung, PlugIns rausgeworfen usw. (Regler auf "Links" in Xplane sowieso). Nichts hat gefruchtet! War schon kurz vor einer Neu-Installation von Xplane11 (von DVD!), da hab ich irgendwo den Tipp gefunden, dass eine Aktivierung eines Hardware GPS das Bild bremsen könnte. Ich hatte die Tage genau damit "rumgespielt" und die Einstellung "GPS-Hardware --> NMEA MOVING MAP --> Moving Map oder ein anderes NMEA-GPS kompatibles Gerät aktivieren" war noch aktiviert, obwohl kein Hardware GPS (über die COM-Schnittstelle) dran hängt. Außerdem hatte ich noch die NMEA-Übertragungen pro Sekunde geändert. Nach Deaktivierung der GPS-Hardware in den X-Plane Einstellung läuft es jetzt wieder wie Butter! Danke dem unbekannten Tipp-Geber (leider finde ich nicht mehr raus, wo ich den Hinweis gelesen hatte). Vielleicht hilft's ja hier noch dem ein- oder anderen ebenso wie mir (Neuinstallation von DVD + Updates hinterher wäre grauslig gewesen). Beste Grüße Uwe P.S.: Hab das hier reingestellt, weil es der aktuellste Thread war den ich fand -- auch wenn das Thema nicht 100% passt. Aber am Anfang werden ja auch "Ruckler" angesprochen.
×
×
  • Create New...