Jump to content

Swisspilot

Members
  • Posts

    228
  • Joined

  • Last visited

  • Days Won

    3

Posts posted by Swisspilot

  1. Hallo zusammen

     

    Im Download Bereich gibt es für die Airbus Flieger ja bereits einige Voice Sets zum Downloaden. Gerne würde ich aber selber ein paar erstellen.

    Dass sie im WAV Format sein sollten und vermutlich von Youtube stammen ist mir soweit klar, nur:

    Mit welchem Programm sollte ich diese am besten Downloaden? Ich bin mit solchen (Freeware]Programmen aus dem Internet sehr vorsichtig, weil ich Angst vor Viren, Malware usw habe.

    Könnt ihr hier ein Tool empfehlen, welches wirklich sicher ist? Gibt es neben dem WAV Format sonst noch was, dass ich berücksichtigen müsste?

     

    Besten  Dank.

    Liebe Grüsse

    Patrick

  2. vor 29 Minuten, masterhawk sagte:

    Depends...
    My system is configured and running autogenconfigurationmerger since years. All I had to do was editing the xml like above (+ removing the Addon.Component section "autogen") and adding a "autogen" folder inside the existing autogen folder, where I placed the default.xml. No, idea if LM fixed the problem with v5, that's why I use ACM. It worked for me since v4.

    But if you don't run ACM, wait until an offical update/solution.

    Will send you a PM. 

  3. Hi

    First of all, thx for releasing this long awaited scenery. In the past, I found out, that Autogen entries in the xml causes issues with ther dev. i.e. Justsim, Godzone etc.

    In the past, I always deleted the Autogen entries out of the xml and moved the autogen folder to the same place whre the scenery and texture folders of the corresponding Scenery are located. With this, I always was able to see the different autogens from various developers worldwide.

    After installing your Scenery, Autogen in 29 Palms and all Justsim Sceneries are missing again. Doing the same procudures with your Autogen folder brings me back the autogen of other dev. but then it's missing in TLV.

    Kind Regards

    Patrick

  4. Hi

    I have noticed the same. I didn't have time to fly the A330 regulary but I did to short Test flights (MUHA-KMIA) and KMIA-MUHA, but not on the same day.

    On both flights, I heard it once during climb. On both flights I only heard it once, the last flight was exactely then, when I used the A330 Printer. On the first flight I don't remember that I hit a button but it was also on climb at app. 12'000 ft.

    It was like you discribe it the sim would hang (not realy an engine sound). Did you heard it again or have you recorded it? Maybe you can attch. it here so I can compare if it's the same that I have.

     

    Kind Regards

    Patrick

  5. Hi there

     

    As I install new products carefully and I expected a lot of updates in the beginning, I so far installed the A330 only on my test machine, but let's say, what I saw, is amazing.
    Within the next few days, I want to install it on my offical machine with P3d. 
    What I want to ask befor is, I installed the 1.0.0.0 on day one and did all updates with the AS Updater. With the 1.0.0.4 Update, the redist 2015 tried to install again and I only had the possibility to press "repair".

     

    Is this ok so far and normal? I don't want to mess anything on my offical machine, that's why I ask for and why I often try new staff on my old machine which serves now as test base :).

     

    Kind Regards and xmas

    Patrick

×
×
  • Create New...