Jump to content

User_34235

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

1 Neutral

About User_34235

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

796 profile views
  1. Hi Capt. PERO Thanks for the feedback, Sorry didn’t see the " Subforums How To"....(may need new glasses). but this is probably a very good sign since I have been using simstarter for 4 years now (in use almost every week). and had almost zero issues. (Which mean I am very seldom in this forum.🙂) . Couple of suggest: - Would be nice if release notes had been included in sw pgk and download link from Aerosoft. - If upgrade path has been mention/confirmed in release notes or maybe added the link "how to" in release notes. But Let me mention/confirm what a great and outstanding tool for P3D, it fix so many issues and make the startup a dream with all its functions and customizations and possibilities 🙂🙂. Brgds S. Ols
  2. Hi, Just downloaded latest simstarter v1.9.3 rev. 9, but no instruction as fare I can see so was wondering it there is a upgrade help-guide or a how to please. I have currently v1.8.7 rev1 and want to upgrade to v1.9.3 rev9. Some questions: - do I need to uninstalled previus ver first. - Or can I just run the full/new installer on top of old version. Please avdvise Brgds S.Ols
  3. Hi Capt Pero, Deleted all in line 1 except this part " <?xml version="1.0" encoding="UTF-8"?>" Issue solved 🙂 Thanks for quick help and advise, * case can be closed. Brgds S.
  4. Hi Capt. Pero, Great thanks for quick reply. Complete line or leave last intact "šÃ‚¿<?xml version="1.0" encoding="UTF-8"?>" ? (* how has this entre my dll.xml on a newly installed computer, some other addons created this "crap"?) Have a great day, Brgds S.
  5. Hi, I have just reinstall my computer with a fresh win10 installation and installed P3Dv4.3 plus some addons all fine so fare, then I installed my Simstarter NG(v1853) which also went fine. But now when I try to start "simstarter NG" for first time it crash with this error message below: CRITICAL ERROR: currupt file < c:/C:\ProgramData\Lockheed Martin\Prepar3D v4/dll.xml > Error Data at the root level is invalid. line 1 posistion 1" *See also uploaded screendump and my attached file called dll.xml. * I can see some strange are in line one :-).....should I just remove it save file and try again ? (if this first line are just rubbish how in "heck" did it get in there ?) Please advise :-) Brgds S. error msg during startup.bmp dll.xml
  6. Hi, I have same issue, are there any solution to this or more hint ? (for me this was a major advantage for this product, so I hope this can be fix somehow) brgsd Søren
×
×
  • Create New...