Jump to content

igfialho

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

2 Neutral

About igfialho

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

325 profile views
  1. Sorry I just saw it now. I'll check it out. Thanks man!
  2. everything looking god now. Al you gotta do is adjust the brightness.
  3. I’m having the same issue with my A320/321. I’ve reinstalled it, also the A330 (which works fine) and even though, after restarting my computer, it is still the same.
  4. Version 1.0.0

    487 downloads

    Let me know what you think and how to improve this livery. Note: Please do not upload it to any website without my permission.
  5. Thanks man! I don’t have much experience but I can try it. This one is my first livery ever.
  6. Version 1.0.0.0

    82 downloads

    This is my first repaint of a very special aircraft to me. The real N279AV is an A330-243 though and it was the very first A330 I've ever flown. It might have some details to be fixed, however I wanted to share it anyways. Enjoy it!
  7. It happened to me only once I think on the update 10.0.2. I reseted the aircraft to “ready for takeoff “ and it was gone.
  8. yeah, According with a friend who flies A330, the difference between the Airbus family should be minimal because of the Airbus philosophy. The differences are more in performance, response time, INERTIA (is a big deal) etc. He also mentioned that their simulators are more touchy/sensitive than the real A330.
  9. It feels better now. Thank you guys and keep up with the hard work.
×
×
  • Create New...