Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

qfuso

members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About qfuso

  • Rank
    Ramp Agent
  1. Hi Flyingpilot1740, I was flying from EDDF TO LIRF AT FL380; This is how i prepar my flight (for a complete test): 1) i have a pre-saved flight on EDDF airport as the default airbus product (engine running ready for take off) 2) once loaded from Prepard 3d I change time of flight and then I select Cold and Dark state panel. 3) I wait 2 minutes waiting everithing is off till engine sounds go off then I power up the airbus. Maybe not but I think that testing from saved flights is different from direct loading aircraft. If you check you will also notice that during the flight control check the ailernos will not deploy fully thank you very much Stefano
  2. The same happened to me yesterday night...the only strange thing I noticed was that i forgot to set the "engine start selector" to the middle position. I was flying with the selector on Start position. I don't know if this could be the cause of my problem.
×
×
  • Create New...