!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

ice75

members
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by ice75

  1. That seems to have done the trick. Works fine now, Thanks 👍
  2. Since the latest update (1.0.1.1) the configurator doesn’t work at all now. When i try to save I get an error message. Tried a re-install, but no change.
  3. Ive spent the past hour trying all different things, but the issue remains the same. At first I thought it was down to an update, as it seemed to work at first under A330 1.0.0.0. But that one let me down too. The updates 1.0.0.2 and 1.0.0.4 CTD straight away when I try to change vehicle. Like I said, this only happens when the A330 is installed, so it completely baffles me as to how this could be hardware related? As soon as A330 is uninstalled it all works fine. Just to verify, CTD happens when I change vehicle after the first start up screen. I have to start the previous scenario with the previous vehicle to be able to get going. Once im in, then I can change vehicles without a problem. Not great, but I can work around it.
  4. Very weird indeed. I can’t remember having this issue with the A330 1.0.0.0 or 1.0.0.2. I will re-install the Bus and test it one update at a time.
  5. I can confirm the same problems. I get CTD when I change the vehicle in the opening screen. This only happens when the A330 is installed. After uninstalling the A330 all works fine again. The problems occurs as follows: 1: Start P3D4 (latest version) 2: Change vehicle (doesn‘t matter what I change it to or from) and press OK 3: Press OK to start scenario 4: CTD This only happens when I change the vehicle in the start up screen. If I change the vehicle within the scenario then it works fine. Like I already mentioned, only when the A330 (1.0.0.4) is installed. Edit: I have even done a complete re-install of Win10 and P3D4 (needed doing anyway) and the problem is still the same.
  6. P3D4 Version 4.5.13.32097 A330 Version 1.0.0.2 The A330 was up to date prior to my flight, just noticed that 1.0.0.4 is now available ...
  7. I am currently in flight and have the same problem with the checklist getting stuck and I now have endless „off, off, off, off ....“ sound. The auto checklist at FL100 did not trigger so I manually switched off LDG and seatbelt lights between FL100 - FL110. It seems the FL100 checklist triggered far too late (a few thousand feet later, can‘t remember when exactly) and loops on the lights check because I switched them manually. Skipping item is not possible.
  8. Just experienced the same problems after a Windows update. PFPX would open but not respond to anything. Only way I could fix it was to do the following: - Uninstall PFPX - Uninstall the Microsoft Visusal C++ 2017 Redistributable (x86) - Uninstall the Microsoft Visusal C++ 2017 Redistributable (x64) - Reboot system - Remove PFPX completely from the Registry Editor - Re-Install PFPX Took me ages to find out and I was close to giving up. But all working fine now.
  9. Very nice, many thanks! Any chance of making an iPhone texture?
  10. Excellent, thank you! Could you make the same for the A320 plz?
  11. Easier said than done for me ... Unfortunately I experienced constant CTD's after re-installing the Aerosoft Airbus. I had to wipe my PC clean and freshly install Windows and P3D to get it working again. I have now deactivated the experimental updates.
  12. I am having exact the same problems since update 1.2.2.2.
  13. Hi guys I would really love to see the Swiss A320-200 livery. https://commons.wikimedia.org/wiki/File:Swiss_Airbus_A320-214_-_HB-IJX_(ZRH)_(21383041045).jpg https://www.swiss.com/de/de/fliegen/flotte/airbus.html#t-page=pane4
×
×
  • Create New...