Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

EDWK01

members
  • Content Count

    64
  • Joined

  • Last visited

Community Reputation

1 Neutral

About EDWK01

  • Rank
    Flight Student - Airwork

Recent Profile Visitors

714 profile views
  1. Moin, der "Fehler" liegt am Fenstermodus. Starte ich XPlane 11 im Vollbildmodus, erscheinen die Textmeldungen wie gewohnt. Thread kann ggf. gelöscht werden. Danke. LG Ernst
  2. Hallo und guten Tag, ich habe für einen Kollegen X-Plane 11 + Aerosoft Airport Pack (DVD-Version) installiert. Da er auch bei IVAO Online fliegt, wurde von mir auch die aktuellste Version vom IVAP installiert. Alles funktioniert einwandfrei und ich habe schon ein paar Onlineflüge erfolgreich absolviert. Allerdings stört mich sehr, dass die Textmeldungen Mittig auf dem Bildschirm erscheinen. Kann man diese zusätzlichen Textmeldungen abschalten? Ich kenne das von meinem PC, dass die Textmeldung oberhalb vom IVAP erscheint, sobald ich es z.B. in die Rechte obere Ecke vom Bildschirm verschiebe. Beim PC meines Kollegen funktioniert das allerdings nicht, hier erscheinen die Meldungen grundsätzlich in der Mitte vom Bildschirm und das ist leider etwas nervig. Kann mir hier vielleicht jemand einen Tipp geben? LG Ernst
  3. Moin Heinz, 1000 Dank für deine schnelle Hilfe. Es hat wohl an SAM gelegen, nachdem ich jetzt die aktuelle Version installiert habe, funktioniert EDLW einwandfrei und wird ohne Fehlermeldung geladen. Danke und LG Ernst
  4. Hallo zusammen, ich habe mir heute die neue Version vom Airport EDLW - Dortmund Wickede heruntergeladen. Wie beschrieben habe ich, nach dem entpacken, die drei Ordner 1. Aerosoft - EDLW Dortmund - Airport 2. Aerosoft - EDLW Dortmund - City A 3. Aerosoft - EDLW Dortmund - City B in den Ordner Custom Scenery kopiert. Die vorherige Version von EDLW habe ich komplett deinstalliert (ALLE Ordner gelöscht). Beim Laden der Scenery bekomme ich eine Fehlermeldung von XPlane und der Airport wird nicht korrekt dargestellt. Hat jemand eine Idee was da bei mir schief gelaufen ist? Log.txtLog.txt LG Ernst
  5. Hallo, so heute habe ich endlich eine Nachricht vom X-Aviation Support (Cameron) erhalten. Mein Fehler war, dass ich "FREEZE" eingetippt habe, aber ich habe damals nicht genau gewusst, was ist da tue bzw. was ich da machen musste. Nun gut, jetzt war mein PC gesperrt. Leider hat es bis heute gedauert, warum auch immer, dass mir der Support geantwortet hat. Auf jeden Fall konnte ich vor wenigen Minuten meine X-Aviation Lizenzierung wieder neu aktivieren bzw. updaten. Jetzt funktioniert wieder alles. Danke noch mal an alle hier für die Unterstützung. LG Ernst
  6. Moin @ubbi danke für den Tipp, werde ich die Tage noch mal ausprobieren. Habe mein Problem auch schon im X-Aviation Forum beschrieben, aber dort scheint man mein Problem auch zu ignorieren. Ich habe jetzt schon eine Brief nach Florida geschickt. Ich weiß nicht wie lange das von Deutschland aus dauert, aber der ist auch schon 14 Tage unterwegs. LG
  7. Nur mal zur Info: Auch auf mein Ticket vom 01.03.19 habe ich bisher keine Antwort bekommen. Ich bin enttäuscht, maßlos enttäuscht vom x-aviation Support.
  8. Hallo @FlyAgi danke für deine Antwort. Ich gehe inzwischen auch davon aus, dass durch die Eingabe von FREEZE mein 1PC gesperrt wurde und immer noch gesperrt ist. Genauso, wie ich es hier beschrieben habe, habe ich es auch dem Support von X-Aiation am 23.01.2019 mitgeteilt und wenige Minuten später 1 Ticket erhalten. Nach anderthalb Wochen habe ich noch ein mal nachgefragt, ich wusste nicht, dass man das nicht darf, da dann wohl die komplette Support Anfrage gelöscht wird. Dann habe ich weiter gewartet und eine weitere Support Anfrage gemacht. Wenige Minuten später bekam ich ein Ticket. Ich bekam keine Antwort vom Support. Ich habe jetzt am 01.03.2019 nochmals eine Anfrage gemacht mit der Bitte um Hilfe, ein Ticket habe ich wieder bekommen, aber bisher keine Antwort. Wenn jetzt nichts kommt, dann gebe ich auch auf. Im Herbst ist sowieso ein neuer PC fällig und dann wird hoffentlich eine neue Machine-ID generiert und ich kann wieder die X-Aviation AddOns nutzen. Ich habe in meinem langjährigen Computer leben schon ein paar Male einen Support in Anspruch genommen und in allen Fällen konnte mir geholfen werden, wenn auch nicht immer zu meiner Zufriedenheit, aber solch eine Ignoranz ist mir bis Dato noch nicht begegnet. Danke noch mal an alle für die Unterstützung. LG
  9. Hallo zusammen und vielen Dank für eure Hilfe. Habe ich natürlich nicht, schwöre ich einen Meineid drauf. Ich habe lediglich 1 AddOn von PC1 deinstalliert und auf meinen PC2 installiert und auch aktiviert/lizenziert. Hat auch alles geklappt bzw. das AddOn funktioniert auch auf dem 2. PC. Dann sollte ich eben auf meinen 1PC wieder eine neue Lizenzierung machen; das System fragte nach einem Namen für den PC - ich weiß jetzt nicht mehr was ich da eingegeben habe, und dann sollte ich das Wort "FREEZE" eingeben. Das hätte ich vielleicht nicht machen dürfen, denn hiernach kam die Fehlermeldung "Machine-ID locked .........". Tja und seit dem kann ich meine X-Aviation Produkte nicht mehr nutzen. @Pit Petersen danke für den YT Link. Habe es mir angesehen komme aber trotzdem irgendwie nicht weiter. @Homerun1978 danke für den Tipp, aber ich habe auf beiden PCs Windows 10 Pro und es vorher ja funktioniert, ich habe ja nichts verändert - nur ein AddOn deinstalliert bzw. wieder neu installiert. Ich habe mein Problem jetzt mal im X-Aviation Forum gepostet, mal sehen, wie es weitergeht. Allerdings bin ich von der Sturheit und Arroganz vom Support echt angepis.... So geht man doch nicht mit Kunden um. Ich habe sicher irgendwo etwas falsches gemacht, aber doch nicht etwas illegales. Ich fühle mich langsam wie ein Verbrecher. LG Ernst
  10. Hallo, Am 13.02.2019 habe ich erneut um Support gebeten, ich habe auch wieder ein Ticket bekommen, aber X-Aviation antwortet einfach nicht, Ich weiß nicht was ich noch machen soll/kann. Langsam bin ich am verzweifeln. LG
  11. Moin Karsten, viel Dank für deine Antwort, das Problem ist folgendes; wenn ich zb. die XIEG 737 Classic fliegen will, geht es nicht, weil ich während der Lizenz Aktivierung die Fehlermeldung bekomme, dass eine Aktivierung nicht möglich ist, da "Machine-ID blocked - contact support@x-aviation.com". Mich wundert nur, dass X-Aviation überhaupt nicht auf mein Ticket vom 23.01.19 reagiert. Aber vermutlich mein Fehler, weil ich nach einer Woche (vielleicht bin ich zu ungeduldig) nachgefragt habe und wenn ich das auf der HP von X-Aviation richtig verstehe, wird dann wohl die eigentliche Anfrage gelöscht/ignoriert oder ähnliches. Ich habe heute noch mal ein neues Ticket erstellen können und warte noch mal ab. Nach denen ihrer Aussage soll in weniger als 3 Tagen eine Antwort kommen. Mal schauen. LG Ernst.
  12. Jetzt ist schon fast wieder eine Woche rum, und X-Aviation hat sich immer noch nicht auf mein Problem gemeldet. Gibt es die Firma nicht mehr? Oder was kann es sein. Wie lange dauert es denn bis die Antworten? Langsam bin ich echt angepi....! LG
  13. Moin, Danke euch für die Antworten, dann warten wir mal. Vielleicht passiert in den nächsten Tagen ja etwas. Gehört hier vielleicht nicht her: Aber seit dem 04.02. zickt auch mein ActiveSkyXP (ASXP) rum. Es aktualisiert auch nicht mehr und ist quasi an diesem Tag mit dem Wetterdownload stehen geblieben. Hierfür habe ich aber schon den Support angeschrieben, die wollen sich darum kümmern. Im Moment nutze ich das IVAO Wetter, das funktioniert. LG Ernst
  14. Guten Morgen, seit ein paar Tagen bekomme ich keine Echtwetterdaten mehr im XPlane geliefert. Beim Versuch das Wetter zu aktualisieren, fängt XPlane mit 0% an, springt dann auf 50% und zuletzt auf 100%. Das passiert ein paar mal und endet dann mit der Fehlermeldung (in ROT geschrieben): Wetterdownload fehlerhaft. Ich habe meine Fritzbox 7490 schon neu gestartet, hat aber nichts gebracht. Bis vor kurzem hat es einwandfrei funktioniert. Ich habe am Samstag d. 02.02.19 noch ein XPlane update installiert, liegt es vielleicht daran? Jemand eine Idee? LG Ernst
  15. Moin Karsten. Jo, ich hatte eine Woche später, am 30.01.2019 noch mal nachgefragt, und jetzt am Montag habe ich auch noch mal eine weitere Mail an support@x-aviation.com geschickt, Leider Null bzw. keine Reaktion. Ich verstehe das nicht, so geht man doch nicht mit "guten" Kunden um? Danke für deine Antwort und LG Ernst
×
×
  • Create New...