Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

A. Muegge

Root Admin
  • Content Count

    1530
  • Joined

  • Last visited

Everything posted by A. Muegge

  1. Hallo, die Texturen wurden vom Entwickler nochmals optimiert, deswegen kommt der Unterschied in der Größe jetzt zustande...
  2. Hallo, der Installer sollte korrekt funktionieren, allerdings wurde wohl vergessen mitzuteilen, das es sich bei den Versionen 1.10 und 1.00 um Vollversionen handelt. Das bedeutet, das eine vorherige Version deinstalliert werden muß, bevor die neue installiert wird. Der aktuelle Installer (seit Freitag, 21.09.07 09.30 Uhr) gibt in diesem Fall nun eine Warnung aus. "Achtung: Eine bereits installierte Version von London Heathrow 2008 wurde gefunden!! Bitte deinstallieren Sie die vorhandene Version bevor Sie diese Installation fortsetzen. Nutzen Sie dazu bitte die Deinstallations-Funktion der Systemsteuerung. Diese Installation wird nun beendet!" Sorry für diese Fehlinformation.
  3. Hi, please try again...I have just changed a some permissions...
  4. Hallo, die Texturen für die DO-27 FSX stehen in der Support-Datenbank (http://aerosoft-shop2.com/support.php?language=de)...
  5. Hallo, die LTU2005 ist z.Z. nicht kompatibel mit Windows Vista. Dieses trifft a) für den Installer und auch für die Daten zu... LTU Airbus führt zu CTD!! Ein kurzfristiges Update kann ich leider nicht anbieten...der Entwickler ist aber schon länger informiert.
  6. Hallo, ein extra Update von der Version 1.00/1.20 nach 1.30 wurde bis jetzt nicht erstellt. Aufgrund der Größe und den geänderten Daten wurde "nur" die Original Download Datei geändert. Diese Original Datei ist über den Aerosoft Downloadshop Account erreichbar...Datei: AS_LHBP.zip. Dieses gilt auch für die Datei AS_LHBP_100.zip. Also einfach nochmal herunterladen..
  7. Hi, please try this... - Try to uninstall Helgoland with Add/Remove Programs - Delete the HelgolandX - folder (FSX-VerszeichnisAerosoftHelgolandX ..) - Delete Log-Files-Folder...(Hidden folder) c:ProgrammeInstallShield Installation Information{61957FA7-34C1-4F46-871C-A0FD49848832} - Try to install again
  8. Hi, the FOC will be release on Tuesday (22th of may)....
  9. Hallo, der Installer vom 08.05. hatte diesen Fehler noch. Die Download Version sollte diesen Fehler aber nicht mehr aufweisen.
  10. Hallo, das konnte ich so nicht ganz nachvollziehen. Bei mir macht der Installer folgendes..(Neue FS9 Version liegt vor) Mit Static-Auswahl AF2_EDDK_GAP-TEAM-mit-stat.BGL AF2_EDDK_GAP-TEAM-ohne-stat.BGX EDDK_A_Stat-AC.BGL Ohne Static-Auswahl AF2_EDDK_GAP-TEAM-mit-stat.BGX AF2_EDDK_GAP-TEAM-ohne-stat.BGL EDDK_A_Stat-AC.BGX Aber ich werde diese Sache nochmal kontrollieren.
  11. Hallo, beim Kauf der German Landmarks X erhält man zusätzlich einen Download-Link (im Shop Account) für die German Landmarks FS2004. Umgekehrt natürlich auch. Die CD Version beinhaltet beide Version, also für den FSX und FS2004.
  12. Hallo, der aktuelle Installer der Helgoland 2007 Version wird von den Betriebssytemen Windows98, ME, NT, 2000, XP und Vista unterstützt. Jedenfalls liegen mir bis jetzt keine anderen Erkenntnisse vor...
  13. Hi, please notice, on the simmarket server was a wrong file of Helgoland Fs2004. Yesterday, this file was exchanged. For problems with the key, please download the new file from the simmarket account.
  14. Hallo, ...das Problem war eine falsche Download-Datei auf dem Simmarket-Server. Zur Korrektur einfach die aktuelle Datei herunterladen... Sorry, für diesen Fehler :-)
  15. Hallo, können Sie mir die verwendete Registierungsdaten zukommen lassen? Sowie einen Screenshot (JPG-Format) vom Eingabe-Dialog (Seriennummer)? ..bitte an support@aerosoft.de senden!!
  16. Hi, use this email: support@aerosoft.de
  17. Hallo, können Sie mir mitteilen, welche *.exe Dateien Sie bei der Installation von Helgoland verwenden? Welche Version von Helgoland haben Sie erworben..die für den FSX oder die für den FS2004? a) für den FSX: ..... . exe für den Fs2004: ..... . exe
  18. Hi, possible to send me your used reg key? Which *.exe file did you are used to install the Fs2004 version of Helgoland?
  19. Hi, if exists, please delete this folder.. c:Program FilesInstallShield Installation Information{20A96613-3802-436C-842E-653C62FABA0D} Delete the complete <FS9>AerosoftAES directory Now it's time to run the latested version.. http://www.aerosoft2.de/downloads/aes/AES-...rtPack-V140.zip
  20. Hallo, die neue Version der German Landmarks (V2.0) wird von aerosoft vertrieben. Die CD Version der German Landmarks X (FSX) Version beinhaltet auch die German Landmarks für den Fs2004. Bei der Download-Version sieht das so aus. Alle Kunden, die die German Landmarks X erwerben, können über ihren Kunden-Account auch die German Landmarks für den Fs2004 herunterladen. Kunden, die die Version für den Fs2004 im Download-Shop erwerben, erhalten die FSX-Version ebenfalls über ihren Kunden -Account. Diese Angebote beziehen sich somit nur auf die Versionen welche im Shop gekauft wurden. Eine Update möglichkeit von der FSQuality CD Version nach der Aerosoft Version besteht nicht. Die FS2004 Download Version wird am Montag verfügbar sein.
  21. Hallo, in unserer FAQ/Support-Datenbank gibt es zu dem Problem FSC8/Installation VISTA eine Lösung.. http://aerosoft-shop2.com/support.php?language=de
  22. Hallo, den FSC8 Installer haben ich abgeändert, somit sollte die Installation unter Windows Vista möglich sein. Dazu bitte den aktuellen Installer aus dem Downloadshop Account erneut herunterladen.
  23. Hallo, ich werde den Installer vom FSC8 mit Vista testen ung ggf. korrigieren. Vermutlich wird dies aber erst am Montag geschehen...
  24. Hi, please use the update "Update only for GAP3 Volume 1 (EDDH)" to made "GAP3 Volume 1 (EDDH)" compatible with AES EDDH. You will find this update in our Support-Database.. http://aerosoft-shop2.com/support.php?language=en Unzip the file "GAP3_ Volume_1_only.zip" file into your fs9-path. It will replace the eddh_fs9_gmax_objects_LIB.BGL and adds all missing Textures. Andreas
  25. Hi, our office needs a small order to handle this..so please send an email to info@aerosoft.com and don't forget the creditcard number. You could use our fax access too (0049+2955+7603+33) Andreas
×
×
  • Create New...