Jump to content

Chiller

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Chiller

  • Rank
    Flight Student - Groundwork
  1. Yea having the same issue, sometimes the FPS even drop down to 10 before hitting the EXEC button.
  2. I have got the same issue, I have already successfully completed more than 14 flights and never had that message before. But no matter what I do the cabin altitude on my current flight stays at 1394ft with a diff pressure of 10.7 psi whilst being on FL360. Even if I turn all the packs off and try to increase the cabin altitude manually nothing changes (rate stays at 0). I suppose that it has something to do with the way how you power up the aircraft. Normally I start the engines relying on the APU for bleed air but this time I just wanted to see if I starting the engines by using the ground ai
  3. Why not just appreciate the Feedback and the effort of some people who actually try to point out an unrealistic sounding wind noise? Don't get me wrong and sorry if you didn't mean so but your responses about this topic sound a bit snippy. Sure the aircraft is at this stage not perfected but that is to be expected, nobody would complain if they just get some kind of aknowledgement. I basically believe the aircraft is really great and a milestone to MSFS but the wind noise in the cockpit sounds kinda disturbing since it feels to me like exactly the same you would hear being in the default C172'
  4. Having the same issue , tried pretty much everything you've listed above already as well. In addition to that imo the aircraft behaves pretty weird on takeoff and landing. Else I really like the aircraft but I hope they can fix it in the near future
  5. Ok thanks, I've just came across this thread. The only thing I find weird is that everything appeard to be working fine using HF1 before.
  6. Hey there! First of all I'd like to say that I am using the latest version of P3D V5 HF2 and I also clean installed every component like P3D itself and active sky (ASP3D) and the aerosoft a320/321 and a330 as well. Today I noticed that it for some reason "rains" in the VC. Everything has been working fine using HF1 previously. Greetings, Martin PS: I think the picture is self-explanatory ^^
×
×
  • Create New...