Jump to content

raf120

Members
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by raf120

  1. Hi Dave. 1. I don't use EZDOK camera. 2. I don't use saved flights. 3. I install full p3Dv4.5 (client,content, scenery) I downloaded the sounds and did the test but unfortunately it didn't help me.
  2. The flashing is caused by the recording program and has nothing to do with performance. My P3D setting is default, i have no adddon installed except Aerosoft Airbus Professional. I don't have any overclock setting (CPU and GPU). Below is a video without flashing and sound. Aerosoft Airbus.mp4
  3. I made short film: Aerosoft Airbus Professional.mp4
  4. Yes. The specs are from the new computer and yes, after installed airbus i restart computer. I'm using P3Dv4.5 with the Hotfix.
  5. Hi Dave. Yes i using Realtec driver and i don't have additional sound card. My specs: Intel i5 9600k Motherboard MSI GAMING Plus Z390 16gb RAM DDR4 SSD 1 TB Geforce GTX1060 6gb Yesterday i bought a new computer and installed new system but problem persist. Unfortunately, my English isn't perfect and it will be hard for me to speak in this language, so i would prefer to write.
  6. Hi Dave. I have stable 35 FPS and latest sound driver. I add to Prepare3d.cfg under the [sound] section time_constant=0 and the problem is still occurs.
  7. Hello Dave. I have installed Airbus on "C:\Users\Rafal\Documents\Aerosoft", but unfortunately the problem still occurs. 1. When i load the Airbus with cold and dark state, start the engines and shut them down sound disappears. 2. When i load the airbus with engines on (default panel state) and after that i shut them down, the sound is correct. But when I turn engine on and off again, the sound doesn't appear anymore. I also noticed that when i starting engines , and n1 reaches about 6%, the engines sound disappears for about 1 second and starts again.
  8. I have installed P3Dv4 and Airbus on disc D (this isn't default location) : D:\Prepar3D v4 D:\Prepar3D v4\Aerosoft A320-A321 Professional Files with sound are located in: D:\Prepar3D v4\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Sound_CFM D:\Prepar3D v4\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Sound_IAE The sound files are in the folder.
  9. Before installing Airbus version 1.2.4.0, i uninstalling the old version, removed any remaining folders and reboot computer. Next i launched the installer "As Admin". After installing 1.2.4.0 i made another reboot of computer and update to version 1.2.4.1. Unfortunately, the problem with engine sound still occurs .
  10. The problem with the engine sound occurs from the release of the aircraft. When I shut the engines down after a flight, the engine sound disappears within one second. One of the several topic:
  11. I have same situation but on start descend to CYVR. Airbus a319 CFM Route;: PANC - CYFR, NOEND DCT MDO J605 BKA J195 ANN J502 YZT with star WHSLR5 (rwy08L) CI: 30 P3Dv4.4
  12. Today i was fly the step-by-step flight EDDF - EGLL (I programmed MCDU exactly the same as in the instructions). Initial descent rate at the T/D was aggressive (around 4500-5000 fpm) and after i used speedbrake this value reached 7200 fpm. The rest of the descent path was good. I used clear skies weather without wind.
  13. Today I was flying the same route as gregoryv with the settings he gave, expect the weather (i have clear weather without winds) Flight Plan: LSZH - EDDT DEGE2W DEGES DCT ROMGA Z1 ETAGO DCT TIKNI N746 ROBEL T200 RUDAK RUDA5V CI - 50 I managed descend 10 nm before TOD and the plane start descending with rate around 5700 fpm. After that to FL150 aircraft descending with around 4000 fpm , then he accelerated to 6000 fpm. Last turn before final approach aircraft again start descending with 4000 fpm.
  14. I have completely new hdd on my pc with clean win10 and full latest installation of P3D V4, and still have same problem (look at my post above) so the version of the P3D seems to not have nothing to do in my situation.
  15. I did one more test flight today and the same problem occured again. My route: EGLC (dep rwy27) - LZTT (arr rwy:09) with Active Sky 2016 live real time mode CLN1A CLN UL620 NOMKA L620 HLV P27 LIPMU LIPM1S T/D was 72nm before runway 09 (it seems to me, that point T/D has been to close to the airport) and initial descent rate was 7000 fpm (i think it's to much). The wind was stable.
  16. In last few days i made 3 test flights (A318): 1) EPGD (rwy11) - EGLC (rwy27) with Active Sky 2016 live real time mode DEXI2B DEXIR T671 VEKON L730 VAVUN Z491 BODLA Z717 GARLU UZ717 DLE UL980 RKN UM20 GORLO UL980 XAMAN JACK1D 2) The same route EPGD (rwy11) - EGLC (rwy27) with clear sky weather (without Active sky 2016). 3) EPGD (rwy29) - EPKT (rwy27) with Active Sky 2016 live real time mode IRLU2H IRLUN N133 NEGUV M66 KUKAM KUKA2D Initial descent rate at the T/D are aggressively in all flights and it was around 5500-6000 fpm for first flight (strong wind on initial descend)(screen 1) and 4000 - 5000 fpm for second and third. In the remaining of the descent path in flight 1 and 2 descent rate was good and it was about 2500 fpm. The exception was the third test flight where the descent was around 4900 fpm (screen 2) and more at waypoint NEGUV at FL210.
  17. Ok. So, i make more tests and report here in few days
  18. All information about You are writing Mathijs are provided in the posts above,but I will write again. My route from EPKT (dep:rwy09) to ENBR (arr:rwy17): BAREX L623 ADVAB L617 KOLOB DCT AMSEV L621 TUKMU L197 BADAB BADA2N In FMC from T/D to DIBMA is only 16nm and in this time computer calculating that the aircraft must descend from FL380 to FL255. Aircraft descending with 4700 fpm (4) and after use speedbrake this value reached 6000 fpm and more. Depsite this, the plane failed to descend to this level at this waypoint. In this flight i used AS2016 (live real time mode). I made one more flight on the same route with clear skies and without any wind (i used P3d weather engine) and the results is the same as i wrote above. Aircraft descending with 5000 fpm and more. FPS are stable at about 35 to 40 through all the flight and i enetered all required flight data. My system specs: Intel i5 3570 @4,2 ghz Nvidia 1060 gtx 6 gb ram 8 gb RAM 
  19. Hello Dave. FPS are stable at about 35 to 40 through all the flight. And yes i enetered all required flight data. My system specs: Intel i5 3570 @4,2 ghz Nvidia 1060 gtx 6 gb ram 8 gb RAM I used Active Sky 2016, live real time mode and default options excepting: - maximum cloud turbulence - set to 0 - maximum cloud icing - set to 10 - minimum and maximum cloud draw distance - 90nm - maximum wind turbulence - set to 20 - turbulence effect scale - set to 20 - maximum wind shear - set to 10 - wake turbulence strenght - set to 10 - random light chop turbulence percentage - set to 10 - maximum surface visibility - set to 50 My graphic sertting for p3d:
  20. I have the same problem when I fly from EPKT to ENBR (I used AS2016): My route: BAREX L623 ADVAB L617 KOLOB DCT AMSEV L621 TUKMU L197 BADAB BADA2N In FMC from T/D to DIBMA is only 16nm and in this time computer calculating that the aircraft must descend from FL380 to FL255 (3). Aircraft descending with 4700 fpm (4) and after use speedbrake this value reached 6000 fpm and more. Depsite this, the plane failed to descend to this level at this waypoint. The next thing is that 255nm from airport i was supposed to be at FL255 at waypoint DIBMA (1), then 190nm - FL275 from DIBMA (2) and finally 107nm - FL257 (3) (this also applies to other waypoint).
  21. When i deleted waypoint R075T the route was ok, but sid at initial points was pretty wrong. I supposed that you don't create this specially but is a typical bug.
  22. After departure from LCLK with SID RUDE2B (rwy22) and the next dct waypoint BAPAX route on ND was pretty strange: 1) With Navdatapro (screen below) 2) With Navigraph (screen below) When i choosed only SID, the route on ND is showed without any problem.
  23. Thank you very much for your answer.
  24. On PFD second or third digit (depend on altitude) is slightly cut.
×
×
  • Create New...