Jump to content

Tivish

members
  • Content Count

    92
  • Joined

  • Last visited

About Tivish

  • Rank
    Flight Student - Airwork

Recent Profile Visitors

1038 profile views
  1. Wie genau macht man das? edit: gerade selbst gefunden und probiert: dann schafft es X-Plane nicht mal zu laden und als ich mir die Auslastung der Kerne anschaute zeigte sich, dass mehrere Kerne beim Starten voll ausgelastet waren.
  2. Auf die Frage welches copilot addon er nutzt, antwortete Jon Fly planecommand.com In den Kommentaren unten zu sehen^^
  3. Also auf dem Bild sind mit KSEA (Start) und KSFO (Landung) die Flughäfen bereits eingetragen. Ansonsten ich habe damals die Videos von German Flight Sim Channel genutzt - im wesentlichen dürfte sich nicht all zu viel geändert haben:
  4. Es hat sich gut versteckt ... aber der Prozessor liefert nur noch 800 Mhz ... könnte das Problem sein ... xD
  5. Es kann sein, dass Hamachi zu limitiert ist und deswegen es die Verbindungsprobleme gab. Durchaus möglich, dass man sich direkt miteinander verbinden muss um den X-Plane eigenen Multiplayer zu verwenden. Da bin ich aber dann auch überfragt, das müsste ich mir auch erst erarbeiten.
  6. Ich hab X-Plane 11 bisher leider noch nicht, ein spontaner Kurztrip nach Frankfurt am Main Flughafen hat das gerade verhindert^^ - gegen Mitte/Ende Mai werd ich es erst mit einem Freund probieren können, weil wir da durchaus auch interesse dran haben. SmartCopilot deckt ja nur wenige Flugzeuge ab und vor allem meine geliebte 777 fehlt. Aber wie es scheint habt ihr es ja prinzipiell hinbekommen - nur die Verbindungsqualität war problematisch. Da ist eben die Frage ob ihr euch direkt verbunden habt oder ob ihr Hamachi o.ä, genutzt habt. @Reiner K. Vielen Dank für das Video! Tatsächlich fehlte eines auf Deutsch, welches einem hilft!
  7. Naja es gibt auch kaufbare Updates ^^ - siehe z.B. (zumindest ähnlich) Train Simulator
  8. Wie habt ihr die Verbindung untereinander hergestellt?
  9. Da der Co_Pilot das Flugzeug eh selbst braucht, muss man es ihm ja nicht unbedingt schicken. Er kann die Prozedur mit dem Kopieren und umbenennen selbst vornehmen mit dem selben Flugzeug. Es sollten dann eben identische Versionen sein.
  10. So wie ich das verstehe, ist das nicht zwingend notwendig - im Prinzip nur bei den Flugzeugen bei welchen das Flugdeck auf der Co-Piloten Seite nicht mit Funktionen ausgestattet ist. Wenn man da Funktionen haben möchte, müsste man die eben erst mit dem Plane Maker einrichten.
  11. Nachtrag: Also er hat jetzt X-Plane 10 installiert und mit der Standart 747 ein paar Runden über Frankfurt gedreht - ohne Absturz. Dann die Ixeg 737 installiert und X-Plane stürzte sofort beim laden ab mit dem üblichen Fehler. Windows verweist auf auf folgenden Link: http://nvidia.custhelp.com/app/answers/detail/a_id/3633 jetzt lassen sich auch Standartflugzeuge nicht mehr laden, stürzt aus gleichem Grund direkt ab.
  12. Das ist ja noch tau frisch! Vielen Dank! bezieht sich das dann auch auf X-Plane 10? Weil da fingen die Probleme ja an, er ist er erst heute zu X-Plane 11 gewechselt. Und ich hab das Problem jetzt bisher noch nicht - auch Win10
  13. Hallo Heinz, die Log-Datei hat er jetzt nur noch von X-Plane 11 weil er sich gedacht hat, er kann dann gleich umsteigen. (gerade eben erfahren) Da dann, bricht die Log nach dem Laden des Flugzeuges ab. Der gemachte Flug wurde nicht aufgezeichnet. Die ich von X-Plane 10 gesehen hatte enthielt aber eben auch keinerlei Hinweis auf einen Crash, außer, dass am Ende das Flugzeug neu geladen wurde (mitten im Flug eben). Was er eben, auch bei 11 bekommt, sind die Fehlermeldungen von Windows in der Ereignisanzeige bzgl. des Open-GL Treibers. Treiber waren aktuell, dann hat er es mit einer älteren Version probiert, inzwischen wieder den aktuellen Treiber drauf (und ältere bereinigt) Es ist Desktop-Computer mit einer Grafikkarte. Der Ordner blieb bei ihm leer und der von X-Plane 11 ist jetzt auch leer. Log.txt
  14. Ja ich weiß, so zu helfen wird schwierig, aber ich möchte es für ihn schon mal in Gang bringen, denn wir sind inzwischen völlig überfragt. Seit einigen Tagen stürzt X-Plane nach einer kleinen Weile immer einfach ab. Davor lief es ohne irgendwelche Probleme. Neu waren die MD80 in der neuen Version und der neue (LOWI) Insbruck Flughafen. Beim Flug von Frankfurt nach Insbruck stürzte X-Plane plötzlich ab. In der Log-Datei sah es so aus als wäre das Flugzeug mitten im Flug neu geladen worden. Kurz nach dem Absturz von X-Plane stürzte auch Air Hauler 2 ab und lies sich danach nicht mehr starten. Dort war wohl eine Datei beschädigt, die Fehlermeldung verwies aber auch in die .net Frameworks. Da sich diese nicht reparieren ließen (oder neu installieren) setzte er das System zurück und nutzte eine saubere Neuinstallation von allem - der Fehler bei X-Plane blieb bestehen. Jetzt hat er das System komplett neu aufgesetzt und X-Plane stürzt immernoch ab. Windows erkennt ein Problem mit dem Open-GL Anzeigentreiber, was auf ein Problem mit der Grafikkarte schließen lassen würde - die läuft aber auch unter Last (auch bei einem speziellen Open-GL Benchmark) ohne Probleme. Hat irgendjemand vielleicht noch eine Idee wo sich das Problem verstecken könnte? Bzw. worauf wir achten sollten?
×
×
  • Create New...