Jump to content

flying_David

members
  • Content Count

    69
  • Joined

  • Last visited

Everything posted by flying_David

  1. Seems like a same situation we find here or here or here
  2. Nope, definitely not. I checked that just to make sure but I could rule that out..
  3. You are not in managed climb, are you? Because it is showing the 0000 on the V/S.. they should be dashed if in managed
  4. Sure, one could say that :-) But on the other hand I know what happend. Unfortunately I didn't make a video of the whole thing, I was simply to surprised :-) I will keep you posted on my further research results
  5. Nope. It completely works on one flight but in the next it might be shaky.. I can also rule out a hardware defect 100%!
  6. True, I mentioned I will try it out and try to reproduce it. Haven't had time yet to go flying again, but I will try definately and report back to you. Yes, the PFD shows the correct movement of the stick, so full up or full down (shown on the first screenshot in the other post). The FCTL page however shows the elevator either stuck on full down or like shaking rapidly up and down around neutral. It doesn't go to the full up position, it moves to the neutral position at maximum before it smashes back down to full down..
  7. Might this be related to my problem?
  8. Also described that in the German part of the Forum, no response yet
  9. Can you give more info? What System/Hardware? What p3d Version? Which Airport Are you landing at, a default or third party? what other tools do you use? what are your p3d settings? You mention that other third Party aircrafts dont have that - which others? Are you using AI tools, e.g. UT live? Maybe, can you make a Video?
  10. Well seat belt sign is in some cases switched on due to turbulence, well before 10000ft. That's basically why I did change the seat belt setting longer before the checklist would be worked.. So the copilot should rather see and just verify at 10000ft if the seat belt is on and not try to switch it again if it already is switched to on. Probably the same goes for the PED. I will try a flight again and see what happens, when I switch on the seat belt sign already at higher altitudes and then go through the descend. I mean anyways, the switch should not start to flutter or rapidly click, no matter who switched it and why don't you think? :-)
  11. Same here, experienced that the first time today. I was on descend and before 10000‘ I switched the seat belt sign on manually. It didn‘t work though, the swich snatched back to the off position.. I tried it several times but have Update than.. After some time the checklist began and one item was the seat belt sign. The copilot tried to click it but it didn‘t work, had to skip that item. What it did however was that the swich began clicking rapidly and didn‘t stop until I shut down the sim. btw transition altitude was 10000 (LOWW)
  12. Ah ok, I'm running 1.2.0.2 at the moment..
  13. Any news on that? Found that today also... Seems strange, if outside air temperature is around 10°C and the airplane is on ground for half an hour :-)
  14. You mean like opening up the MCDU3 in a 2D window? That's SHIFT+4
  15. Thanks Mathijs for the reply. Well the first thing I did was to go to the settings and check the stick calibration. But everything looked fine there. So I did that via the windows gamecontroller settings, no problems there aswell. I can definately rule out a hardware related issue. I restarted the sim than and everything was working. What I did before was to do the flight from LOWW-EDDF, parked at the gate, ran through the GSX deboarding/boarding sequence and set up the aircraft for the next flight. So there was no reloading of the aircraft inbetween those two flights. I basically waited about 15 minutes or so (that's when I did the flightplanning with PFPX for the return flight) and then continued the flight. So it was perfectly working before.. Really strange! I will try to do that same procedure again the next time, maybe I can analyse it a bit more..
  16. Hello Folke So you're using the A320 right? Which version are you running currently? Could you post a screenshot of your INIT page, including the weights etc.? I think for the A320 there is still a "performance refurbishment" to be done with the next update, the A321 already got that and it is far more realistic. The others are still missing..
  17. I just wanted to conduct a flight back from EDDF-LOWW but after pushback in Frankfurt at gate A21 the elevator was stuck to full down position. When I tried to do a flight controls check the elevator shook a little bit and moved slightly in direction nose up but then smashed back down to the full down position. I then simulated a return-to-stand situation and during taxi the elevator got responsive again but as soon as I slowed down, the elevator literally smashed down in the full down position. I will now restart the sim and try again. Just thought, you might want to know this. This has never happend before so far after many flights.. first time that this occured..
  18. Konnte ich jetzt beim A321 so auch nachvollziehen. Hier der Screenshot im Anflug: Und hier direkt nach der Landung: FOB hängt bei 2880kg
  19. Ok, hast du das Loadsheet mit dem Fuel Planner generiert und dann über die MCDU3 per "INIT LOADSHEET" geladen oder? Weil wenn man den Load Manager nicht verwendet, sondern die Werte in die MCDU3 einträgt und dann "LOAD INSTANT" klickt, bleibt der ZFWCG bei LSK4L bei 26.0 stehen.. So habe ich das auch gemacht.
  20. Gestern geprüft: in der Tat, ZFWCG ist immer 26.0.... ohweia
  21. That is the flight attendent ringing at the cockpit door. Have a look at the pedestal, just below the speedbreak lever, there's a section for "cockpit door". There is a rotary knob for the camera. Turn that one, then you unlock the door with the switch besides it and - you get coffee :-)
  22. Well according to airfleets.net it was, at least until 2015. Should be changed, is a little outdated..
  23. Hi Alex Alles klar, bin schon gespannt auf die Rückmeldung von Aerosoft. Das mit dem ZFWCG und dem Wind-Sound muss ich heute mal ausprobieren, vielleicht war ich auch nie schnell genug und es fiel mir deswegen nicht auf. Ich hoffe, dass sich deine Probleme lösen lassen bzw. bald behoben werden. Grüße
  24. Der Sim ist offenbar noch nicht im 8,33 Zeitalter angekommen ;-) Ich denke, der Umweg muss über den IVAP erfolgen..
×
×
  • Create New...