Jump to content

Captain_Edward

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Captain_Edward

  • Rank
    Ramp Agent
  1. Still missing ALTS CAP mode before ALTS becomes active mode.
  2. This problem still persists after almost half a year. I am typerated on and fly the CRJ200 which has the exactly same SOP after departure. Before applying takeoff thrust: Check flaps Carrets (the bugs on the N1 dials, needs to have put in OAT on Perf page for them to appear) TO/TO on FMA Takeoff Config OK on EICAS Then at rotation after gear is selected up PF calls for Speed and Nav. This should result into a CLB xxx and HDG until a few seconds later showing FMS1 or FMS2 depending on who is flying. But the Aerosoft Pro CRJ just goes into ALTS and unable to go into Speed mode until either you depress ALT button on FCP (which automaticly for some reason gets activated for some reason with green buttons lit up next to it) and then press SPEED or until you pass like 2000 or 3000ft (seems to be some restriction clearing it by then in the coding). I honestly question if Aerosoft even had any real life CRJ pilots on the beta testing team and if so, how did this go unnoticed?? For me flying these birds on a daily basis it was super unrealistic rotating and trying to follow CRJ SOP's as the coding of the aircraft during initial climb is not following how the aircraft works in real life. Otherwise this aircraft in many ways for the price is a good one. But please, fix this issue as it right now is making the product quite unflyable in the first phase of flight.
×
×
  • Create New...