Jump to content

Francescom

Members
  • Posts

    113
  • Joined

  • Last visited

Everything posted by Francescom

  1. Hi All, I bought TCA Airbus Office Pack and I am getting crazy trying to configure it with FSX...and Aerosoft A318/A319/A320/A321 Someone has configured it with FSX? Will there be an Update even for FSX? I wouldn't like buying another PC just for FS 2020... Thanks
  2. Hi, Confirm. App very slow, impossible to add charts in the kneeboard. Much better the previous versione.
  3. Hi Holgi, just a question related to the livery. I appreciate your fantastic work on the livery but in the pending livery I see a lot of livery for the same company I.e. Easyjet, where in some cases the only difference is the registration marks. There are a lot of active companies where the livery is missing. Maybe it could be interesting to focus of that companies. For example for Alitalia is missing the livery for A319 in the new colour. This is not a controversy is only to understand what is the philosophy applied for a new livery. Thanks..
  4. Hi, I re-installed the A320/A321 and I added "WXBackGroundScan=0 and for the moment it works fine. I cross The fingers... It is strange because I have already inserted the string but for some reasons did't work
  5. I Have not Hope! ???? I can't find the reason of behaviour in the previous post. I don't understand because Sometime (very few time) it Works and in other not..
  6. Hi, a question for the developers: Is it possible adapt the "Airbus_ECAMD2D.dll" of the A319 for the A320/A321. With the A319 version the A320 CFM at least Works fine... Thanks for support
  7. Hi Mathijs, I added the Text String in the FSX.cfg as suggested by your link. I started FSX and I loaded A319 CFM. The results are in the Picture 1. As you can see the variations is around 15% and all is OK. After that I closed the flight and I loaded the A320 CFM. Surprisingly also in this case the FPS was ok as you can see in the Picture 2, as well as for the A319 IAE. Since I haven't modified everything except the text in FSX.cfg It seemed me strange that all was ok only with the variation in the FSX.cfg, I Rebooted the PC in order to reply this good performance. Unfortunately the problem was not solved as you can see in the picture 3, where I have 10.5 with minimum and 49% of variation...this is not normal. This big variation tends to increase when I Release the Parking Brake. I rebooted several times both the FSX and PC and sometime I Obtained the same performance as picture 2, but I don't know why... Windows 8.1 Intel Core I5 3.2 GHz 8GB RAM Radeon R7-200 Series 2GB FSX Default. Some AFCAD Installed. IVAO IVAP Installed. FSUIPC. AES Airbus A318/A319/A320/A321 fully Updated.
  8. Hi Mathijs, your fps is ok and it is what I Have on A319 CFM. If they were always as you show for me it would perfect. How can set the FPS to show you the my Variation? Do you think that a replacement of SimConnect.dll could solve the problem?
  9. Thanks Mathijs for your reply. Just for info my insistence about this problem is not a "caprice" related to low FPS. I accept a low FPS if they are more o less constant around at average value, but in my case the oscillation range is around 15-20 FPS. This lead a very annoying Simulation and it prejudices the good product that I think it is A320. Could a Video help to explain the problem?
  10. Hi to all, just for info, is AES investigating about the problem related to FPS abnormally oscillating or not? If you need further information about the event I am happy to help you. Thanks
  11. In fact I will try to edit by myself. At the moment A320 for me is unusable due to the problem reported above. I would like to use it in the same way as A319.
  12. Hi, because as I explained in post #8 for me the problem seems to be related to "Airbus_ECAMD2D.dll". With the same file of the A319 my frame rate is ok and the product can be use normally. So I think that there is something in the A320 Version that cause the problem, so i Would like to see the differences from both file. If somebody from AES would you like to help me I would be happy do not touch the original file.
  13. Hi to all, is there somebody that can explain me how to edit a dll?
  14. Hi again, after a lot of tests I found out the the problem that involves the oscillation of the FPS. 1. First of all I Replaced the A320 "Panel_FallBack" folder with the A319 one, starting from the consideration that A319 CFM works fine. 2. With the file of A319, A320 works fine too. 2. I started to replace file by file with the original A320, each time restarting FSX to test the performance. 3. I found that when I Replaced this file : "Airbus_ECAMD2D.dll" with the orginal file of A320 the problems is came back, with oscillation of FPS. With the "Airbus_ECAMD2D.dll" of the A319 the FPS oscillation stops, but it is impossible to control the Engine Thrust since when I increase the Thrust the engines remain at IDLE. Is it possibile to adapt the A319 file for the A320 (or modify the A320 dll with the same standard of A319) in order to solve the problems definitively? Thanks
  15. Hi Mathijs, attached you can find the videos. Sorry for the poor quality but i have not a video Recorder inside my PC so I used my Phone. FS condition: - FSX default (without scenery). - No weather. The two video represent: - A319 CFM where you can see normal oscillation of the FPS and all its Ok both on ground and in flight. Today I flew with Weather Radar On and Terrain on ND for 1h and 20 mins with FPS never below 28 FPS. - A320 CFM as soon as I released the parking brake. As you can see the FPS drops to a minimum of 12 and and the oscillation is not similar to the A319 behaviour. These oscillation lead to a loss of fluidity and the Sim starts to jerk especially during view change (this is not happen with A319). I could understand if this behaviour always happen but as I explained in the post above on Monday I flew with A320 for more than 1 Hour with the same behaviour of the A319 with normal FPS oscillation, after removing the flags to "Airbus X Connect extended" and "Force ECAM Software Rendering". Now I have the same setting but it doesn't work correctly. What could it be? Thanks for support. A319 CFM.MOV A320 CFM.MOV
  16. Hi, problably a video with the event will better explain the situation. How can I send you a video? Thanks for support.
  17. Hi to all, unfortunatly yesterday evening I encountered the same problem of FPS oscillations with A320. I started FSX to test a new AFCAD and I noticed the FPS problem. On Monday I had solved the problem by opening "Airbus Configurator" and removed the flag on "Force ECAM software Rendering" and "Airbus Connect Extended". I loaded the Fuel Planner to load the Fuel and the Payload and then FSX. I set the A320 in Cold and Dark Configuration but since the beginning the FPS was very good without oscillation. Yesterday when I noticed the FPS oscillation I loaded again the "Airbus Configurator" acting on the following parameters: - "Force ECAM Software Rendering" - "Airbus Connect Extended" - Select your NavData Source, selecting NavData pro or Navigraph. I Reloaded FSX and, in one event, the FPS was Normal without variations. I think that there is something in the Airbus Configuration that could impact on this event but I don't know what. Where can I check if the options "Force ECAM Software Rendering" and "Force ECAM Software Rendering" are effectively disabled? Have you other suggestions? Thanks
  18. Hi, Mathijs. I think that I solved my problems with A320. I read your post and I Looked info Airbus configurator. I disabled "AirbusXConnect" and "Force ECAM software rendering" Options and now it works fine. No FPS oscillations, I used Terrain on ND and the weather Radar and the FPS has never decreased under 27 FPS. In cruise It runs around 35-40 FPS. No more oscillation at 15 FPS. Also with A319 IAE that before gave me problems now is ok. Thanks
×
×
  • Create New...