Jump to content

Roary

Members
  • Posts

    28
  • Joined

  • Last visited

Everything posted by Roary

  1. Hi Alex, No, I got it to work briefly and this was more through perseverance and re-doing the stages over and over again, then it all just went back to the previous way with no reverse and the indents all wrong, very frustrating. I actually bought the FS Labs A320X and got the TCA throttles to work no problem, (there is an option within FS Labs A320X to set the indents), I would recommend the FS Labs A320 it is brilliant and works well with the throttles. The Aerosoft Airbus just doesn't work or is very temprimental for some reason
  2. Hi, Purchased Anchorage Professional for P3DV4 today, i've turned off all my firewall protection and anti-virus software and it will not download for various issues, tried about 10 times and the most I have managed is 2GB out of the 4.1GB, then it generally stops and states 'Couldn't download - no file' or 'Couldn't download - no permissions'. Please can someone assist ? Thanks Martin Littlemore
  3. Hi, I have just purchased this via the Aerosoft shop and used a voucher to pay the whole amount. When I got to the page asking for payment type I had no idea what to do (as it was covered by the voucher) so I selected 'Press Copy' as this was the only option that did not ask for a payment type. The download has appeared in my account but has no serial number so I can't activate it. Please can someone assist ? Thanks Martin Littlemore
  4. So I followed the Thrustmaster instruction on moving the throttles to each detent and pressing the side buttons before pressing another button shown and unplugging the USB cable. I also reset the 2 files you recommended and all then seemed to work once I set up the axis and buttons as per the Aerosoft instructions
  5. Hi pleased to say I recalibrated again and all now works! Thanks for all your suggestions and help!
  6. No sorry, when the vc is in idle detent the TCA is in reverse thrust
  7. Hi, no not using mods. I reset as described and now I can get most of the detente except no reverse thrust which when I pull the throttles on the TCA back goes to idle detent on the vc . Not sure if I’ll get better than this and can manage but disappointing it doesn’t work. Not sure if you have any other ideas? thanks martin
  8. I’ve just gone into a different airbus and now the TCa is back to not recognising reverse thrust anymore , this is completely ridiculous !
  9. Hi bob, yes TCa works inside windows control panel with detects as d3cribed i have ticked the TCa box in configurator no assignments in fsuipc ive checked and no double assignments I can see. ive run the thrustmaster calibration and I now get reverse thrust but the throttles miss idle detent and go to clb and then pick up toga detent. To get idle I have to hold the throttle in place. Better than it was but still not working right. I am running p3d v4.5 any ideas please? thanks martin
  10. hi Bob, Yes i get the correct indications as shown
  11. Thanks, i've followed these instructions and it still doesn't work - surely someone at Aerosoft has worked out the problems and can give a definitive answer ??? Also the instructions dont make sense, it says about using the mouse to select 'continue' when calibrating, but this isn't an option that is shown ??
  12. I have followed the instructions on set up for the aerosoft airbus A318-321, including axis and key assignments and ticking the box in the configurator.i have also calibrated by pushing the throttles forward and back . When I load up the Airbus the throttle fails to correspond to the climb indent or the idle indent , the only way to get it to the idle indent is to put the hardware to reverse thrust, so I don’t have any reverse thrust . How do I configure so it works please this is driving me insane!!! thanks Martin Littlemore
  13. I have followed all the instructions above, however my throttles don't engage with the 'climb' indent or the 'idle' indent and only go to 'idle' if i go to reverse thrust, which means I don't get any reverse thrust. Please can someone advise ? Thanks. Martin Littlemore
  14. Hi, I updated to PFPX 2.04, the only issue I know have is that no flight plan, using P3dV4.5, will save to PMDG 747 QOTS2 or PMDG 737 NGXu. I have tried all sorts of route combinations and all I get is errors about 'can't write' to the directory . Screenshot attached for reference. I use the 'Browse' function to set the routes which are ok for the other add-ons I have. Please can someone help ? Thanks, Martin
  15. Hi Otto thanks all worked and updated regards martin
  16. Hi, I have the Airbus Fuel planner installed but it only shows the A300/333 as an option, the option to plan for the A318 to A321 isn't on the drop down menu anymore. I'm not sure if I have the correct version installed but I can't find any info to tell me otherwise so hoping someone can help please ? I have the Airbus Professional packages for the A318/319 and A320/321 installed plus the A330 Professional. All running in P3dv4.5 Something else that is strange, on the AS Updater it doesn't list the A318/319 or A320/321 Professional products, only the A330 ? Thanks Martin Littlemore
  17. I can't download the A318-A319 & A320-A321 Professional P3DV4_V1303 as it keeps saying Windows Defender SmartScreen has blocked it as the file is unsafe ? I've even accepted the file as 'unsafe' and when I try to run it, it then says the zip file can't be opened and is invalid. I've never seen this before - can you help please ?
×
×
  • Create New...