!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

STAVKA

members
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by STAVKA

  1. Hello Guenter Zehnel, I already solved, i turned off the UAC in User Manager of MSVista. Thanks very much Best regards Tercio Sampaio
  2. Hello, I recently brought the World of Subways but it have a strange problem: Anytime i start this simulator it question me to activate it. I insert the correct serial and email, it say me that "key is valid and stored" and starts correctly BUT when i want to start again this simulator, it say me that i must activate it again, this is very very annoying. Please help me! I have Vista OS and also tried with anti-virus and others applications closed without success. The Serial key is not stored! Thanks in advance With best regards Tercio Sampaio
  3. Hello, There is a solution for that????? Thanks in advance With best regards Tercio Sampaio
  4. Hello SAF, I check it, before i had 21 but i have a little montain on that location, so then i change that value to 19 as said on the FAQ on the Lukla manual, and the result is much better like the picture above. I have FS Global 2005 Special Ed. installed, But even when i desactivate it the small triangle doens't disapears, i haven't other scenery to that location! Thanks in advance With best regards Tercio Sampaio
  5. Hello, I have lukla with all configuration recomended in lukla's manual but i have this problem (see the black triangle): Please help me and thanks in advance With best regards Tercio Sampaio
×
×
  • Create New...