Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content

Viewing beta requires a password. If you know it, enter it below.




  • Posts

    • Also bei mir gibt's mit Vulkan Probleme bzw. einen krassen Unterschied zu OpenGL mit den Textur-Mipmaps der Gebäude. Wenn man einen Flug startet und ein bisschen weiter als 2-3 km fliegt und dann nah genug an die Gebäude und Fassaden ranggeht dann fällt auf, dass Texturen mit niedriger Auflösung verwendet werden - ich vermute das betrifft nicht nur XE...   Im Log gibt's denn auch immer wieder Fehlermeldungen wie z.B.   0:31:42.422 W/MEM: Entered heavy memory pressure state 0:31:50.666 E/GFX: The paging planner is either paused or has exhausted texture space. Failed to make forward progress on allocations in 10.000000 seconds 0:31:50.666 E/GFX: Decided that forward progress is no longer possible 0:31:50.707 E/SYS: MACIBM_alert: X-Plane has failed to allocate sufficent GPU memory. 0:31:50.707 E/SYS: MACIBM_alert: There is not enough VRAM available on your system to run with the current settings. 0:31:50.707 E/SYS: MACIBM_alert: We can not finish loading and will quit. 0:31:50.707 E/SYS: MACIBM_alert: Try running X-Plane with lower rendering settings.   Ich hab mir aber auch noch SkyMaxx Pro 4.9.0 installiert, das bereits (experimentellen) Vulkan-Support aufweist. Vielleicht gibt's da ja einen Zusammenhang....   Werde mal noch weiter rumexperimentieren aber da scheint wohl noch eine grössere Baustelle zum Thema "effiziente VRAM-Speicherverwaltung" zu herrschen....
    • Hello all, I hope things are well with everyone. I too noticed that I have this anomaly. I hadn't noticed until last week when I was doing a longer flight and I was looking at these forums to pass the time. I actually thought the lack of spool down was due to GSX sound overshadowing the spool down. I am adding this to the board, not to complain or to be critical, I quite enjoy flying the Airbus, I use it the most out of all of my add-on aircraft, but to hopefully add my experience, hardware add-ons and what I have noticed in hopes that it may help in some way. I have tested this with all of the Aerosoft  buses and as well as the other add on aircraft I have several times. Unfortunately the buses are the only ones that this issue happens with on my system. I followed Dave's advice above and still no joy. The only thing that stands out thus far is I have the default state set to turn around and when the sim first loads the engines spool down as advertised every single time in the beginning as it sets the turn around state. After that however no spool down, I have started the engines and shut them down 20 times for each aircraft and it never spools down or after any flights. I cleared that default state and no difference.  I also have an intermittent issue on engine start where at around 6.5 N1 sound will cut out briefly and go back down to 6.0 quick and then start normally with sound but to be honest this has happened since I downloaded my first bus in 2014 so I figure it must be something on my end. One thing before add on AC's came with good sound I would download some TSS sounds and they had the same cut out issue for as long as I can remember, I always figured it was something I did, no saying its TSS just adding this as a possible clue. I have an older Logitech THX 5.1 surround speaker system, the only thing that has not been updated in a while, so I might not play nice with the new motherboard??   I am running a Prime z390-A mother board with Realtek S1220A high def audio on board. I have a ICore i9-900K CPU at 3.6 GHZ with 16gb ram on an m.2 128 g SSD for my flight sim only with a GTX 1660 TI. I have windows 10 64 bit home version 1903. I run Vox ATC, Active Sky and FScrew and RAAS pro, with REX 4 for texture and World wide airports and traffic global so maybe one of those systems are not playing nice since they all have an interest in the sound part of the sim minus REX. I use Saitek radio panel, rudder pedals and throttles and a thrustmaster T16000m for the side stick. (no added software for the Saitek's) I have a Dell monitor but the sound on it is turned off. Everything is up to date, Aerosoft, graphics driver, windows update P3d and the buses. I can live with the lack of spool down, although now that I know its not there I notice lol, but I added this to this post in hopes it helps Aerosoft and others maybe pinpoint why this happens for a few and not everyone.   Take care SS
    • On version 1.0.0.10, the go around mode fails to activate on missed approach when putting the thrust detent from CL to TOGA, hope this issue will be rectified in the next update. 
    • Ahhh...OK.  Got it.  Thanks for the tutorial!   Can you please "lock" this topic?   Thanks.
    • Hola, me compre hace poco el DLC de aerosoft para FSX, todo bien salvo que no puedo virar mientras taxeo por pista. Uso un joystick generico para pc, tipo PlayStation, todo funciona bien salvo el poder virar el avion por la pista. Quiero saber como puedo reasignar los controles en el caso que de que sea ese el problema. Intenté desactivando el tiller, el auto rudder, etc y nada.  Agradeceria una respuesta. 
×
×
  • Create New...