Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content

Viewing beta requires a password. If you know it, enter it below.




  • Posts

    • Die habe ich jetzt auch festgestellt, alleine das bewegen der Sicht hin und her hat eine starke Verzögerung mit Vulkan und genau wie du sagtest, nur am Airport.    ZusĂ€tzlich konnte ich jetzt feststellen das ich keinen crash mehr habe wenn ich z.B. die REP C172 lade, mit der Zibo hatte ich maximal 30 Sekunden ohne crash. Ich bin zurĂŒck auf die Version 11.41 und habe die fps verglichen. Mit OpenGL (11.41) habe ich mit der C172 (REP) 53 fps im cockpit und 26 fps in freier Sicht auf etwa 500 Meter höhe und Blick Richtung "am meisten fps fressende Sicht". Danach habe ich wieder die 11.50 b1 installiert, im Cockpit hatte ich 42fps (also 11fps weniger) und in freier SIcht wie o.g. auf die fps schwĂ€chste Stelle aber plötzlich 35 fps also etwa 9 fps mehr.   Mit der REP C172 hatte ich auch nichtmehr das Problem das die Bodentexturen plötzlich völlig verwaschen sind, hier schien alles wie vorher (Vorher mit Vulkan + Zibo waren die Texturen (egal was eingestellt war) extrem verwaschen, vorallem direkt unter der Position der eigenen Sicht).   Hatte dann einen kurzen Flug und wie ich oben schon sagte waren die Eingabeverzögerungen (wie auch Malthek beschrieb) plötzlich weg, am Boden auf der Startbahn kamen mir die 42 fps aber wie 10 oder so vor, jede SichtĂ€nderung hatte eine deutliche Verzögerung. Weiß im Moment nicht was ich von dem ganzen halten soll.. mit der Zibo funktioniert mit Vulkan auf meinem PC aktuell nichts richtig, mit einem vergleichsweiße wenig performance hungrigen Flieger wie der C172 lĂ€uft schon vieles besser aber eben auch nicht perfekt.
    • This is a livery I have add to my fleet. I have a model=SD and still get a black aircraft. It is my first time with Aerosoft product and 2 liveres have been added with the same result both aircrafts are black....must be my mistake but do not know what went wrong.
    • I've installed EGCC with SAM but can't find the animated marshallers, does anybody know how to get them? Thanks, Dale.  
    • Are  you sure that  you're running P3D and Vpilot both as "administrator"?    
    • ErgĂ€nzung: Jetzt habe ich plötzlich Eingabeverzögerungen von etwa 1 Sekunde. Egal ob ĂŒber Tastatur, Maus oder Joystick. Das PhĂ€nomen zeigt sich in der NĂ€he der Start- oder Landebahn. Nach dem Abheben oder an einer Ramp ist es weg. Im Anflug wieder da.
×
×
  • Create New...