Jump to content

Viewing beta requires a password. If you know it, enter it below.




  • Posts

    • Thank you for the tremendous response and pointing me in the right direction. I appreciate it. And thanks for taking the time to move the question to another area!    After googling and searching hundreds of old threads, I was able to find the sound.xml in the AB_Systems folder and I could “read” what was required and I have now been able to get the announcement to play (RWY Turn Off On, even though we would not use that light at that time in my airline).   I have not been able to work out what is required for the “Captain, the Cabin is Secure” announcement after doors closed, if I could impose on you and ask what are the conditions for that? I seem to meet what is required in the .xml but no joy.
    • Du hast im FMC einen Flugplan eingegeben, die Performance und N1 sowie Takeoff page ausgefüllt An der Startbahn die Klappen 5°; F/D 1 und 2 on : A/T on ; Schub 40% ; dann den MIC Knopf   Wenn du im EFB unter Configure & Customize / Display & Variants auf der Seite 4 den Eintrag hier    auf Yes stehen hast, leuchtet beim Take off unterhalb des HEADING die Kontrollleuchte für HDG SEL   und wenn du dann unter Visual Effects im EFB den Flight Director Helper  auf on stehen hast, bekommst du hier eine Unterstützung.   https://drive.google.com/drive/folders/1gaqVkMwpNOMHhJAbEHp5DVvpGdX_ExDY / interessante Lektüre zum EFB   ich vermute, dass beim Take off deine Kursabweichung zu groß ist und deshalb der Alarm.   Reine Spekulation. Welche bekannte Version der Zibo hat denn so funktioniert, wie du beschrieben hast?
    • It has me beat, its trying to create a nd.log but can not find the path to write it to ?   Where is the nd log supposed to be located ?
    • Schon wieder ein Problem,   was mach ich nun falsch. Bin ich blöd? bin nun schon oft die b737x geflogen aber jetzt klappt bei mir der Autopilot nicht mehr.   nachdem ich gestartet bin hatte ich natürlich alles konfiguriert . Die 2 GPS Sensoren, initiiert im FMC eingetragen. an der Startbahn den Anfangskurs Head eingestellt, die beabsichtigte Geschwindigkeit und die erste Höhe eingestellt.   Dann mit 5° Klappen gestartet und nun gibt es die Probleme. Nachdem die Steigrate eingestellt wird und dann der AP links gedrückt wird kommt der AP mit warnten und rot blinkender AP reset Meldung. Ich Krieg dann einfach den AP nicht mehr gesetzt und eierte dann durch manuelles Steuern in derLuft herum. An was kann das den wieder liegen. Was mach ich falsch bzw. liegt es an der V3.42.3 oder bin ich wirklich so doof.     gruß Thomas 
    • Funny you say that I only installed it the other night to get sode to run   so yes please i would be interested to try
×
×
  • Create New...