Jump to content


  • Posts

    • I've purchased all my Airbus planes on Simmarket and the latest file i have to be compatible with V5 is this............  AS_318-A319-PROFESSIONAL_P3DV5_V1401.zip Is the fix on this install? Because this is the file i've installed last month for V5 and this is the one with the light problems. I will re-download from Simmarket of the same file and if it's been updated since, we just have to see it. We will find out when i re-download that same version from them and see if the external lights are fix.     Kin M.
    • Give this one a try  
    • Hi all,    Ive come across a rather odd issue with various Mega airports in V5. When I enter the config it asks me to register the scenery, I do so but when i laod into the same it removes all buildings and taxiway textures! If i deregister the scenery then everyhting turns up again. The only prblem is, since the scenery is technically degregistered, I dont have any dynamic lgihts at any of these airports making the ground at night look rubbish. Ive tried reinstalling EGLL and EDDF three times now but no difference.    Thanks for the help in advance
    • Thinking the same thing, I uninstalled it and reinstalled it with Anti virus disabled with no luck. Same problems.
    • To be honest, me neither. But the funny thing is, I flew around a little bit with the AS A319 and just for fun after this I tried to start the CRJ and.....it worked. Without any changes before What I recognized is when I opened the EFB and then the charts, I was asked immedeatly to log in to my Navigraph Account, which I don't have. When I stopped this, the EFB was frozen. No chance to do anything in the EFB. When I reloaded the aircraft the EFB worked again and I was able to change the setting to "no chart support". Since then everthing is fine. The CRJ in v4 is working again and in v5 I can start it from the beginning. So I guess the problem had to do with the EFB and the setting of the use of Navigraph charts juist in case you don't have a Navigraph Account.    By the way, I did not copy a complete folder. I only marked some of the flightplans and simply copied them into the existing flightplan folder of the CRJ v5   So the problem seems to be gone. For whatever reasons. I have no clue.   Thanks for your efforts.   Best Regards Uli
×
×
  • Create New...