Jump to content

General chatter (NO SUPPORT)

If you like to share experiences, screenshots, overall impressions...

170 topics in this forum

    • 6 replies
    • 361 views
    • 2 replies
    • 360 views
  1. A319 - top

    • 3 replies
    • 358 views
    • 3 replies
    • 357 views
    • 1 reply
    • 354 views
    • 5 replies
    • 353 views
    • 2 replies
    • 351 views
    • 1 reply
    • 348 views
    • 3 replies
    • 347 views
    • 2 replies
    • 344 views
    • 3 replies
    • 343 views
    • 2 replies
    • 342 views
    • 2 replies
    • 340 views
    • 1 reply
    • 339 views
    • 0 replies
    • 335 views
    • 4 replies
    • 335 views
    • 0 replies
    • 330 views
    • 8 replies
    • 330 views
    • 1 reply
    • 322 views
  2. LVARS documentation

    • 3 replies
    • 321 views
    • 1 reply
    • 315 views
  3. A321 Doors

    • 1 reply
    • 302 views
  4. Thank you Aerosoft

    • 2 replies
    • 300 views
    • 0 replies
    • 300 views
  5. Somebody tested Win7

    • 5 replies
    • 294 views
  • Posts

    • Hi Randy - thanks for getting back to me.   To be honest I don't know what got into that state. The speed was 190 (set by me) with flaps, so I'm not sure how it decided to go into an alpha floor state - at other times those speeds have not been an issue.    After all of that, I had to restart the auto throttle, but it always acted in the same way.    I gave in with the flight, but I will try again. 
    • Thanks! I'll take a look tkmorrow morning.  
    • Kind of hard to see on my iPad, but low airspeed and high AOA initiated alpha floor protection. Perhaps your throttle wasn’t set properly?   Randy 
    • Hi I've been having a lot of problems using these Airbuses lately - but on this occasion the a319. I you look at the cockpit settings , I can'the see a problem with any of my settings, but the  system has reacted real bad.  Firstly, it was set to 190kts, with flaps set to one, but all of a sudden my aircraft was over 300kts and I was getting an alarm (it was also set to A/FLOOR) ! I had done nothing to get that - the autopilot was set to 190kts and had flats set to 1, why did it react like (I'm sorry you can hardly hear my voice in the video, but its not that appropriate if you keep an eye on the systems. Gary 2019-03-26 00-10-10.mp4
    • I would love AS or another development group publishing under AS create an MD-11 package, with similar complexity as the AS 32 bit BUS or DA CRJ, for Prepar3d 4.X.  
×
×
  • Create New...