Jump to content

General chatter (NO SUPPORT)

If you like to share experiences, screenshots, overall impressions...

175 topics in this forum

    • 6 replies
    • 439 views
    • 11 replies
    • 804 views
    • 1 reply
    • 386 views
    • 1 reply
    • 360 views
    • 1 reply
    • 406 views
  1. Enjoy A318/319 Pro

    • 0 replies
    • 195 views
    • 2 replies
    • 239 views
    • 0 replies
    • 314 views
  2. EW9732 EDDL-EPKK

    • 0 replies
    • 208 views
  3. Experimental updates

    • 3 replies
    • 258 views
  4. External FMC solution?

    • 3 replies
    • 418 views
    • 0 replies
    • 349 views
    • 1 reply
    • 328 views
  5. First testflight

    • 0 replies
    • 271 views
    • 12 replies
    • 850 views
  6. Flight recorder

    • 1 reply
    • 171 views
  7. flight yoke

    • 3 replies
    • 288 views
  8. FPS

    • 5 replies
    • 753 views
  9. From 9 fps to 30+ fps

    • 19 replies
    • 1650 views
    • 1 reply
    • 232 views
    • 1 reply
    • 631 views
  10. FSDT waiting on AS A320/A321

    • 2 replies
    • 807 views
  11. FSUIPC - Throttles

    • 0 replies
    • 264 views
  12. Fuzzy cockpit detail

    • 3 replies
    • 782 views
    • 13 replies
    • 1179 views
  • Posts

    • Yes i did Ground Traffic AESLite is used in this scenery for displaying traffic on the aprons and the airport surroundings. To avoid collision between our AESLite traffic and the default ground traffic of P3D we recommend to switch off the default ground traffic by setting the slider „Airport vehicle density“ to its left-most position   I checked the scenery files and all that are associated with AESLite are turned off Like i mean i have a large collection of airports and there all populated with ai. EDLW does not want to play ball. But as the manual says if i read correctly that i have to move the slider all the way left which tells me then i will see AI at EDLW but none at other airports.
    • Did you read the information in the manual regarding AI traffic?
    • Buenos días.  La versión que tenía de Airbus del A320 Family professional Bundle era la anterior a salir la 1.2.4.0. Creo que era la 1.2.3.5... Puede ser? el antivirus que uso es el del propio W10. Ningún otro. Hace 2 horas descargué de nuevo los instaladores y nada...! Probaré a hacerlo sin el antivirus! Gracias. 
    • I have V1.20 and i have an issue with AI traffic. None show up at the stands I have tried default traffic and AIG with the same result. I have AS EDDF installed and AIG works just fine AI everywhere. Any help appreciated thx.   Regards Mike 
    • Hola. La instalé ayer sin problemas. Descargue de nuevo los instaladores, por favor. Y la versión por la que le preguntaba era la de su Airbus. También le ruego que desconecte el antivirus durante la instalación. ¿Qué antivirus usa? Saludos
×
×
  • Create New...