Jump to content

Systems

Hydraulics, Pneumatics, Electrical etc... Please post only one issue per post so we can follow up, do not post a list of question!


545 topics in this forum

  1. A330 first impressions 1 2

    • 25 replies
    • 2.1k views
  2. Altimeter Warning

    • 3 replies
    • 366 views
  3. Fire warning bell

    • 2 replies
    • 340 views
  4. Fire Test 2.

    • 4 replies
    • 405 views
  5. A330 refuel midair

    • 11 replies
    • 830 views
    • 11 replies
    • 941 views
  6. Radial Fix Info

    • 6 replies
    • 634 views
  7. PDF window

    • 2 replies
    • 376 views
  8. Windshear

    • 1 reply
    • 448 views
    • 4 replies
    • 1.2k views
  9. PFD secret function

    • 4 replies
    • 541 views
    • 11 replies
    • 2.1k views
    • 7 replies
    • 1.5k views
  10. Hyd Elec Pump

    • 2 replies
    • 520 views
  11. Fire Test

    • 2 replies
    • 475 views
  12. MCDU causes CTD

    • 2 replies
    • 464 views
    • 5 replies
    • 642 views
    • 4 replies
    • 461 views
  13. FCU Not Illuminated

    • 4 replies
    • 516 views
    • 1 reply
    • 513 views
    • 12 replies
    • 1.5k views
    • 5 replies
    • 588 views
    • 2 replies
    • 950 views
    • 3 replies
    • 990 views
    • 3 replies
    • 422 views


  • Popular Topics

  • Latest Posts

    • Hast du Visual Studio installiert?   Der Debugger wird gerufen, weil X-Plane eine Exception geworfen hat (siehe mein erstes Posting). Das ist die Wirkung, gefragt ist aber die Ursache.   Und das scheinen die falschen DLL (incl. der so) Dateien zu sein.     Und zu Jenkins (Google ist schon mächtig!) https://forums.x-plane.org/index.php?/forums/topic/190476-cjenkinsdesign-triggeredsource_codecorememoryutl_memorycpp/&do=findComment&comment=1742575   /Othello
    • Hi all Today I bought the SCEL stage for my X plane 11, but when I open it I get a stage error, I would appreciate it if you can support it, I attach my log file.   0: 01: 09.282 E / SCN: Custom Scenery / SCEL New Intl Airpot 2020 / OBJECTS / TERMINAL / Terminal_Light_03.obj: 738: 0: 01: 09.282 E / SCN: LIGHTS 5 1 is out of range; OBJ file is bad. 0: 01: 09.282 E / SYS: MACIBM_alert: There was a problem loading the scenario package: 0: 01: 09.282 E / SYS: MACIBM_alert: Custom Scenery / SCEL New Intl Airpot 2020 / 0: 01: 09.282 E / SYS: MACIBM_alert: The scenario might not be displayed correctly. 0: 01: 09.282 E / SYS: MACIBM_alert: Please check the Log.txt file for detailed error information. 0: 01: 09.282 E / SYS: MACIBM_alert: 😄 / jenkins / design-triggered / source_code / app / X-Plane-f /../../ engine / OBJ / OBJ_read.cpp: 710 0: 01: 09.282 E / SYS: + ---------------------------------------- --------------------------------------- 0: 01: 09.282 E / SYS: | There was a problem loading the scenario package: 0: 01: 09.282 E / SYS: | Custom Scenery / SCEL New Intl Airpot 2020 / 0: 01: 09.282 E / SYS: | The scenario may not be displayed correctly. 0: 01: 09.282 E / SYS: | Please check the Log.txt file for detailed error information. 0: 01: 09.282 E / SYS: | (OBJ_read.cpp: 710) 0: 01: 09.282 E / SYS: + ---------------------------------------- --------------------------------------- Log.txt
    • Hello Günter, where do you have seen the version 1.10.06 (your Titel) or the 1.10.16 mentioned in your text? I only have here the version 1.10.02 for the B777 from FlightFactor. Greets Heinz
    • Any chance it will add models for general aviation at some point?
    • I have normal pressure in the hydraulic system. I have tried reassigning the button control several times, but neither the trim button, or the mouse control on the trim wheel moves it. Short of removing and reinstalling (which I have already done once because of a separate issue) I don't know what to do, as I cannot get the bird off the runway. I purchased this because the Blackbox Airbus Extreme series that I have lands like a ton of bricks. I heard the Aerosoft Aibus series were the ones to get. On my first several flights using any Aerosoft Airbus, I could get it off the ground and the flight dynamics were great, but then without explanation, it stopped working altogether. Doesn't matter which Airbus I use, so I am thinking it is some hidden setting somewhere that I am not finding?
×
×
  • Create New...