Jump to content

Szenerie Design und Programmierung

Diskussionen und Fragen zu Szenerie Design und Programmierung


142 topics in this forum

  1. Pinned topics
  2. Ortho4XP 1 2 3 4 35

    • 859 replies
    • 169.2k views
    • 10 replies
    • 1.5k views
  3. World2XPlane 1 2 3 4 49

    • 1.2k replies
    • 168.4k views
  4. XP-Mesh bearbeiten

    • 5 replies
    • 6.4k views
    • 1 reply
    • 10.4k views
  5. Topics
    • 1 reply
    • 101 views
    • 1 reply
    • 129 views
    • 2 replies
    • 104 views
    • 0 replies
    • 67 views
    • 35 replies
    • 801 views
    • 4 replies
    • 213 views
    • 2 replies
    • 189 views
    • 10 replies
    • 307 views
    • 26 replies
    • 560 views
    • 2 replies
    • 255 views
    • 5 replies
    • 314 views
    • 30 replies
    • 1.4k views
    • 2 replies
    • 272 views
    • 4 replies
    • 364 views
    • 5 replies
    • 377 views
    • 0 replies
    • 301 views
    • 1 reply
    • 276 views
    • 2 replies
    • 403 views
    • 2 replies
    • 317 views
    • 18 replies
    • 641 views


  • Popular Topics

  • Latest Posts

    • I have normal pressure in the hydraulic system. I have tried reassigning the button control several times, but neither the trim button, or the mouse control on the trim wheel moves it. Short of removing and reinstalling (which I have already done once because of a separate issue) I don't know what to do, as I cannot get the bird off the runway. I purchased this because the Blackbox Airbus Extreme series that I have lands like a ton of bricks. I heard the Aerosoft Aibus series were the ones to get. On my first several flights using any Aerosoft Airbus, I could get it off the ground and the flight dynamics were great, but then without explanation, it stopped working altogether. Doesn't matter which Airbus I use, so I am thinking it is some hidden setting somewhere that I am not finding?
    • figured it out, moving the accessibility option from locked to legacy and then actually getting to the point where you move the throttle to taxi is when the lights are popping on for me now in the tbm...
    • Bei mir sehen die Datein so aus:   Beachte auch das Datum der DLL Dateien!  (die Größe sowieso)   Ich habe die beiden dll'S gelöscht und den Installer aufgerufen. Danach waren beide Dateien wieder vorhanden:       Und wieder ist das Datum 15.05.2020!   Was machst du also anders? Woher kommen deine DLL Dateien?     Lösche sie doch ebenfalls und rufe danach den Installer auf (Update X-Plane).           EDIT: Und die beiden *.so Dateien sind ebenfalls falsch, die also ebenfalls vor dem Update löschgen!           /Othello            
    • so, wieder installiert, selbe Spiel. Nach der Installation, öffnen des Programmes funktioniert nicht. PC neu gestartet, Programm starten funktioniert nicht, doch jetzt kommt die Meldung mit dem Visual Studio hinzu... Das wars.   Noch etwas das mir in der Log-Datei aufgefallen ist, die letzte Zeile weißt auf ein Verzeichnis auf "C:\jenkins\design-triggered\source_code\engine\plugins\glue\XPPluginGlue.cpp:488" hin. Da gibt es aber das Verzeichnis nicht.
    • Take a look at the helpful .pdf Hans created here:  
×
×
  • Create New...