Jump to content

SimHeaven Addons

Diskussionen und Fragen zu den Freeware Addons von SimHeaven/PilotBalu (World2XPlane, OSM ...)

83 topics in this forum

    • 0 replies
    • 2646 views
    • 323 replies
    • 72927 views
    • 15 replies
    • 5659 views
    • 3 replies
    • 3709 views
  1. DACH v2

    • 3 replies
    • 2501 views
    • 3 replies
    • 2291 views
  2. simHeaven X-EUROPE 1 2 3 4 25

    • 610 replies
    • 64023 views
    • 10 replies
    • 4228 views
    • 0 replies
    • 2068 views
    • 4 replies
    • 4234 views
    • 1 reply
    • 2239 views
  3. Europe Library

    • 2 replies
    • 2913 views
  4. Zweimal Kölner Dom

    • 10 replies
    • 2869 views
    • 2 replies
    • 1734 views
    • 5 replies
    • 2429 views
    • 4 replies
    • 2140 views
    • 2 replies
    • 2141 views
    • 3 replies
    • 1266 views
    • 53 replies
    • 21955 views
    • 5 replies
    • 5005 views
    • 2 replies
    • 991 views
    • 7 replies
    • 2997 views
  5. Berlin

    • 2 replies
    • 1075 views
    • 11 replies
    • 2197 views
    • 1 reply
    • 1109 views


  • Popular Topics

  • Latest Posts

    • See this: https://forums.flightsimulator.com/t/1-8-13-a320-cold-dark-not-working-anymore/273564   A320 buggy after update.
    • Der aktuelle AIRAC Cycle ist 2010, eventuell liegt es daran.
    • After installing the patch 1.8.3.0, I can no longer connect the A320 neo to the batteries using the BAT1 and Bat 2 switches. This means that I cannot start the aircraft from cold / dark.
    • Hey   About the C&D issue it is quite simple, when I start a free flight at some airport gate the plane is not Cold & Dark so I use the DAVE to select this panel state, then something interesting is I see an infinite time message saying "shutting down engines..." it nevers goes to "complete" and never disappears. Then I start battery and DC services, then I start the APU, hydraulics and cabin airflow leaving the remaining on auto. Then I click on the Engine Left Start (or right) button but no light appears on it and nothing happens then.   So I go back to DAVE and select "Ready to taxi" panel state and I wait for engines to start and the notification that says "configuration complete". Then I select C&D and this time the shutting down engines is followed by "complete" and all works well after this. By the way is there any way to force C&D by default when I start a new flight ?   About the jetway I forgot to say that I tested them with a B744 (iFly 747-400 v2 addon) at a heavy gate. If I use this aircraft at any non-Aerosoft airport with default jetways then I can use CTRL+J to move them. Please notice that this issue is not related to the CRJ but only to Aerosoft Airport packages.   Regards
    • I have just tested with the Task Manager open, and when the AsUpdater crashes, the process also ends in the Task Manager. So the process is not hanging. This is from the Windows log (sorry in Dutch):   Beschrijving Pad naar toepassing met fout:    C:\Users\Erik\Documents\Aerosoft\ASUpdater\ASUpdater.exe Probleem met handtekening Naam van probleemgebeurtenis:    CLR20r3 Probleemhandtekening 01:    ASUpdater.exe Probleemhandtekening 02:    1.6.0.0 Probleemhandtekening 03:    5f3b902c Probleemhandtekening 04:    mscorlib Probleemhandtekening 05:    4.8.4220.0 Probleemhandtekening 06:    5f03a9e2 Probleemhandtekening 07:    192d Probleemhandtekening 08:    26 Probleemhandtekening 09:    System.ArgumentException Versie van besturingssysteem:    10.0.19041.2.0.0.768.101 Landinstelling-id:    1043 Aanvullende informatie 1:    a668 Aanvullende informatie 2:    a668db8cb2a17f03761f547a2090be78 Aanvullende informatie 3:    9f8e Aanvullende informatie 4:    9f8ed87bb86628830a40fe8a7396cadc Extra informatie over het probleem Bucket-id:    7e33216c5e0b1d12fa8f26d67c2a2a11 (1913791069303745041)  
  • Forum Statistics

    • Total Topics
      105934
    • Total Posts
      743181
×
×
  • Create New...