Notruf 112 - Die Feuerwehr Simulation

Support for Notruf 112 - Die Feuerwehr Simulation

15 topics in this forum

    • 1 reply
    • 479 views
  1. spiel stürzt immer ab

    • 0 replies
    • 998 views
    • 0 replies
    • 913 views
    • 0 replies
    • 1568 views
  2. Multiplayer

    • 0 replies
    • 1343 views
    • 4 replies
    • 5120 views
    • 1 reply
    • 3086 views
    • 0 replies
    • 3220 views
    • 0 replies
    • 3846 views
  3. Bug - Speichern

    • 5 replies
    • 4479 views
  4. ich habe ein proplem

    • 1 reply
    • 3462 views
  5. bug ELW Rolltor

    • 1 reply
    • 3729 views
    • 1 reply
    • 4117 views
  6. ELW Funktionen

    • 1 reply
    • 3663 views
  7. Game crash

    • 1 reply
    • 4169 views
  • Posts

    • Hallo Armin,   ich habe das gleiche Problem mit den VFR-Landmarks Netherlands.   Hier meine Logfile Datei.     Grüße aus Aschaffenburg   Norbert Log.txt
    • My PFPX won't change the altitude unit from meters to feet. I go in the settings section and change to feet and press ok, but it always says FL119M
    • Hallo,   für alle, die in ihrem A 330 die Metardaten nicht angezeigt bekommen, hat JARDesign heute ein update veröffentlicht. Es ist im Group Board in der Sektion A 330, Updates unter dem Thema METAR HotFix for JD330 v.3.1 r1, r2 zu finden.   Gruß   Olaf                                                                                                                                                                                                                        
    • So that the topic does not go away, up!
    • Moin Othello, vielen Dank für Deinen Post. Es ist der Batterieschalter.
      Den Tip von "Flightrookie" habe ich zwar ausgeführt, doch hat sich noch nichts geändert.
      Ich fliege zwar keine Cessna, weder real noch im Sim., doch habe ich einmal eine 172'er gebootet und dort ist es dasselbe Problem. Sobalt der Simulator alles hochgeladen hat und das Flugzeug angezeigt wirt hört man akustisch, ein Klicken eines Schalters und der Batterieschalter läßt sich nicht mehr auf "on" stellen.

      Kleine Frage am Rande, warum wird der linke Schalter eigentlich überall mit "Alt." gekennzeichnet. Ich kenne ihn nur mit der Bezeichnung "Gen." => siehe Foto

        Gruß,
      Fuchur