XP11 General Discussion

X-Plane 11 discussions

92 topics in this forum

  1. Pinned topics
    • 1 reply
    • 152 views
    • 0 replies
    • 648 views
    • 0 replies
    • 878 views
    • 0 replies
    • 759 views
  2. Forum Structure

    • 0 replies
    • 953 views
    • 38 replies
    • 12043 views
    • 0 replies
    • 2961 views
    • 2 replies
    • 3314 views
  3. Topics
  4. X plane 11

    • 0 replies
    • 33 views
    • 0 replies
    • 58 views
    • 0 replies
    • 79 views
    • 6 replies
    • 313 views
    • 0 replies
    • 74 views
  5. xplane 11

    • 0 replies
    • 163 views
    • 0 replies
    • 138 views
    • 3 replies
    • 154 views
  6. XP11 activation on macOS

    • 3 replies
    • 156 views
    • 2 replies
    • 205 views
    • 1 reply
    • 205 views
    • 0 replies
    • 189 views
    • 1 reply
    • 377 views
  7. Locked to the left

    • 0 replies
    • 298 views
  8. Hardware//benötige Hilfe!

    • 1 reply
    • 417 views
    • 1 reply
    • 507 views
    • 1 reply
    • 695 views
  • Posts

    • I've also had a few flights where the nav is no longer followed once I hit the star. I give up, I have no other ideas at this point other than to just hope that one update you guys push out magically fixes it. 
    • I hope that the new A330, when it is put on sale, does not have the problems that so far has the A318-319-320-321, and that previously passed through many BETATESTER and that via Rearpanel all the tests have been and have. If in a month following the release of the A330, I do not read failures (some must have, but I hope they are insignificant and do not affect the flight) reported by many users, I will be one of those who acquire it.
    • So after doing a ton of testing, different controllers, routes etc. I have this issue on all routes with all controllers. However it appears as if I still need to load a default plane to get the CRJ to follow the FMS nav at all, I thought we didn't need to do that any more? If I don't load a default plane first it refuses to follow any nav autopilot selection.    I still have pitch problems as well, plane goes absolutely crazy after take off and trim goes all the way up to max I have to disengage autopilot and let it "calm down" before I can re-engage.    I don't know what else to do at this point and it's extremely frustrating.     
    • Ah, fair enough.   So I did a fresh reinstall this evening - fresh p3d, fresh Gibraltar, default generated cfgs, etc. No luck.   Tried the replacement BGL - and it appears to reduce the flickering slightly (less noticeable from inside the aircraft on t/o & landing, however still carries on if you view from external, particularly around Gate 5, and the end of RWY 09   odd.  
    • supi dann kann ich es ja doch runterladen, ich danke dir für die info   Gruß Alex