Fernbus Coach Simulator

35 topics in this forum

  1. Pinned topics
    • 0 replies
    • 4492 views
    • 0 replies
    • 6232 views
    • 0 replies
    • 7116 views
  2. Topics
    • 0 replies
    • 121 views
    • 0 replies
    • 497 views
  3. fernbus aucune carrière

    • 0 replies
    • 469 views
    • 1 reply
    • 1830 views
  4. D3D error

    • 0 replies
    • 773 views
    • 0 replies
    • 1597 views
    • 0 replies
    • 1049 views
    • 1 reply
    • 1201 views
    • 0 replies
    • 1680 views
    • 0 replies
    • 1796 views
    • 0 replies
    • 1778 views
  5. Lowlevelfatalerror

    • 1 reply
    • 1995 views
  6. Blurry graphics??

    • 1 reply
    • 3621 views
  7. No Steering Resistance

    • 0 replies
    • 2568 views
  8. Controller Support

    • 2 replies
    • 3341 views
    • 1 reply
    • 3218 views
    • 1 reply
    • 3021 views
    • 1 reply
    • 2975 views
    • 2 replies
    • 3452 views
  9. red x

    • 0 replies
    • 3223 views
    • 0 replies
    • 3278 views
  10. Fatal Error

    • 6 replies
    • 6674 views
  • Posts

    • Have you checked that the afcad ils data of the addon is not outdated? Sometimes the ident or freq change IRL. Then current navdata and an older addon do not match.
    • The X indicate, SODE can’t find the models (simobjects). Chech your Installation of Bergen.  Bergen doesn’t add the models to the sode folder. It installs them in root/simobjects/misc thats no problem. The models have just to be in a folder that is known by the sim as simobjects folder. So somehow your models are not where they have to be.
    • Hans, I tested it on the Airbus Professional and the CRJ. Unassigned the "Engine 3 Throttle Axis", assign the "Axis Steering Set". It works in both aircraft, however the N/W STRG switch in the CRJ has NO effect (Armed or OFF); do you know if it is modelled? Thanks
    • hello MATHIJS, and HOFFIE,   I just made three times in a row out of four a perfect flight, by, following HANS instructions, i have a bit difficulty when i take off but then the plane stabilize at the selected altitude. and then stabilize the speed. and i dont either touch the trim.  for my tests i have to be at 3,500 when it arrives at 3,500 it goes up near 4,000 but then descend to 3,500, and im scared to touch the trim because i know what it will cause, maybe i will make a test just to see if i make just one notch  of trim will do..........   for the CRJ MANAGER i dont even follow it because it mix me up , so i just follow DAVE. here is the crj manager screen.     thank you very much you all because i am a bit more happy then the two past months that i had trouble with the crj and i know for sure its not aerosoft fault.   and also MATHIJS dont care about your english, me im french from montreal and i make many, many, mistake to let people understand me when im writing in english.   lucien paquette