Discussion générale

Discussion générale (pas de support)

633 topics in this forum

    • 1 reply
    • 1986 views
  1. PATH ERROR

    • 2 replies
    • 1809 views
    • 2 replies
    • 1951 views
  2. Huey X

    • 4 replies
    • 2667 views
    • 2 replies
    • 1159 views
  3. AES 2.13 bloqué

    • 1 reply
    • 1257 views
    • 2 replies
    • 2502 views
  4. AEROSOFT CONNECT

    • 1 reply
    • 2100 views
    • 1 reply
    • 1707 views
    • 1 reply
    • 2290 views
    • 1 reply
    • 1788 views
    • 5 replies
    • 2964 views
  5. Wilga X [résolu]

    • 1 reply
    • 1413 views
    • 1 reply
    • 4176 views
    • 1 reply
    • 1784 views
  6. nice X

    • 1 reply
    • 1773 views
    • 2 replies
    • 2323 views
    • 2 replies
    • 1799 views
  7. Achat Katana 20X

    • 2 replies
    • 1535 views
    • 1 reply
    • 1741 views
    • 2 replies
    • 1908 views
  8. Parking CDG

    • 1 reply
    • 1503 views
    • 0 replies
    • 2211 views
  9. probleme katana

    • 1 reply
    • 1797 views
    • 1 reply
    • 1303 views
  • Posts

    • Have you checked that the afcad ils data of the addon is not outdated? Sometimes the ident or freq change IRL. Then current navdata and an older addon do not match.
    • The X indicate, SODE can’t find the models (simobjects). Chech your Installation of Bergen.  Bergen doesn’t add the models to the sode folder. It installs them in root/simobjects/misc thats no problem. The models have just to be in a folder that is known by the sim as simobjects folder. So somehow your models are not where they have to be.
    • Hans, I tested it on the Airbus Professional and the CRJ. Unassigned the "Engine 3 Throttle Axis", assign the "Axis Steering Set". It works in both aircraft, however the N/W STRG switch in the CRJ has NO effect (Armed or OFF); do you know if it is modelled? Thanks
    • hello MATHIJS, and HOFFIE,   I just made three times in a row out of four a perfect flight, by, following HANS instructions, i have a bit difficulty when i take off but then the plane stabilize at the selected altitude. and then stabilize the speed. and i dont either touch the trim.  for my tests i have to be at 3,500 when it arrives at 3,500 it goes up near 4,000 but then descend to 3,500, and im scared to touch the trim because i know what it will cause, maybe i will make a test just to see if i make just one notch  of trim will do..........   for the CRJ MANAGER i dont even follow it because it mix me up , so i just follow DAVE. here is the crj manager screen.     thank you very much you all because i am a bit more happy then the two past months that i had trouble with the crj and i know for sure its not aerosoft fault.   and also MATHIJS dont care about your english, me im french from montreal and i make many, many, mistake to let people understand me when im writing in english.   lucien paquette  
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.