Support Fernbus Simulator : Autocar Longue Distance

27 topics in this forum

  1. Pinned topics
  2. Dev Diary EN

    • 1 reply
    • 6201 views
    • 0 replies
    • 6310 views
    • 0 replies
    • 5312 views
  3. Topics
    • 0 replies
    • 344 views
    • 1 reply
    • 1943 views
    • 5 replies
    • 2127 views
    • 5 replies
    • 4473 views
    • 2 replies
    • 3547 views
  4. Souris

    • 1 reply
    • 2573 views
  5. Souris

    • 0 replies
    • 1902 views
    • 29 replies
    • 13000 views
    • 1 reply
    • 3733 views
    • 2 replies
    • 2944 views
    • 1 reply
    • 2728 views
  6. Besoin d'aide

    • 1 reply
    • 3313 views
    • 0 replies
    • 3072 views
    • 1 reply
    • 3276 views
  7. Avis volant PC ?

    • 3 replies
    • 3700 views
    • 1 reply
    • 3450 views
    • 6 replies
    • 4797 views
  8. Pas de lancement

    • 1 reply
    • 3383 views
    • 4 replies
    • 6075 views
  9. [AIDE]Nouvelle mission

    • 1 reply
    • 3414 views
    • 47 replies
    • 11695 views
  10. Problème de démarrage

    • 6 replies
    • 4606 views
  • Posts

    • Hello it's been about 2 months that I bought as an addon the Airbus A320-A320 Pro for P3D v4 and since I never managed to install it. Whenever I start the instrallation, everything goes well until a little over three quarters, an error message appears and the installation stops there and I can not continue. I tried many things like disable the antivirus, uninstall / reinstall P3D, install P3D in a different directory, I even completely uninstall my antivirus the time of the installation, download the latest version on the Aerosoft website . In short, I tried many things without success. If you help me solve this problem because it hurts to have paid $ 70 and can not use it at all so I'm counting on you to help me your best. Thank you in advance.   I put you a screenshot of the error window right here
    • Aaron, while you perhaps decided to post this in the A318/A319/A320/A321 (already released) support section instead of the A330 preview thread (because it's closed), this isn't the place to ask for features on the A330. Since there isn't a place presently to post a question such as yours, I'm going to lock this so it's recorded if/when the A330 preview thread is opened. In the meantime,  may I ask you to please simply keep your suggestions until the preview thread is opened or maybe watch the preview thread for mentions of things you're hoping for. While that thread is closed to user comments, it's still very much open for the developers or program manager to provide updates and news on the A330.   Thanks in advance.
    • The current flight recorder is a 32 bit application that was built for a previous 32-bit Airbus.  It is not functional with a 64-hbit Airbus.   Best wishes.  
    • Thanks, I looked and I saw the following....   It may be because of a bad definition in the EXE.XML in two different locations.   If the DLL is listed in the EXE. XML located in:   C:\Programdata\Lockeed Martin\Prepar3D v4\  As you can see in the following image.     But as you can see in the other definition of EXE.XML located in:   C:\Users\<USER Name>\AppData\Roaning\Lockeed Martin\Prepar3D v4    The definition does not appear, as you can see in the following image, could that be the failure to record?      
    • Title edited to show "Data" instead of "Date".