Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Support Fernbus Simulator : Autocar Longue Distance

28 topics in this forum

  1. Pinned topics
  2. Dev Diary EN

    • 1 reply
    • 7202 views
    • 0 replies
    • 7038 views
    • 0 replies
    • 6019 views
  3. Topics
    • 0 replies
    • 1241 views
    • 0 replies
    • 1110 views
    • 1 reply
    • 2720 views
    • 5 replies
    • 2928 views
    • 5 replies
    • 5315 views
    • 2 replies
    • 4260 views
  4. Souris

    • 1 reply
    • 3347 views
  5. Souris

    • 0 replies
    • 2626 views
    • 29 replies
    • 14781 views
    • 1 reply
    • 4419 views
    • 2 replies
    • 3627 views
    • 1 reply
    • 3396 views
  6. Besoin d'aide

    • 1 reply
    • 4062 views
    • 0 replies
    • 3725 views
    • 1 reply
    • 3918 views
  7. Avis volant PC ?

    • 3 replies
    • 4550 views
    • 1 reply
    • 4180 views
    • 6 replies
    • 5702 views
  8. Pas de lancement

    • 1 reply
    • 4205 views
    • 4 replies
    • 7282 views
  9. [AIDE]Nouvelle mission

    • 1 reply
    • 4066 views
    • 47 replies
    • 13160 views
  • Posts

    • Faulting application name: EZCA.exe, version: 3.0.1.68, time stamp: 0x2a425e19 Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x0b4b605b Faulting process ID: 0x4210 Faulting application start time: 0x01d56faf60537e45 Faulting application path: C:\Program Files\EZCA3\EZCA.exe Faulting module path: unknown Report ID: 9ae3d49b-0a9f-4ee2-ad66-58a805545f41 Faulting package full name:  Faulting package-relative application ID:    Looks like EZCA to me - how do I dissable it just on the Twotter since all others work  ok?  At least that  would isolate it till new  version of EZCA 3 comes roumd.
    • This was a real advice, as it solved the issue for the other user. He and you are the only 2 user having such a problem and this is clearly a sign that it is not a bug in the Airbus. Otherwise tons of other users would report this too. So there must be something else going wrong. May be something within your P3D environment is not standard and causes this issue.   I never had to use the mentioned batch file, but there are a lot of hints how to use it. But when talking about "generated files": P3D itself generates files in context with addons. And so for the Airbus. You find them under user/AppData/Roaming/Lockheed Martin/Prepar3D v4/Simobjects. There are several Airbus folders generated by P3D. When you now uninstall the Airbus, you can also manually delete these folders and reinstall the Bus again. Maybe this helps.
    • Hallo Hermann,   in Genua war ich schon nmal mit der149D. Die Piaggio Werke sind direkt am Platz und der freundliche Manager hat mit uns eine Tour durch die Halle gemacht. Wünsche dir eine angenehmen Flug.   Ciao, Rolf
    • Hm... "DeleteGeneratedFiles" is mean, that I have to reinstal/register all my addon sceneries? It that is, I rather say goodbay to the Bus. I wrote in my first post - solution provided by LecLightning56 is not satisfying me. Addon in 1.2.5.0 has a bug - default Raptor causes wrong behaviour of your addon (if I load F16 first - problem is absent). I didn't changed anything in my system / hardware /sim  except new version of AS Airbus Professional 64-bit. Can you give me any real advise?
    • ok Ill check this afternoon - so far since none of my other planes causes problems (Caronando D62 and Phenom P100 along with QW Ba46 and B787 plus FK27) I've neglected it though I miss the Twotter.
×
×
  • Create New...