Jump to content

Support FSX, P3D, FS9

Subforums

  1. Avions

    Support d'avions pour FS2004/FSX et X-Plane

    1759
    posts
  2. Outils et Missions

    Support des Outils et Missions pour FS2004/FSX et X-Plane

    164
    posts
  3. Scènes

    Support de scènes pour FS2004/FSX et X-Plane

    347
    posts

22 topics in this forum

    • 1 reply
    • 88 views
    • 2 replies
    • 232 views
    • 1 reply
    • 307 views
    • 1 reply
    • 403 views
    • 1 reply
    • 385 views
    • 0 replies
    • 343 views
    • 0 replies
    • 396 views
    • 0 replies
    • 494 views
    • 0 replies
    • 489 views
  1. Textures

    • 1 reply
    • 481 views
  2. Repaint req anadolujet

    • 0 replies
    • 574 views
    • 0 replies
    • 545 views
    • 3 replies
    • 683 views
    • 2 replies
    • 702 views
  3. probleme avec Spotlights

    • 0 replies
    • 588 views
    • 6 replies
    • 1096 views
    • 0 replies
    • 760 views
    • 0 replies
    • 914 views
    • 4 replies
    • 2292 views
    • 0 replies
    • 2680 views
  4. reinstal p3dv3

    • 0 replies
    • 3347 views
  5. simstarter issue

    • 0 replies
    • 4384 views
  • Posts

    • Hello Romans, 1. What version are you using. There was a CTD which was caused if hold was done at PPOS few version ago, but it should be fixed now. Other than that, we have not heard about any CTD issues except this one since fixing that issue. 2. I believe this is related also to the managed speed issue we are investigating. Please have a look on this thread for the most up to date information about this issue. All I can say that we know this and we are working hard to get it fixed. https://forum.aerosoft.com/index.php?/topic/143363-managed-speed-issues/ 3. I believe this is related to the power loss issue which we also have a thread about. Unfortunately we are currently not able to recreate this issue and don't have much information what could be causing this. Could you please try to give a full detailed description when and how this issue happens and if you can recreate it the same way. Also log files (you can find information about that on the opening message) would help greatly so we can see what parameters are changing etc... when the issue happens. https://forum.aerosoft.com/index.php?/topic/143021-bug-tracking-total-power-loss/ 4. Because every system is different it's really hard to give an answer here. All I can say that for me I have locked my simulator at 40 fps and it's butter smooth for me. Maybe there is some stuttering happening or something in the background that causes the smoothness to look like it does. But no other user I have heard is experiencing this, so I believe it's a local issue that unfortunately we cannot do much about. You just have to play with your settings and find ones that work for you.  
    • Hi,   first of all sorry for coming up with this problem. I've just experienced a similar issue. I was flying from EDDS to EDDP and after landing, during taxi, suddenly the aircraft slowed down immediately and turned to the left. I was wondering, what happend now. When I activated the brake-information-settings, the red line in the corner shows, that the differential brakes are activ. But I have not pressed any button and I don't find any solution to release the brakes. I don't use rudder-pedals, only a Thrustmaster T-Flight Hotas X. I use it for all axises.     Normally I use the integrated Checklist- and Copilot-Feature of the Airbus for the full flight. In this case, I remember, that I had deactivated the autobrake twice (setting: Medium), because it was reactivated shortly before landing by the Copilot. I did it, because I wanted the aircraft to take one of the last exits of the runway. This was the only thing, I changed, compared to my regular flight-operations. For braking I use the default key ".". Could it be a problem with the Airbus or more with P3D V4? It was the first time ever, I had such an issue. Is there any solution to release the brakes? I tried to set and release parking brakes, reactivating the differential brakes by preselected keys, deleting the functions of these keys, but without success. Thanks for your help. Beste regards Felix
    • Right now we have no reason to believe it's a local PC issue. I have been able to recreate the issue as well and have it well documented and we are working now to understand what is causing it. We'll keep you updated once we know more. Thanks for the help so far with the reports and logs!
    • Essentially, they are all the same — just named for different variations. Use appropriately for your airline.
×
×
  • Create New...