Support FSX, P3D, FS9

Subforums

  1. Avions

    Support d'avions pour FS2004/FSX et X-Plane

    1759
    posts
  2. Outils et Missions

    Support des Outils et Missions pour FS2004/FSX et X-Plane

    164
    posts
  3. Scènes

    Support de scènes pour FS2004/FSX et X-Plane

    347
    posts

21 topics in this forum

    • 6 replies
    • 984 views
    • 4 replies
    • 2226 views
    • 3 replies
    • 591 views
    • 2 replies
    • 608 views
    • 2 replies
    • 148 views
  1. Textures

    • 1 reply
    • 404 views
    • 1 reply
    • 313 views
    • 1 reply
    • 208 views
    • 0 replies
    • 836 views
  2. simstarter issue

    • 0 replies
    • 4327 views
  3. reinstal p3dv3

    • 0 replies
    • 3266 views
    • 0 replies
    • 2581 views
    • 0 replies
    • 692 views
  4. Repaint req anadolujet

    • 0 replies
    • 495 views
  5. probleme avec Spotlights

    • 0 replies
    • 519 views
    • 0 replies
    • 473 views
    • 0 replies
    • 422 views
    • 0 replies
    • 421 views
    • 0 replies
    • 325 views
    • 0 replies
    • 277 views
    • 0 replies
    • 146 views
  • Posts

    • Have you checked that the afcad ils data of the addon is not outdated? Sometimes the ident or freq change IRL. Then current navdata and an older addon do not match.
    • The X indicate, SODE can’t find the models (simobjects). Chech your Installation of Bergen.  Bergen doesn’t add the models to the sode folder. It installs them in root/simobjects/misc thats no problem. The models have just to be in a folder that is known by the sim as simobjects folder. So somehow your models are not where they have to be.
    • Hans, I tested it on the Airbus Professional and the CRJ. Unassigned the "Engine 3 Throttle Axis", assign the "Axis Steering Set". It works in both aircraft, however the N/W STRG switch in the CRJ has NO effect (Armed or OFF); do you know if it is modelled? Thanks
    • hello MATHIJS, and HOFFIE,   I just made three times in a row out of four a perfect flight, by, following HANS instructions, i have a bit difficulty when i take off but then the plane stabilize at the selected altitude. and then stabilize the speed. and i dont either touch the trim.  for my tests i have to be at 3,500 when it arrives at 3,500 it goes up near 4,000 but then descend to 3,500, and im scared to touch the trim because i know what it will cause, maybe i will make a test just to see if i make just one notch  of trim will do..........   for the CRJ MANAGER i dont even follow it because it mix me up , so i just follow DAVE. here is the crj manager screen.     thank you very much you all because i am a bit more happy then the two past months that i had trouble with the crj and i know for sure its not aerosoft fault.   and also MATHIJS dont care about your english, me im french from montreal and i make many, many, mistake to let people understand me when im writing in english.   lucien paquette  
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.