Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content

NavDataPro Charts

78 topics in this forum

  1. Android Version

    • 3 replies
    • 1923 views
    • 12 replies
    • 2832 views
    • 20 replies
    • 4104 views
  2. European on road charts

    • 16 replies
    • 2117 views
  3. Missing charts LSZA

    • 2 replies
    • 1339 views
    • 10 replies
    • 1946 views
    • 1 reply
    • 1352 views
    • 0 replies
    • 3003 views
    • 11 replies
    • 1471 views
    • 2 replies
    • 1621 views
    • 3 replies
    • 1525 views
  4. offline Charts

    • 6 replies
    • 3787 views
  5. New Purchase

    • 8 replies
    • 2041 views
    • 9 replies
    • 1794 views
    • 3 replies
    • 1588 views
  6. Sequence charts

    • 1 reply
    • 1445 views
    • 2 replies
    • 1434 views
    • 15 replies
    • 1766 views
    • 22 replies
    • 2431 views
    • 0 replies
    • 1090 views
  7. Installing on MacOS

    • 5 replies
    • 1263 views
    • 5 replies
    • 1246 views
    • 2 replies
    • 1026 views
    • 0 replies
    • 943 views
  8. Chart Glossary

    • 1 reply
    • 1146 views


  • Posts

    • Thanks for the feedback. I will update the engine colour in 1.2 which will be released tomorrow, I'll keep you updated. In terms of the huge SAS-logo, I agree with you on that one as well. I initially made it brighter but thought it was too bright. Now, seeing at it, I realise you're right. That will also be fixed in 1.2!
    • I have discovered that when I use GSX to board and refuel, I get a litteraly red GWCG, and im not able to take-off or even lift up the nose a tiny bit. It helped to stop, set parking brake, and in the Load and Fuel tab, press "INSTANT"... just wanted to report
    • Dear Dave Solesvik   Thank you soo much for the repaint. But- There are two errors in the repaint..  Engines and the huge SAS logo... You painted the engines white and the huge SAS-logo grey.. But Dave they are both Silver.. which I find an awesome color...    Thank you again..   Jens
    • That is not a forum post but the file download. That can't be moved from the download area of the page into some forum topic.  You can of course always post a link to your download into the repaint request topic.  
    • i'm having a Medium of FPS arround 40 (3 points up/down) but every approach i do, the fps goes down to 26~32 and the plane gets a bit bad on control... comparing to the A320(21,19,18) the FPS stays about 9~13 fps lower in A330.   My Specs is: Intel i7 6th gen                        Nvidea GTX 1070                        16GB RAM                        with a SSD 240gb                        running at full hd                        medium to low config of the sim!     i guess if you guys put an option to turn off the EFB could give us a few fps. As well as the outside texture, the reflexion could be opitional, this way, we can get a few more frames
×
×
  • Create New...