Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Manual Flight, Autoflight and Flight Management

All discussions and questions about the Flight Management system and autoflight (autopilot etc) and manual flight.

312 topics in this forum

  1. RNAV STAR problem

    • 4 replies
    • 512 views
    • 1 reply
    • 371 views
    • 0 replies
    • 650 views
    • 2 replies
    • 539 views
    • 7 replies
    • 601 views
  2. FMS file load

    • 5 replies
    • 663 views
    • 31 replies
    • 2549 views
    • 7 replies
    • 451 views
  3. FLP loading and route

    • 5 replies
    • 1187 views
  4. Various FMS/AP Issues

    • 0 replies
    • 322 views
  5. No Flightplan on MFD

    • 3 replies
    • 414 views
    • 4 replies
    • 759 views
    • 1 reply
    • 455 views
    • 10 replies
    • 654 views
    • 6 replies
    • 474 views
    • 2 replies
    • 467 views
  6. Autopilot problem

    • 12 replies
    • 1549 views
  7. CTD when programming FMS

    • 0 replies
    • 378 views
    • 0 replies
    • 385 views
    • 1 reply
    • 319 views
  8. missing cockpit text

    • 3 replies
    • 430 views
  9. Go-Around Phase - Issue

    • 3 replies
    • 564 views
  10. pitch instead of V/S

    • 2 replies
    • 575 views
  11. Missing airports on FMC

    • 7 replies
    • 726 views
    • 1 reply
    • 549 views
  • Posts

    • Could you please do it again after loading a flight with cold and dark set as default state?   I really doubt the issue is coming from our systems. I have a powerful system, see specs below, run the latest drivers, have no special tweaks or shaders.   Everything works just fine except for the missing sound. So I doubt it is a system or sound issue on my computer.   i5 9600k @4.8 Ghz GTX 1080ti 16GB DDR4 RAM 3000mhz 500Gb SSD
    • Ive not had any managed speed issues for a while , I still think the desent profile  needs tweaking but im sure Aerosoft will fix it later...
    • Please disregard my above post.  I see it was one of the things mentioned in 1.2.4.1 Experimental version which I did not have checked in my Aerosoft Updater.  I am updating now and will see what happens.
    • Same issue for me on the A319.  Coffee cup, newspaper etc all flickering in cockpit even though the table is stowed.  Also having issues with L1 Cabin Door and FWD/AFT Cargo doors not closing.  Even when I close it via menu item, or by hitting Shift+E by default the cabin door says closed and announcements start but the outside animation of the door are still in the open position.     I am running version 1.2.4.0 as my Aerosoft updater is not showing any available updates currently.  Running on P3Dv4.5 Hotfix 1 Disregard my above post, I see the above mentioned was fixed in the Experimental version which I did not have checked in my Aerosoft Updater.  Updating now and will see how things go.
    • Genau richtig (ZeeMan90).   Zu SAM und dessen korrekte Installation habe ich auch hier etwas gepostet.   Gruß Heinz
×
×
  • Create New...