Manual Flight, Autoflight and Flight Management

All discussions and questions about the Flight Management system and autoflight (autopilot etc) and manual flight.

302 topics in this forum

    • 44 replies
    • 4041 views
    • 3 replies
    • 543 views
    • 15 replies
    • 1689 views
    • 2 replies
    • 341 views
    • 1 reply
    • 282 views
  1. LNAV issue

    • 2 replies
    • 531 views
    • 0 replies
    • 357 views
    • 6 replies
    • 483 views
    • 1 reply
    • 445 views
    • 2 replies
    • 367 views
  2. sim brief flt plans

    • 3 replies
    • 394 views
    • 3 replies
    • 445 views
    • 6 replies
    • 716 views
  3. Any progress?

    • 2 replies
    • 384 views
  4. Throttle sensibility

    • 4 replies
    • 629 views
  5. CTD 1.030

    • 1 reply
    • 515 views
    • 1 reply
    • 271 views
    • 7 replies
    • 355 views
    • 5 replies
    • 618 views
  6. Autopilot won't Activate

    • 5 replies
    • 997 views
    • 5 replies
    • 644 views
  7. What a disaster

    • 3 replies
    • 723 views
  8. Some issues

    • 12 replies
    • 623 views
    • 0 replies
    • 316 views
    • 3 replies
    • 506 views
  • Posts

    • Hello it's been about 2 months that I bought as an addon the Airbus A320-A320 Pro for P3D v4 and since I never managed to install it. Whenever I start the instrallation, everything goes well until a little over three quarters, an error message appears and the installation stops there and I can not continue. I tried many things like disable the antivirus, uninstall / reinstall P3D, install P3D in a different directory, I even completely uninstall my antivirus the time of the installation, download the latest version on the Aerosoft website . In short, I tried many things without success. If you help me solve this problem because it hurts to have paid $ 70 and can not use it at all so I'm counting on you to help me your best. Thank you in advance.   I put you a screenshot of the error window right here
    • Aaron, while you perhaps decided to post this in the A318/A319/A320/A321 (already released) support section instead of the A330 preview thread (because it's closed), this isn't the place to ask for features on the A330. Since there isn't a place presently to post a question such as yours, I'm going to lock this so it's recorded if/when the A330 preview thread is opened. In the meantime,  may I ask you to please simply keep your suggestions until the preview thread is opened or maybe watch the preview thread for mentions of things you're hoping for. While that thread is closed to user comments, it's still very much open for the developers or program manager to provide updates and news on the A330.   Thanks in advance.
    • The current flight recorder is a 32 bit application that was built for a previous 32-bit Airbus.  It is not functional with a 64-hbit Airbus.   Best wishes.  
    • Thanks, I looked and I saw the following....   It may be because of a bad definition in the EXE.XML in two different locations.   If the DLL is listed in the EXE. XML located in:   C:\Programdata\Lockeed Martin\Prepar3D v4\  As you can see in the following image.     But as you can see in the other definition of EXE.XML located in:   C:\Users\<USER Name>\AppData\Roaning\Lockeed Martin\Prepar3D v4    The definition does not appear, as you can see in the following image, could that be the failure to record?      
    • Title edited to show "Data" instead of "Date".