!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

General discussion and support

Please only use this section for issues that do not belong in other sections.

1076 topics in this forum

    • 2 replies
    • 114 views
    • 2 replies
    • 173 views
  1. CRJPRO no charts visible

    • 18 replies
    • 634 views
  2. RAAS altimeter warning

    • 2 replies
    • 155 views
    • 1 reply
    • 172 views
  3. CRJ Pro Warning Horn

    • 6 replies
    • 483 views
    • 10 replies
    • 450 views
    • 16 replies
    • 890 views
    • 3 replies
    • 136 views
  4. Repaint Folder Location?

    • 3 replies
    • 81 views
  5. CRJ Installation

    • 1 reply
    • 84 views
  6. Underpowered

    • 5 replies
    • 275 views
    • 4 replies
    • 259 views
    • 3 replies
    • 210 views
    • 8 replies
    • 324 views
    • 2 replies
    • 451 views
  7. Lighting in cockpit

    • 11 replies
    • 832 views
    • 3 replies
    • 254 views
  8. CRJ Pro upgrade

    • 5 replies
    • 334 views
  9. Disable keyboard shortcuts

    • 3 replies
    • 103 views
    • 4 replies
    • 185 views
    • 20 replies
    • 632 views
    • 0 replies
    • 80 views
    • 1 reply
    • 92 views
    • 18 replies
    • 580 views


  • Posts

    • After changing liveries, you should be able to select the aircraft state, and this should resolve this although it's always better to restart FSX.  It's a known FSX issue changing from one payware aircraft to another, even if it's the same type.   Best wishes.  
    • Glad to hear you were able to resolve this yourself.   Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
    • Hi, Yesterday, 15th feb 2020, I purchased the A320/A321 package Version 1.30.   Today after doing a trail with newly installed liveries eg Easyjet and Thomson, i came across the issue that others have reported. Although in fairness, my loss of engine data on the MCDU was after changing liveries on landing...   Any ideas as to the cause..?? A320/1 was installed as Admin and virus etc was turned off...   Thank you.. Ps...running FSX Sp 2  and Win10 latest drivers etc etc  
    • This is because you did not fill in all the data prior to your departure.  I'm guessing the missing data in on the INIT page B.  I've marked the fields (ignore the values as the screen shot was taken in an A330 flight.         Give the tutorial flight a try, it will cover all this.     Best wishes.    
    • Received help via Facebook.   I need to move my scenery insertion points via ORBX Central.
×
×
  • Create New...