!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

City Bus Simulator

352 topics in this forum

    • 1 reply
    • 807 views
    • 1 reply
    • 2474 views
    • 7 replies
    • 14959 views
    • 1 reply
    • 4080 views
    • 0 replies
    • 4520 views
  1. IDAN

    • 0 replies
    • 4550 views
    • 0 replies
    • 4646 views
    • 7 replies
    • 9459 views
    • 1 reply
    • 4962 views
    • 1 reply
    • 5012 views
    • 0 replies
    • 5056 views
    • 2 replies
    • 5491 views
    • 7 replies
    • 19324 views
    • 1 reply
    • 10837 views
    • 4 replies
    • 8077 views
    • 0 replies
    • 10648 views
    • 1 reply
    • 17732 views
  2. Cant get on bus

    • 2 replies
    • 14264 views
  3. Cant complete chapter 8

    • 0 replies
    • 47077 views
    • 4 replies
    • 41968 views
  4. help

    • 1 reply
    • 5595 views
  5. CBS Munich Crashes

    • 0 replies
    • 5875 views
    • 6 replies
    • 5952 views
    • 5 replies
    • 5578 views
  6. Help

    • 1 reply
    • 2620 views


  • Posts

    • Hi Gerhard,   keine Ahnung, aber man sollte den FSX in der Nach-Windows-XP Zeit nicht mehr unter C:\Programme (x86)\… installieren. Das ist ein geschützter Bereich, in dem der FSX nicht mehr so klar kommt.   Stattdessen immer außerhalb installieren, soll heißen C:\FSX oder ähnliches nehmen. Was Du nun probieren kannst, das wäre in Windows das UAC abschalten und den FSX grundsätzlich als Administrator starten. Beide neuen Einstellungen können Dein persönliches Sicherheitsbedürfnis kontaminieren, da sie die Härte von Windows aufweichen. Falls Du nicht weißt wie man das einstellt, wir sind ja da.   Ahoj -Uwe   PS. auch die Installationen von Addons besser als Admin starten. 
    • posted in cfd club dave. 
    • We just tested the A319 and it seems most switched do have the ability to sync up but its extremely intermittent weather the data actually gets sent to the PM/PF. its either really slow or doesn't sync until something that does sync gets pressed. Its nowhere near the same as the 330.  I would say this makes the small buses unflyable in CFD until they are of the same standard as the 330 or better. its extremely hard to pinpoint what does and what doesn't sync up since its so intermittent and seems to either take a long time to realize buttons have been pressed or it doesn't realize at all. is this something other would agree with or do people actually have the small buses working really well in CFD?   during the 330 test we did we did find that at some points it seemed like messages were not being passed but a lot less noticeable than in the small bus. Do the servers sometime have issues or could it be a firewall issue or something? I can direct ping my partner with 30ms and no packet loss. we have had a successful flight in the 330 but never managed in the small bus due to not being in sync enough. were in the uk both of us so wouldn't expect it to take so long to send and receive from the aerosoft server. these tests were done at 2200z so would not expect our or your traffic load to be so high that it could cause this.
    • I apologize for not posting in Deutsche but my use of the language extends mostly to tourist matters (ex. "Where is the Central Train Station please?") even then a kind lady reminded me that it was "der Banhof not die Bahnhof."   I have a problem which seems to be well known.  The last post to this forum I read was declared "closed." The axis of my Saitec "AV8R" flight stick that functioned while leaving hover was the cyclic Y-axis Elevator.  The "AV8R" Z-axis did increase torque, and the  "AV8R" Slider did increase the engine RPM The "AV8R" cyclic X-axis Aileron/Bank did not work.  The pedals Z-axis Rudder/Tail Rotor did not work.   I normally try to use FSUIPC but I disabled it for this aircraft and restarted with all FSX default axis controls calibrated, tested and assigned.  I tried numerous flights with these settings and finally decided that nothing I did was helping matters.   I was preparing to read the documentation from beginning to end but thought it might be better to search this forum first.   If there is some software "patch" that will fix this I would certainly like to learn of it.  I would like to get this rotorcraft up and running.  I am quite an experienced software crafter on my own so concise printed instructions might also be useful.
×
×
  • Create New...