City Bus Simulator

353 topics in this forum

    • 3 replies
    • 1136 views
    • 0 replies
    • 1096 views
  1. HUD issue?

    • 3 replies
    • 1388 views
    • 4 replies
    • 3884 views
    • 0 replies
    • 1421 views
    • 0 replies
    • 1979 views
    • 8 replies
    • 5465 views
    • 3 replies
    • 1363 views
    • 4 replies
    • 1214 views
    • 4 replies
    • 2110 views
  2. Secret Dodge Durango?

    • 0 replies
    • 887 views
    • 0 replies
    • 4344 views
    • 0 replies
    • 2211 views
  3. Riding On AI Vehicles

    • 3 replies
    • 976 views
  4. Bus Simulators

    • 5 replies
    • 970 views
    • 3 replies
    • 985 views
    • 4 replies
    • 4828 views
    • 8 replies
    • 5161 views
  5. Need help please

    • 5 replies
    • 1277 views
    • 6 replies
    • 1884 views
    • 2 replies
    • 2250 views
  6. Need help please

    • 2 replies
    • 896 views
  7. Administrator rights

    • 1 reply
    • 888 views
  8. Gives me err-id

    • 3 replies
    • 915 views
  9. Lag in CBS Munich

    • 2 replies
    • 1542 views
  • Posts

    • Have you checked that the afcad ils data of the addon is not outdated? Sometimes the ident or freq change IRL. Then current navdata and an older addon do not match.
    • The X indicate, SODE can’t find the models (simobjects). Chech your Installation of Bergen.  Bergen doesn’t add the models to the sode folder. It installs them in root/simobjects/misc thats no problem. The models have just to be in a folder that is known by the sim as simobjects folder. So somehow your models are not where they have to be.
    • Hans, I tested it on the Airbus Professional and the CRJ. Unassigned the "Engine 3 Throttle Axis", assign the "Axis Steering Set". It works in both aircraft, however the N/W STRG switch in the CRJ has NO effect (Armed or OFF); do you know if it is modelled? Thanks
    • hello MATHIJS, and HOFFIE,   I just made three times in a row out of four a perfect flight, by, following HANS instructions, i have a bit difficulty when i take off but then the plane stabilize at the selected altitude. and then stabilize the speed. and i dont either touch the trim.  for my tests i have to be at 3,500 when it arrives at 3,500 it goes up near 4,000 but then descend to 3,500, and im scared to touch the trim because i know what it will cause, maybe i will make a test just to see if i make just one notch  of trim will do..........   for the CRJ MANAGER i dont even follow it because it mix me up , so i just follow DAVE. here is the crj manager screen.     thank you very much you all because i am a bit more happy then the two past months that i had trouble with the crj and i know for sure its not aerosoft fault.   and also MATHIJS dont care about your english, me im french from montreal and i make many, many, mistake to let people understand me when im writing in english.   lucien paquette  
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.