City Bus Simulator

353 topics in this forum

    • 21 replies
    • 4133 views
    • 20 replies
    • 5583 views
    • 20 replies
    • 79581 views
  1. CBS Add-On

    • 19 replies
    • 4168 views
    • 16 replies
    • 2103 views
    • 16 replies
    • 7052 views
  2. Logitech G25 Wheel

    • 14 replies
    • 4156 views
    • 13 replies
    • 6425 views
    • 13 replies
    • 2128 views
  3. Start up error

    • 12 replies
    • 4942 views
  4. City Bus Simulator

    • 11 replies
    • 4315 views
    • 10 replies
    • 5844 views
    • 10 replies
    • 3335 views
    • 10 replies
    • 3844 views
    • 9 replies
    • 14591 views
    • 9 replies
    • 8377 views
    • 9 replies
    • 3921 views
    • 9 replies
    • 3289 views
    • 9 replies
    • 3050 views
    • 9 replies
    • 6703 views
    • 9 replies
    • 1130 views
  5. Installing on Windows 7

    • 8 replies
    • 3659 views
    • 8 replies
    • 2014 views
  6. C4 Engine message

    • 8 replies
    • 3546 views
    • 8 replies
    • 3096 views
  • Posts

    • Hi Joe,   I can't see that anymore either, but it was just a link to another thread in the updates section which I accidentally posted in.  It probably isn't showing now because I asked Heinz or someone else to delete my reply because it was in the wrong thread.   Thanks very much for your info.  I will give that a try.  I am also having some CTDs with the FFA320, but that's another story  .  Otherwise it is a fantastic plane.   Cheers,
    • Hello scotth6,   The picture above is not loading, it says I do not have permission to see it.    Try to disable the automatic gate option in the SAM options and try to connect the jetway yourself, by selecting the correct gate of your location. This worked for me on the A320 FF (latest beta). I had the same issue at Zürich, it's probably a general thing. As the SAM documentation says, I assume you have turned off your engines (no fuel flow) and beacon light? Make sure you are aligned right. Let me know how it goes.   Kind regards, Joe
    • X-Vision ist ein nettes kleines Tool, ich hoffe es funktioniert noch eine Weile mit den neusten XP11 Updates... ich kann Dir gerne damit helfen. Wollen wir uns auf Discord / Teamspeak hierfür kurz treffen? VG  
    • About a year go the search functionality of the forum broke during a forum software update. Before that it was a great tool, since then it's plain crap. And never since then I have suggested to use it anymore. Just to be precise in the discussion here.   If I answered your suggestion with a comment like "please use the search feature", it was surely because your suggestion had be made already several times and was therefore noticed by all people in charge of this forum. And I would have also said that clearly and not just pointed you to the top right corner of the page.   Please be more complete and precise in your arguments here.   The reason why your former post in the preview topic is not available anymore to just check back, is because it was deleted after some time. And that's because it wasn't related to the A330. A preview topic is there to showcase upcoming products, and not a general discussion topic. And that's why Mathijs closed it for the moment, as people ignored these hints again and again. And that was also the reason why Mathijs opened a separated topic for the voting discussion. There are lots of places for free discussions in this forum, but the preview topics are none of them.  
    • Hello,   In comparison to Berlin Tegel, after updating the scenery, I had only the SAM options, when I updated Zürich, I still have the old menu. Is it possible to remove this older menu options, since the control can now be done via SAM?   Thank you, Joe